Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sata Chip kaputt?

Mitglied: Flitschbirne

Flitschbirne (Level 1) - Jetzt verbinden

18.06.2006, aktualisiert 19.06.2006, 4428 Aufrufe, 8 Kommentare

Hi Leute.

Ich hab ein Problem mit einem Asus A7N8X Deluxe Mainboard.

Wollte Windows XP neu installieren (ist noch ein funktionierendes altes Windows XP drauf). Festplatte ist ne Maxtor Sata Platte.

CD rein -> F6 -> Diskette rein und dann kommts:


"In Date txtsetup.oem ist ein unerwarteter Fehler (4096) in Zeile 1742 in d:\xpsp1\base\boot\setup\oemdisk.c aufgetreten."


Zuerst dachte ich die Diskette wäre hinüber. Hab aber zig andere ausprobiert und immer das selbe. Dann dachte ich mir die Treiber sind irgendwie ned in Ordnung. Da hab ich aber auch alle durch. Asus Homepage, Silicon Image Homepage etc...

Hab auch mal im Netz gesucht nach dem Problem. Hab insgesamt 2 Homepages gefunden wo Leute das selbe Problem hatten. Aber die Posts enden in einer Sackgasse.

Ich befürchte schon, dass der Sata Chip im Sack ist. Kann aber eigentlich nicht, da das alte Windows ja noch funktioniert.

Hinzu kam das Problem:

Wollte Windows Vista Beta2 mal ausprobieren und da geht es ja dann auch um die Sata Treiber. Da hab ich in vielen Foren gelesen, dass da die alten XP Treiber gehen sollen.

Wenn ich die dann lade und auf OK drücke schmiert die Installation komplett weg. Maus nix geht mehr. Nur Reset...

Gruß

Flitschbirne
Mitglied: 2095
18.06.2006 um 14:59 Uhr
Hi Leute.

Ich hab ein Problem mit einem Asus A7N8X
Deluxe Mainboard.

na dann ...willkommen im Club!!

Wollte Windows XP neu installieren (ist noch
ein funktionierendes altes Windows XP drauf).
Festplatte ist ne Maxtor Sata Platte.

CD rein -> F6 -> Diskette rein und
dann kommts:


"In Date txtsetup.oem ist ein
unerwarteter Fehler (4096) in Zeile 1742 in
d:\xpsp1\base\boot\setup\oemdisk.c
aufgetreten."

das liegt entweder an deiner xp cd, oder haste die Treiber nicht ordungsgemäß auf eine funktionierene Diskette kopiert. Desweiteren kann es sein dass dein diskettenlaufwerk ne macke hat.

Und D: ist ja fürs cd laufwerk , ne? kann event. auch sein dass dein cd laufwerk nicht richtig geht..

Zuerst dachte ich die Diskette wäre
hinüber. Hab aber zig andere
ausprobiert und immer das selbe. Dann dachte
ich mir die Treiber sind irgendwie ned in
Ordnung. Da hab ich aber auch alle durch.
Asus Homepage, Silicon Image Homepage
etc...


es reicht die treiber von der Asus cd zu kopieren.

Ich befürchte schon, dass der Sata Chip
im Sack ist. Kann aber eigentlich nicht, da
das alte Windows ja noch funktioniert.

Der Satacontroller hat mit diesem Problem überhaupt nichts zu tun. Selbst wenn es dieser Wäre , dann würdest du dein altes os nicht mehr haben^^


Wollte Windows Vista Beta2 mal ausprobieren
und da geht es ja dann auch um die Sata
Treiber. Da hab ich in vielen Foren gelesen,
dass da die alten XP Treiber gehen sollen.

Erst mal das obere ausprobieren, ein schritt nach dem anderen.



mfg John Rooks

but:
never chance a running system.
Bitte warten ..
Mitglied: leknilk0815
18.06.2006 um 16:56 Uhr
Hi,
Du musst auf jeden Fall nachsehen, ob auf der Diskette die Datei "oemsetup.txt" überhaupt vorhanden ist. Ohne die geht nix, und auf den "normalen" Treiberdisks ist diese Datei meist nicht vorhanden...
Gruß - Toni
Bitte warten ..
Mitglied: Flitschbirne
18.06.2006 um 20:20 Uhr
Hi.

na dann ...willkommen im Club!!

Danke Das Mobo zickt wohl bei vielen Leuten rum. Mal schaun ob mein nächstes auch ein Asus sein wird...

das liegt entweder an deiner xp cd, oder haste die Treiber nicht ordungsgemäß auf eine funktionierene Diskette kopiert. Desweiteren kann es sein dass dein diskettenlaufwerk ne macke hat.
Und D: ist ja fürs cd laufwerk , ne? kann event. auch sein dass dein cd laufwerk nicht richtig geht..

Kann sein, dass es an der CD liegt. Ich besorg mir mal ne andere. Diskettenlaufwerk funktionierte gestern noch einwandfrei. Daran liegts glaub ich ned. Was mich wundert ist, dass da D: steht. Weil auf der Platte eigentlich noch C,D,E Partitionen vorhanden sind. Dann sollte das Laufwerk eigentlich F sein...

es reicht die treiber von der Asus cd zu kopieren.

Hab ich gemacht.

Zu der Treiberdiskette:
Ich hab mindestens 5 verschiedene Disketten ausprobiert und bei allen das selbe. Und die lagen jetzt nicht gerade neben nem Magneten

Die sind auf jedenfall alle in Ordnung.

Du musst auf jeden Fall nachsehen, ob auf der Diskette die Datei "oemsetup.txt" überhaupt vorhanden ist. Ohne die geht nix, und auf den "normalen" Treiberdisks ist diese Datei meist nicht vorhanden...

Zu den Dateien: Hab die immer von der Asus CD gezogen außer einmal von der Silicon Image Homepage. Und die oemsetup.txt war auch immer dabei plus ne .sys .inf. und noch ein paar andere. Hab auch irgendwo gelesen, dass die .txt ned drauf sein darf. Die war auch ned drauf.

Danke für die Antworten...
Bitte warten ..
Mitglied: leknilk0815
19.06.2006 um 08:17 Uhr
Hi,
Du schreibst:

"Hab auch irgendwo gelesen, dass die .txt ned drauf sein darf. Die war auch ned drauf."

Wenn Du damit die oemsetup.txt meinst, wird es nie funktionieren, denn genau diese Datei wird mit F6 angesprochen, ist diese auf der Diskette nicht vorhanden, geht die Treiberinstallation ins Leere. Falls Du diesbezüglich etwas gelesen hast, war es definitiv Blödsinn!

Gruß - Toni
Bitte warten ..
Mitglied: Flitschbirne
19.06.2006 um 11:41 Uhr
Die heisst aber "TxtSetup.oem" nicht "oemsetup.txt"...

Ich hab jetzt in nem andere Forum einen Lösungsvorschlag gefunden, dass man auf der Diskette noch einen Ordner "WinXP" anlegen muss und 3 Dateien rein müssen.

Versuch gerade herauszufinden welche Dateien das sein sollen...
Bitte warten ..
Mitglied: Flitschbirne
19.06.2006 um 11:46 Uhr
Hab grad noch nen Tip gefunden:

Format the floppy disk using the same floppy drive that you are going to use to install the driver on the system you are setting up.
Where ever possible, use the floppy disk that was provided with your motherboard. If one disk drive does not work, try another.

Werds zuhause mal checken. Hatte bis dato die Treiber immer auf dem Rechner von nem Kumpel von CD auf Diskette gepackt. Wäre ja zu lustig wenn es daran liegen würde...
Bitte warten ..
Mitglied: leknilk0815
19.06.2006 um 11:59 Uhr
zum letzten Mal:
die zwingend notwendige Datei heißt "oemsetup.txt" und nicht anders.
Die txtsetup.oem wird bei der normalen Treiberinstallation (z.B. bei unattended Installation im OEM- Ordner) verwendet.
Falls Du noch Zweifel hast, gib im Google einfach mal den Dateinamen ein und lies, was da geschrieben steht. Vielleicht glaubst Du es dann...

Edit:
möglicherweise hab ich mich getäuscht, bzw. ist es heute so, daß auch eine txtsetup.oem akzeptiert wird (bei NT4 und W2K war es nicht so).
Es könnte sein, daß Du die Diskette zu früh aus dem LW nimmst (die muß bis zum Reboot drin bleiben, da im ersten Schritt der Treiber von Diskette in den Speicher geladen wird und erst später bei einem zweiten Zugriff auf die Platte kopiert wird).
Ich hab bei ASUS nachgelesen, die Treiber sind im Downloadbereich zu finden.
Evt. sollte man die Disk labeln ("Silicon Image SiI 3112 SATALink Driver Installation Disk"), vielleicht hat dies Auswirkung, wer weiß...

sorry, Gruß - Toni
Bitte warten ..
Mitglied: Flitschbirne
19.06.2006 um 22:07 Uhr
Tatsächlich hat das mit dem Diskettenlaufwerk geklappt...

Verrückt...
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Kann jemand einen (Chip-)Kartendrucker empfehlen ?

Frage von SuriViruSDrucker und Scanner1 Kommentar

Wir haben hier ein(en) Zebra P110i im Büro, der spinnt langsam rum. Falls jemand Praxiserfahrung in dem Bereich hat ...

Visual Studio

DLL für SDR auf RTL2832 Chip

Frage von Aicher1998Visual Studio2 Kommentare

Hallo Ich wollte mal fragen, ob hier jemand eine DLL kennt, mit der ich auf einen SDR Empfänger mit ...

Windows Installation

Vorsicht vor den Chip Downloader

gelöst Frage von 1Werner1Windows Installation9 Kommentare

Moin, ich habe in vielen meinen Antworten hier empfohlen, die entsprechende Datei bei Chip ( www.chip.de) herunterzuladen. Das der ...

Windows Tools

BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von FrankWindows Tools6 Kommentare

Diese Anleitung zeigt, wie man die Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...