Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA Festplatten werden nicht mehr richtig erkannt

Mitglied: Raymi

Raymi (Level 1) - Jetzt verbinden

09.11.2005, aktualisiert 11.11.2005, 4329 Aufrufe, 2 Kommentare

Eventuell wegen AVM Fritzcard?

Ich habe ein Problem bezüglich eines SATA RAIDS (lvl 1).
Das Netzwerk hat soweit die letzte Woche funktioniert.
Wir hatten am Montag einen Stromausfall, aber soweit müsste die USV Anlage den Server geschützt haben. Auf jedenfall lief der Server nach angaben der Mitarbeiter weiter.
Ich war dann heute da und alles lief soweit einwandfrei (Server wird nicht nach Feierabend heruntergefahren).
Dann habe ich den Server runtergefahren und eine AVM PCI Fritz Card auf eingebaut, nach dem Neustart kam es beim hochfahren von Win XP auf dem Server zum Bluescreen, der aber nicht lesbar war, da das System sofort neustartete.
Nach mehrmaligen rumprobieren funktionierte der RAID auch garnicht mehr -> No Device.
Nachdem ich im BIOS die Festplatten ohne RAID eingestellt hatte kam es zwar wieder zum kurzen aufblitzen des Win XP Ladebildschirms, jedoch wieder BLuescreen und Neustart.
Ich habe versucht mit Win PE auf die Platten zuzugreifen, ebenfalls per Neuinstallation, beides ohne Erfolg.
Anscheinend werden die Platten nicht mehr richitg erkannt.
Frage ist ...
1. ... ob es mit dem Einbau der Fritz Card zutun haben könnte, die ich aber nach dem ersten auftreten sofort wieder ausgebaut hatte.
2. ... ob es durch einen eventuellen Stromausfall passiert sein könnte, da ich als der Server noch lief eine Fehlermeldung bezüglich der USV hatte. Jedoch lief der Server ja nach dem Stromausfall.

Danke schonmal im vorraus für konstruktive Antworten

Gruß Raymi
Mitglied: Combattent
09.11.2005 um 22:46 Uhr
servus.

ich denke mir mal, dass sich die firmware des SATA-Controllers geschossen hat... hast du schon versucht, eine neue firmware auf den controller zu laden?

hatte mal das gleiche problem... neue firmware drauf, alles wieder heile
Bitte warten ..
Mitglied: Raymi
11.11.2005 um 00:31 Uhr
So habe das Problem gelöst gehabt...
Konnte zwar mit Knoppix nicht auf die Festplatten zugreifen...dann aber mit veränderter Win PE Version (SATA IDE Treiber)...Daten gesichert und konnte das RAID dann wieder neu erstellen und die gesicherten Daten wieder rüberziehen...

Gruß Raymi
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Zweite Festplatte (SATA III) wird als anderes Gerät erkannt

gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Multimedia & Zubehör

Das Mic. meines Headsets wird nicht richtig erkannt

Frage von SculkerMultimedia & Zubehör5 Kommentare

Ich habe gestern meinen neuen Rechner zusammen gebaut und installiert. Jedoch habe ich als ich Teamspeak verwenden wollte gemerkt, ...

Notebook & Zubehör

Grafikkarte wird nicht (richtig) erkannt

gelöst Frage von MiStNotebook & Zubehör9 Kommentare

Guten Morgen, ich habe hier einen Laptop vor mir (SAMSUNG R540 mit Windows 10home), der seit kurzem automatisch aus ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...