Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SATA Maxtor DiamontMax Plus 9 160 GB von Windows nicht erkannt

Mitglied: marc-1303

marc-1303 (Level 2) - Jetzt verbinden

20.07.2005, aktualisiert 21.07.2005, 10985 Aufrufe, 6 Kommentare

SATA Maxtor DiamontMax Plus 9 160 GB von Windows nicht erkannt

Hallo zusammen

Ich habe folgendes Problem: Festplattencrash mit oben genannter Platte. Von Dell eine neue erhalten. Diese reingehängt, mit MaxBlast auf die installation vorbereitet. Trotzdem findet Windows nach dem Boot ab CD keine Festplatte zum drauf installieren. Die Platte wird vom BIOS korrekt erkannt und benennt.

Ist jemandem das Problem bekannt und kennt jemand einen Workaround?

Danke für Eure Hilfe

Gruss
Marc
Mitglied: lstenk
20.07.2005 um 10:10 Uhr
Hallo,

die Platte wird von Windows nicht erkannt weil kein Treiber vorhanden ist.

Bei der Installation muß du den third Party Treiber angeben so als wolltest du eine SCSI Platte oder einen anderen nicht bekannten Controller einbinden. Windows frag am Anfang der Inst. expliziet danach.
Bitte warten ..
Mitglied: marc-1303
20.07.2005 um 10:17 Uhr
Sorry, das habe ich nicht erwähnt.
Auch das habe ich schon versucht (F6 bei Frage nach SCSI oder RAID Fremdtreiber), nur meldet Windows, dass es auf der Diskette keine txtsetup.oem findet.
Die Diskette habe ich mit dem entsprechenden Download (MaxBlast4) von Maxtor erzeugt.
Bitte warten ..
Mitglied: Mikell2005
20.07.2005 um 13:00 Uhr
Bin mir nicht sicher, aber hat Windows nicht ein Problem mit Festplatten in dieser Größe? Hab vor etwa nem halben Jahr eine 160er-Platte (IDE), auch von Maxtor, erst mit dem Windows-Tool von Maxtor einrichten können...

Hast du die Platte als eine große primäre Partition eingerichtet? Sonst würde ich mal versuchen eine kleinere Systempartition zu erstellen, auf der du Windows installierst... Ist nur so ne Idee...
Bitte warten ..
Mitglied: marc-1303
20.07.2005 um 13:13 Uhr
Hallo Mikell2005

Danke für den Hinweis. Auch daran hatte ich schon gedacht. Ich habe die Platte mit dem MaxBlast-Tool auf 4 x 40 GB NTFS partitioniert. Hat auch nicht hingehauen.

Ich habe jetzt bei Maxtor ein anderes maxblast.exe gefunden. Ich werde heute Abend das ganze Spiel noch einmal starten.

Ich habe den Verdacht, dass schon bei der Partitionierung etwas nicht ganz sauber abgelaufen ist. Ging mir irgendwie zu schnell das ganze.

Halte Euch auf dem Laufenden.

Danke jedenfalls schon mal für Eure Antworten.
Bitte warten ..
Mitglied: lstenk
20.07.2005 um 15:46 Uhr
Hallo,

du solltest auch nach einer txtsetup.oem suchen die zu deiner Platte passt. Ich denke Maxtor wird so etwas auf seiner Seite haben.

Windows erkennt SATA Platten nicht von allein, da nutzt im ersten Step auch ein herunterpartitionieren nichts. Bei mir läuft übrigens eine 160ger Platte als USB am Stück. Wenn du nicht gerade NT4 auf deinem Rechner hast sondern XP / 2000 / 2003 erkennt Windows auch die große Platte, vorausgesetzt der Treiber ist vorhanden.
Bitte warten ..
Mitglied: marc-1303
21.07.2005 um 09:08 Uhr
Hallo alle zusammen

Ich habe die Installation gestern Abend noch einmal in Angriff genommen.
Es fehlte tatsächlich der Treiber für den SATA/RAID-Controller auf dem Board. Diesen konnte ich bei Dell in der aktuellsten Version herunterladen.

Danke noch mal für Eure Unterstützung.

Gruss
Marc
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Festplatten, SSD, Raid

Zweite Festplatte (SATA III) wird als anderes Gerät erkannt

gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Windows 8

Windows 8 auf 24 GB SSD

gelöst Frage von AkcentWindows 83 Kommentare

Hallo, habe hier ein 13 Monate altes ASUS R75L Notebook. User hat sich das OS zerschossen und soll nun ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 7 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 18 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 18 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 21 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...