Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SATA Maxtor DiamontMax Plus 9 160 GB von Windows nicht erkannt

Mitglied: marc-1303

marc-1303 (Level 2) - Jetzt verbinden

20.07.2005, aktualisiert 21.07.2005, 10974 Aufrufe, 6 Kommentare

SATA Maxtor DiamontMax Plus 9 160 GB von Windows nicht erkannt

Hallo zusammen

Ich habe folgendes Problem: Festplattencrash mit oben genannter Platte. Von Dell eine neue erhalten. Diese reingehängt, mit MaxBlast auf die installation vorbereitet. Trotzdem findet Windows nach dem Boot ab CD keine Festplatte zum drauf installieren. Die Platte wird vom BIOS korrekt erkannt und benennt.

Ist jemandem das Problem bekannt und kennt jemand einen Workaround?

Danke für Eure Hilfe

Gruss
Marc
Mitglied: lstenk
20.07.2005 um 10:10 Uhr
Hallo,

die Platte wird von Windows nicht erkannt weil kein Treiber vorhanden ist.

Bei der Installation muß du den third Party Treiber angeben so als wolltest du eine SCSI Platte oder einen anderen nicht bekannten Controller einbinden. Windows frag am Anfang der Inst. expliziet danach.
Bitte warten ..
Mitglied: marc-1303
20.07.2005 um 10:17 Uhr
Sorry, das habe ich nicht erwähnt.
Auch das habe ich schon versucht (F6 bei Frage nach SCSI oder RAID Fremdtreiber), nur meldet Windows, dass es auf der Diskette keine txtsetup.oem findet.
Die Diskette habe ich mit dem entsprechenden Download (MaxBlast4) von Maxtor erzeugt.
Bitte warten ..
Mitglied: Mikell2005
20.07.2005 um 13:00 Uhr
Bin mir nicht sicher, aber hat Windows nicht ein Problem mit Festplatten in dieser Größe? Hab vor etwa nem halben Jahr eine 160er-Platte (IDE), auch von Maxtor, erst mit dem Windows-Tool von Maxtor einrichten können...

Hast du die Platte als eine große primäre Partition eingerichtet? Sonst würde ich mal versuchen eine kleinere Systempartition zu erstellen, auf der du Windows installierst... Ist nur so ne Idee...
Bitte warten ..
Mitglied: marc-1303
20.07.2005 um 13:13 Uhr
Hallo Mikell2005

Danke für den Hinweis. Auch daran hatte ich schon gedacht. Ich habe die Platte mit dem MaxBlast-Tool auf 4 x 40 GB NTFS partitioniert. Hat auch nicht hingehauen.

Ich habe jetzt bei Maxtor ein anderes maxblast.exe gefunden. Ich werde heute Abend das ganze Spiel noch einmal starten.

Ich habe den Verdacht, dass schon bei der Partitionierung etwas nicht ganz sauber abgelaufen ist. Ging mir irgendwie zu schnell das ganze.

Halte Euch auf dem Laufenden.

Danke jedenfalls schon mal für Eure Antworten.
Bitte warten ..
Mitglied: lstenk
20.07.2005 um 15:46 Uhr
Hallo,

du solltest auch nach einer txtsetup.oem suchen die zu deiner Platte passt. Ich denke Maxtor wird so etwas auf seiner Seite haben.

Windows erkennt SATA Platten nicht von allein, da nutzt im ersten Step auch ein herunterpartitionieren nichts. Bei mir läuft übrigens eine 160ger Platte als USB am Stück. Wenn du nicht gerade NT4 auf deinem Rechner hast sondern XP / 2000 / 2003 erkennt Windows auch die große Platte, vorausgesetzt der Treiber ist vorhanden.
Bitte warten ..
Mitglied: marc-1303
21.07.2005 um 09:08 Uhr
Hallo alle zusammen

Ich habe die Installation gestern Abend noch einmal in Angriff genommen.
Es fehlte tatsächlich der Treiber für den SATA/RAID-Controller auf dem Board. Diesen konnte ich bei Dell in der aktuellsten Version herunterladen.

Danke noch mal für Eure Unterstützung.

Gruss
Marc
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
SATA-RDX-Laufwerk wird nicht erkannt?
gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin, mal wieder keine-ahnung Ich habe hier einen ML310e, der ein paar Management- und Inventarisierungsdienste auf W2008R2 bereitstellen soll, ...

CPU, RAM, Mainboards
Es werden nur 2gb anstatt 3,5 gb erkannt
gelöst Frage von Motherboard33CPU, RAM, Mainboards16 Kommentare

Hi Leute, Ich habe das Problem das bei meinem Laptop (Toshiba Satellite) die Festplatte so verlamt ist, das ich ...

Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 12 MinutenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 3 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 5 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 6 StundenSoziale Netzwerke3 Kommentare

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...