Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA-raid, platte einmal vom controller => Invalid raid drive

Mitglied: sh4dow15

sh4dow15 (Level 1) - Jetzt verbinden

27.02.2007 um 20:47 Uhr, 5922 Aufrufe, 1 Kommentar

mein problem: ich betreibe in meinem rechner zwei sata-festplatten an einem sil3114 onboard controller (asus a8n sli deluxe motherboard) im raid1 moudus. heute hab ich eine ide platte ausgebaut und dabei ist offenbar blöderweise ein sata-stecker vom controller getrennt worden.

das hab ich bemerkt bevor ich überhaupt mal ins raid bios geguckt hab(windows ging nicht mehr booten, hab den rechner nochmal geöffnet und das gleich gesehn), hab die platte wieder am controller angeschlossen, versucht wieder zu starten, ging aber immer noch nicht - obwohl beide festplatten im raid bios aufgelistet sind.

als "logical drive" steht "invalid raid drive", bei create raid set kommt eine fehlermeldung von wegen das das nur mit mehreren festplatten möglich wäre, bei rebuild set eine das das nur mit raid 1 sets gehen würde, bei resolve conflicts das keine konflikte existieren.


ich bin mir also ziemlich sicher das meine festplatte nicht zufällig gerade jetzt kaputt geworden ist, daher sind 99% aller forenbeiträge die man via google oder hier findet für mich uninteressant. zumal man wenn eine festplatte kaputt ist und man die austauscht man ja danach offenbar ein rebuild machen können sollte - was bei mir ja nicht der fall ist...

kennt jemand hier dieses problem vielleicht? auch durch motherboard und controller-manual bin ich leider nicht schlau geworden


[edit]
da ich nun nicht mehr warten konnte, hab ich nun einfach eine platte am non-raid sata-port angeschlossen, gebootet und plötzlich... mein desktop vom windows veraltet, meine internetverbindung noch nichtmal angelegt, etc. => heruntergefahren, andere festplatte angehängt => alles passt!
sollte raid1 nicht ahn und für sich die eigenschaft besitzen das >alle< daten immer gleichzeitig auf beide platten geschrieben werden und somit immer das selbe drauf sein sollte? dann könnte sowas ja nicht sein...

und natürlich wärs jetzt wichtig wie ich nun (möglichst ein funktionsfähiges) raid1 set wieder aufbau ohne meine daten zu vernichten. denn das raid-set wird beim sil-controller ja noch gespeichert sein, also wenn ich wieder umsteck werd ich wohl wieder das selbe problem haben und wenn ich das raid-set lösche (falls das überhaupt möglich wäre), dann wären ja uU alle daten weg? kenn mich leider mit raid noch nicht so gut aus...
[/edit]
Mitglied: IT-Biene
16.02.2009 um 17:32 Uhr
Hallo,

bei mir liegt genau das gleiche Problem vor. Jedoch habe ich nicht bewusst an den Steckern gezogen.
Übers WE wurde ein Hardwarefehler in der Ereignisanzeige angezeigt.
Daraufhin habe ich mir das etwas näher angeschaut und stelte gleiches bei meinem System fest.

Nur möchte ich zu gerne wissen, warum im Bios des Controller ein rebuild nicht möglich ist?
Notfalls werde ich wohl die 1. Platte sichern müssen, das Raid löschen, Raid neu erstellen und abschließend die Sicherung (Image zurück sichern).

Außer einem fällt noch was zu diesem Thema ein.

Grüße,
IT-Biene
Bitte warten ..
Ähnliche Inhalte
Vmware

ESXi: Suche günstigen SATA-Controller für eine SSD (kein RAID)

gelöst Frage von ShutterflyVmware16 Kommentare

Moin moin, ich benötige für meine ESXi 6.0 Maschine (kostenloser Hypervisor) einen günstigen SATA-Controller für die OS-Festplatte. Den normalen ...

Festplatten, SSD, Raid

Platte wird im Raid nicht eingebunden

Frage von bigboytimmyFestplatten, SSD, Raid13 Kommentare

Hallo liebe Gemeinde, ich hoffe ihr könnt mir helfen. Ich habe ein Raid mit 3 Festplatten?!, eine ist kaputt ...

Festplatten, SSD, Raid

RAID-Controller besser als der von Motherboard?

Frage von istike2Festplatten, SSD, Raid8 Kommentare

Hallo, ich würde jetzt einen externen Controller für RAID5 (für vier SATA-Platten) bzw. für einen LTO-6 Laufwerk einrichten (MB ...

Speicherkarten

LSI RAID Controller gegen OnBoard Raid tauschen (Raid1)

gelöst Frage von MaffiSpeicherkarten8 Kommentare

Hallo, ich habe einen LSI Raid Controllder mit 2 SSDs im Raid 1, in einer anderen Frage hier im ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 5 StundenRouter & Routing1 Kommentar

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 18 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...