Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst sata2 hdd wird im bios und bei xp nicht erkannt

Mitglied: guido66-1

guido66-1 (Level 1) - Jetzt verbinden

15.05.2007, aktualisiert 17:05 Uhr, 4325 Aufrufe, 6 Kommentare

hallo zusammen, ich habe ein oder besser gesagt mehrere probleme!!
mein system:
betriebssystem microsoft windows xp professional 32bit
os service pack service pack 2
cpu typ amd athlon 64, 2000 mhz (10 x 200) 3200+ motherboard name asus a8n-sli premium
motherboard chipsatz nvidia nforce4 sli,
amd hammer arbeitsspeicher 1024 mb (pc2700 DDR sdram)
bios typ award (10/21/05)
version asus a8n-sli premium acpi bios revision 1009
fähigkeiten flash bios, shadow bios, selectable boot, edd, bbs
grafikkarte nvidia geforce 6600 gt (256 mb)
ide controller nvidia nforce4 Serial ata controller
ide controller standard-zweikanal-pci ide-controller
scsi/raidcontroller silicon image SiI 3114 softraid 5 controller
festplatte maxtor 6Y080L0 (80 gb, 7200 rpm, ultr/ata/133)
optisches laufwerk tsstcorp cd/dvdw sh-w162c


nun als erstes, wollte ich euch um hilfe bitten, um auf einfache art den lba von momentan 32bit auf 48bit umzustellen
als zweites, habe ich ein hdd maxtor diamondmax 11 sata 2, mit 300gb das laufwerk wird weder vom bios noch von win xp erkannt, die einzige position im system wo das hdd zumindesten mit der größe angezeigt wird ist im sam(sil array manager) dort sind 128mb auf global spare und 279,35gb available,
das system hatte vor der letzten neuinstallation funktioniert und ist über 1 jahr fehlerfrei gelaufen.
nun meine zweite bitte, ich habe ungefair auf dieser platte 160gb an daten darauf und möchte diese nicht verlieren.
die platte läuft und wird zumindesten von der größe erkannt.
treiber gibt es von maxtor nicht und von seegate erst recht nicht.....
wie bekomme ich das laufwerk aus dem raid?.... bitte anleitung für doofe
wie stelle ich von 32 auf 48bit um?
vorab erst mal vielen dank guido
Mitglied: cykes
15.05.2007 um 09:23 Uhr
Hi,

lief die 300 GB SATA2 Platte vorher in einem RAID Verbund?

Gruß

cykes
Bitte warten ..
Mitglied: guido66-1
15.05.2007 um 09:29 Uhr
nein, die einstellung finde ich selber auch ein wenig seltsam, die 80gb platte ist im bios auf ide slave dort wird diese erkannt und bootet davon, nicht aus der position primär,
hatte die zweite also die 300gb platte als zweite laufen aber als sata 1
Bitte warten ..
Mitglied: cykes
15.05.2007 um 09:32 Uhr
Hi,

vielleicht hilft es, das BIOS mal zu aktualisieren (falls es ein aktuelleres gibt).
Eigentlich brauchst Du bei Windows XP SP2 die 48bit LBA Einstellungen nicht vorzunehmen.

Hast Du unter Windows die neusten Treiber von der Asus Webseite für den Sil SATA Controller
nstalliert?

Gruß

cykes
Bitte warten ..
Mitglied: guido66-1
15.05.2007 um 09:44 Uhr
das bios, dass ist wohl das aktuelle!!
mit den lba, everest zeigt in einer einstellung das die 48bit nicht unterstützt werden.

dann sagt microsoft, habe ich irgendwo gelesen, das die einstellung sich auf die jeweilige platte bezieht,

die hdd sata2 wird nicht erkannt also brauche ich die unterstützung für große laufwerke nicht und reduziert sich für das kleine laufwerk auf 32bit, so denkt wohl das betriebssystem

wie ich den rechner installiert habe hatte ich für maxtor so einen biglbaenabler... funktioniert aber momentan auch nicht,
ich denke das ich das laufwerk erst mal aus dem raid rauskriegen muß. und da verließen sie ihn, weil er davon keine ahnung hat.
Bitte warten ..
Mitglied: guido66-1
15.05.2007 um 09:49 Uhr
im bios sind die einstellungen für raid alle deaktiviert
Bitte warten ..
Mitglied: guido66-1
15.05.2007 um 17:05 Uhr
hallo erst mal...... habe meine platte nach ausbau und neueinbau und löschen des sataraid treibers wieder gefunden......

hallo mit dem aufinden der platte war es dann aber nicht getan, ich kam nicht auf die einzelnen partitionen und konnte meine daten nicht abrufen, nach lange googeln und berichte in den einzelnen foren lesen kam ich dann zu einen kleinen programm das die daten rettet und die platte komplett wieder einliest *testdisk* heißt das zauberwort und wenn ihr ein wenig googelt und ein forum entdekt mit einer moderatorin fiona bekommt ihr auch die anleitung dazu super erklärt, und sollte sie on sein hilft sie euch manchmal sofort....
lg guido
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Trotz SATA3 wird nur SATA2 erkannt? Toshiba

gelöst Frage von Stefan007Festplatten, SSD, Raid5 Kommentare

Hi Leute, ich habe diese SSD: Meine Frage: im HDTune wird die SSD nur mit S-ATA 2 erkannt und ...

Festplatten, SSD, Raid

Bios Friert ein bei neuer HDD

gelöst Frage von semperFestplatten, SSD, Raid11 Kommentare

Hy Leute, Ich habe fogendes Proglem in meinem Computer habe ich 1 SSD für das OS, eine 1 TB ...

Festplatten, SSD, Raid

Festplatte wird nicht im BIOS erkannt

gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Festplatten, SSD, Raid

Nach Mainboardtausch externe HDD nicht erkannt

gelöst Frage von Bander82Festplatten, SSD, Raid8 Kommentare

Hallo Zusammen. Problembeschreibung: Es geht um einen Desktop Rechner (HP Pavilion, i5, 8GB, 1TB) bei dem nach einen Kurzschluss ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 20 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 20 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...