Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA2 Hotplug funktioniert nicht unter Server 2008

Mitglied: ellarso205

ellarso205 (Level 1) - Jetzt verbinden

05.12.2008 um 11:05 Uhr, 3153 Aufrufe

Moin moin,

zuerst möchte ich euch kurz keine Verwendete Hardware mitteilen, dann zu meinem Problem kommen:

Board: Asus DSBV-DX Serie
CPU: 2 x Quad Core Xeon
HDD: 4 x Maxtor 500 GB SATA2
Backplane: RackMax RM-324 S/S (für 4 SATA2 Platten - Hotplug fähig)
RAM: 2 x 2 GB FB-DIMM
OS: Windows Server 2008

Habe 2 Platten zu einem Raid 1 mirror zusammengefasst und 2 Platten laufen als non-raid. Auf dem Raid läuft das System mit allen Anwendungen, die beiden anderen Platten möchte ich gerne als Backupplatten nutzen. Diese sollen natürlich im laufenden Betrieb ohne Neustart entnommen und zugefügt werden.

Der Server 2008 liess sich problemlos auf dem Raid installieren und er läuft auch sehr gut. Die beiden non-raid Platten werden ebenfalls in Windows angezeigt, jedoch als normale Festplatten. Es ist leider nicht möglich die Platten im laufenden Betrieb zu entnehmen, das Hotplug funktioniert nicht.

Habe bereit den neuesten Intel Matrix Storage Console Treiber und Raid Controller Treiber installiert. Leider ohne Veränderung.
Kann mir eventuell jemand etwas Hilfestellung geben - komme da im Moment leider nicht weiter.

Danke
Gruß
ellarso
Ähnliche Inhalte
Windows Server

Windows Server 2008 Update funktioniert nicht

gelöst Frage von csd2001Windows Server5 Kommentare

Hallo alle zusammen, wir haben eine Windows 2008 Server der eigentlich immer die Wöchentlichen Sicherheitsupdates allein fährt. Dieses funktuniert ...

Festplatten, SSD, Raid

Trotz SATA3 wird nur SATA2 erkannt? Toshiba

gelöst Frage von Stefan007Festplatten, SSD, Raid5 Kommentare

Hi Leute, ich habe diese SSD: Meine Frage: im HDTune wird die SSD nur mit S-ATA 2 erkannt und ...

Windows Server

Server 2008 Enterprise auf Server 2008 Standard zurückstufen

Frage von JonWindows Server2 Kommentare

Hallo Leute! Ich hab heute mal eine etwas andere Frage: Ein neuer Kunde, sein alter EDV-Techniker ist leider verstorben, ...

Windows Server

Vom Server auf Client drucken, funktioniert nicht

Frage von StewieWindows Server6 Kommentare

Hallo Admins, ich habe folgendes Problem. Wir haben einen Windows Server 2016 (Datacenter) über 1und1 gemietet. Jetzt will ich ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...