Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Clients verlieren sporadisch die Verbindung zum Server

Mitglied: Tom0074

Tom0074 (Level 1) - Jetzt verbinden

30.04.2006, aktualisiert 05.05.2006, 6482 Aufrufe, 3 Kommentare

Hallo zusammen,

unser System SBS 2003, 7 Clients (XP Pro oder Win 2000 Pro). Auf dem Server läuft Exchange,
Share Point Services, außerdem verwaltet er die Faxe (mit den SBS 2003 Bordmitteln).

Problem ist, dass die Clients sporadisch (ca. 3-4mal am Tag) anscheinend die Verbindung zum
Server verlieren. Das Symbol der LAN-Verbindung bleibt dabei unverändert.

Der Fehler äußert sich durch eine Meldung von Outlook "Outlook konnte keine Verbindung zum
Exchange-Server herstellen". Nach einigen Sekunden kommt dann die Meldung "Die Verbindung
zum Exchange-Server wurde wiederhergestellt.

Unsere Bürosoftware (SQL-Anwendung) stürzt dagegen komplett ab (wahrscheinlich wegen
Verbindungs-Timeouts), was natürlich sehr ärgerlich ist, und manchmal auch mit Datenverlusten einhergeht.

In den Ereignisprotokollen sind keine Fehler zu den entsprechenden Zeitpunkten protokolliert
(bis auf die Application-Popups von Outlook).

Bisher habe ich versucht:

- Kerberoseinstellungen (Ticketgültigkeit etc.) in den Domänenrichtlinien
eingestellt
- Synchronisation mit der Serverzeit ins Login-Script aufgenommen (es treten auch keine
"W32time"-Fehler in den Ereignisprotokollen auf
- mit dcdiag und netdiag die Konfiguration überprüft
- Häkchen in der Netzwerkkartenkonfiguration ("Computer kann Gerät ausschalten, um Energie
zu sparen") entfernt

Hardwareprobleme kann ich auch inzwischen ausschließen, sowohl eine andere Netzwerkkarte am Server, neuer Switch, neues Kabel haben keinen Erfolg gebracht. Außerdem tritt der Fehler an sämtlichen Clients auf, manchmal zur selben Zeit, aber nicht zwingend.

Mittlerweile vermute ich, dass es an der Konfiguration der Netzwerkkarte liegt.

In der Konfiguration der Netzwerkkarte (am Server, Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller) sind die folgenden Einstellungen
konfiguriert, an die ich mich aber bisher noch nicht herangetraut habe, weil ich nicht genau
weiß, welche Auswirkungen sie haben und auch nicht wahllos daran herumspielen will:

802.1p Unterstützung Port A : Aus

Anzahl Empfangspuffer : 256

Anzahl Sendepuffer : 256

HW-Prüfsummenberechnung : Ein

Interrupt-Moderation : Ein

Max. IRQ pro Sek. : 5000

Max. Framegröße : 1514

Medientyp : Automatische Erkennung

Netzwerkadresse : "Nicht vorhanden" (Ist damit die MAC oder die IP-Adresse gemeint? Das Netzwerk ist manuell konfiguriert, ohne DHCP)

Wake-Up-Funktionen : Magic Packet und Pattern

Das die Probleme auch weiterhin bestehen, wenn ich die Verbindung über eine andere
Netzwerkkarte (ohne diese Konfigurationseinstellungen) herstelle, spricht ja wiederum
dafür, dass es nicht an der Netwerkkarte bzw. Konfiguration liegt.


Mittlerweile gehen mir leider die Ideen aus, ich bin für jeden Hinweis dankbar, was ich noch probieren könnte. Soweit ich mich erinnere gab es die Probleme schon seit der Installation
des Servers (Meldungen von Outlook), allerdings treten sie jetzt erst zu Tage, seit die Bürosoftware läuft (bzw. abstürzt).

Hat vielleicht jemand Erfahrung damit bzw. einen Hinweis, wie ich die Netzwerkverbindung
effizient überwachen bzw. protokollieren kann, um den Fehler weiter einzugrenzen.

vielen Dank für jeden Hinweis,
viele Grüße,
Tom
Mitglied: markushc
30.04.2006 um 09:26 Uhr
Hallo,

ich glaube nicht, dass es an deinem Betriebssystem liegt. Hast du schon mal probiert, den Medientyp deiner Netzwerkkarten manuell zu bestimmen? Z.B. auf 100MBit /Full oder Halfduplex......
Hatte das selbe Problem im Zusammenhang mit einem 3Com Switch....Die Autosense Funktion der Client Netzwerkkarten hat da Probleme gemacht. Bei mir hat dann ein Firmware Update für den Switch den gewünschten Erfolg gebracht.
Bitte warten ..
Mitglied: Tom0074
01.05.2006 um 08:57 Uhr
Danke für den Tip.

Das hatte ich noch nicht probiert, aber jetzt nachgeholt. Der Fehler ist leider nach wie vor
vorhanden.

Auch im Betrieb mit der zweiten Netzwerkkarte dasselbe.

So langsam gehen mir auch die Ideen aus. Hat vielleicht jemand einen Vorschlag, wie man
den Fehler einkreisen kann?

Schönen Maifeiertag wünscht
Tom
Bitte warten ..
Mitglied: Tom0074
05.05.2006 um 09:39 Uhr
Es war doch ein Hardwareproblem. Hab die Switches getauscht und jetzt läuft es.
Bitte warten ..
Ähnliche Inhalte
Xenserver

Xendesktop Clients verlieren Verbindung wenn VPN startet

gelöst Frage von 116480Xenserver4 Kommentare

Hallo, wir haben einen Xendesktop Client Pool. Ein Pool hat 2 Netzwerkkarten bei den Clients. Nun habe ich einen ...

Vmware

VMWare 6 verliere Verbindung zu Lun

gelöst Frage von Pageman262Vmware8 Kommentare

Hallo liebe Leute, ich bin am Ende meiner Weisheit. Ich habe 3 Hosts (1 VM6 uns 2 VM3). Ausserdem ...

UMTS, EDGE & GPRS

UMTS-Router verlieren Verbindung zum Internet

Frage von orcapeUMTS, EDGE & GPRS9 Kommentare

Hi Leute, ich habe seit ca. 2 Jahren mehrere UMTS-Router im Vodafone bzw. 1 & 1 Netz getestet. - ...

Exchange Server

Domainfremde Mailserver nicht erreichbar sporadisch bei SBS 2011 Clients

Frage von deckerExchange Server2 Kommentare

Hallo Leute ! Ich hab hier ein Problem mit meinen Clients auf einmal. Wir haben hier einmal eine xxx.de ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 3 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 14 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 14 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...