Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2003 DNS-Auflösung funktioniert aber kein Internet-Zugriff

Mitglied: Dirty-Harry

Dirty-Harry (Level 1) - Jetzt verbinden

23.11.2011 um 22:16 Uhr, 6262 Aufrufe, 3 Kommentare

Hallo Helfende,
Internet-Zugriff vom SBS 2003 nicht mehr möglich, DNS Namensauflösung beim PING klappt, aber timeout

Hallo zusammen,

habe einen Windos SBS 2003 Server mit aktuellem Patch-Level.
Seit einer Woche hat der Server keinen Internet-Zugriff mehr. Ist mir nur dadurch aufgefallen, dass meine Fernwartung (Netviewer) nicht mehr funktionierte.
Habe "bewusst" keine Änderungen vorgenommen, auch kein Anwender in der Firma, kann also nur durch ein automatisches Update erfolgt sein.
Die Clients haben Zugiff auf den Server, für´s Internet habe ich die Clients vorübergehend direkt auf die Fritz!-Box eingestellt, Internet funktioniert also prinzipiell.
Wenn ich am Server einen PING absetze funktioniert die Namensauflösung einwandfrei (Domain-IP wird angezeigt) aber ich bekomme dann einen Timeout.
Im Internet-Explorer des Servers kann ich aber auf die Fritz!-Box zugreifen.
Virenscanner auf dem Server kann keine Updates mehr machen, Netviewer bekommt keinen Zugriff mehr.
Folgendes habe ich schon probiert:
- Firewall des Servers komplett abgeschaltet
- Server neu gebootet
- Internet-Explorer zurückgesetzt

Hat einer eine Idee was man als nächstes mal untersuchen sollte?
Es kann ja eigentlich nur eine Kleinigkeit sein, denn DNS funktioniert und ich kann auch den WEB-Client der Fritz!-Box aufrufen.
Ich würde mich über Hilfe freuen auch wenn ich nur selten im Forum bin.

Vielen Dank im Voraus
Mitglied: csw
24.11.2011 um 05:16 Uhr
Moin,

IP des Routers als Gateway am Server eingetragen?

ist eine Weiterleitung am DNS eingerichtet? wenn ja - auf welche IP werden DNS-Anfragen weitergeleitet?
Mit der Router IP sollte es auf jeden Fall klappen, denn der Internetzugriff funktioniert ja direkt über den Router.

Ich vermute die DNS-Anfragen werden an einen DNS-Server weitergeleitet und dieser hat Probleme oder wurde vom Netz genommen.




CSW
Bitte warten ..
Mitglied: Dirty-Harry
24.11.2011 um 10:44 Uhr
Danke für den Tipp, Problem habe ich inzwischen gelöst. In der Konfiguration der Netzwerkkarte war als DNS der Router eingetragen, aber bei IPCONFIG zeigte er als DNS sich selbst, also die Server-Adresse an??? Hab dann einfach in den Netzwerkeinstellungen eine andere Adresse reingeschrieben und gespeichert und dann wieder die Router Adresse eingetragen und alles funktioniert wieder. IPCONFIG /RENEW funktionierte übrigens auch nicht.
Kann mir das einer erklären?
Bitte warten ..
Mitglied: GuentherH
24.11.2011 um 15:40 Uhr
Hi.

> IPCONFIG /RENEW funktionierte übrigens auch nicht.

Klar, ist ja auch nur möglich, wenn der Client seine IP über den DHCP Server bezieht. Und hoffentliche macht das dein Server nicht

LG Günther
Bitte warten ..
Ähnliche Inhalte
DNS

DNS Auflösung aus Subnetz funktioniert nicht

Frage von SRandinDNS7 Kommentare

Hallo zusammen, wir haben einen Router (A) mit einem eigenen DHCP Server als Subnetz aufgebaut. An diesem Router A ...

DNS

DNS Auflösung funktioniert sporadisch kurzfristig nicht

gelöst Frage von taschaueDNS8 Kommentare

Hallo, kurz zu unserer Umgebung wir haben zwei Windows DNS-Server (Windows Server 2008 R2) welche über eine bedingte Weiterleitung ...

Router & Routing

PfSense kein Internet - nach Werkseinstellungen langsame DNS Auflösung

gelöst Frage von Philippe27Router & Routing12 Kommentare

Hallo Ich hab ein sehr merkwürdiges Problem. Gestern habe ich eine pfSense von Version 2.4.0 auf 2.4.1 geupdatet und ...

DNS

Kein DNS auflösung über VPN RDP

Frage von DaHuberDNS6 Kommentare

Hallo, habe seit unser SystemPartner eine neue Firewall installiert hat , Probleme mit der DNS auflösung. Kann Server über ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 16 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...