Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 mit EventID 1000 bei einer MSTSC-Verbindung

Mitglied: schiffmeister

schiffmeister (Level 1) - Jetzt verbinden

14.10.2006, aktualisiert 15.10.2006, 5327 Aufrufe, 3 Kommentare

Hallo,

wenn ich eine Remoteverbindung aufbauen will zu meinem SBS 2003 mit SP1 (mstsc /v:192.168.1.3 /console), dann startet der Client zwar, jedoch kurz nachdem ich das Kennwort eingegeben hab, schließt dieser sich wieder auf meinem XP.
In der Ereignisanzeige finde ich dann folgen Fehlermeldung:

Ereignistyp: Fehler
Ereignisquelle: Application Error
Ereigniskategorie: (100)
Ereigniskennung: 1000
Datum: 14.10.2006
Zeit: 19:09:30
Benutzer: Nicht zutreffend
Computer: JUPITER
Beschreibung:
Fehlgeschlagene Anwendung , Version 0.0.0.0, fehlgeschlagenes Modul unknown, Version 0.0.0.0, Fehleradresse 0x01dbc530.

Woran könnte das liegen? Warum startet auf meinem XP der MSTSC, schließt sich aber wieder nachdem ich das Kennwort eingeben hab?
Am Kennwort liegt es nicht! Hab ich schon mit Copy&Paste eingegeben und mit DameWare klappt es ja auch...
Mitglied: DaSam
14.10.2006 um 19:43 Uhr
Hi,

geht denn der Connect zur 2003er Console (mstsc /v:servername /console)?

Wenn der TS Client versucht, die Verbindung aufzubauen, ist dann einer sehr hohe Plattenaktivität zu beobachten?

Schau doch mal nach, wie viel freien Speicher Deine Laufwerke haben (auf dem Client und Server).

Sieht man in den Ereignisprotokollen des Servers irgendwas?

cu,
Alex
Bitte warten ..
Mitglied: Suschi
14.10.2006 um 19:51 Uhr
Hallo,
das Problem kenne ich. Dies passiert wenn irgendein Dienst hängt, beendet wurde oder nicht gestoppt werden kann.
Ist es möglich den Server noch neu zu starten?
Meistens nicht mehr.
Darf der Server gestartet werden?
Hast du irgendetwas neu auf den Server installiert oder ähnliches?
Helfen tut dann nur noch ein Neustart.
Bitte warten ..
Mitglied: schiffmeister
15.10.2006 um 10:21 Uhr
Danke für die Antworten, aber:

Der SBS2k3 steht hier in meiner Wohnung, Neustarts hab ich schon mehrmals gemacht.
Die Festplatten haben mehr als genug freien Speicherplatz (sowohl auf Client als auch auf Server).

Das Ereignisprotokoll des Server hab ich oben gepostet:

Ereignistyp: Fehler
Ereignisquelle: Application Error
Ereigniskategorie: (100)
Ereigniskennung: 1000
Datum: 14.10.2006
Zeit: 19:09:30
Benutzer: Nicht zutreffend
Computer: JUPITER
Beschreibung:
Fehlgeschlagene Anwendung , Version 0.0.0.0, fehlgeschlagenes Modul unknown, Version 0.0.0.0, Fehleradresse 0x01dbc530.

Das XP schreibt keine Fehlermeldung in das Ereignislog.

Die Verbindung klappt auch, jedoch nachdem ich das Kennwort eingegeben hab, trennt er wieder die Verbindung (steht auch da oben )

Das letzte was ich gemacht hab, war ein DCPROMO der daneben ging weil der DNS nicht gefunden wurde. Darauf hab ich die ADS wieder deinstalliert und den DNS neu installiert. Anschließend konnte ich die ADS ohne Probleme installieren. Ansonsten ist das ne jungfräuliche Installation eines SBS2k3
Leider kann ich nicht sagen, ob vorher die MSTSC ne Macke hatte, weil ich Sie vorher nicht brauchte (der SBS2k3 stand unter meinem Tisch ).
Erst, als ich den SBS2k3 in meine Rumpelkammer gestellt hab und mich mit MSTSC darauf verbinden wollte, kam dieser Fehler
Bitte warten ..
Ähnliche Inhalte
VB for Applications

Visual Basic persönliche MSTSC Verbindung

gelöst Frage von buserverVB for Applications3 Kommentare

Hallo, vielleicht kann mir hier irgendjemand weiterhelfen. Ich bin gerade dabei ein kleines VB Programm zu entwickeln komme hier ...

Windows Server

Mstsc shadow - nur auf anderem Rechner

Frage von Der-PhilWindows Server

Hallo! Ich habe ein Problem, bei dem ich hoffe, Ihr könnte mir einen Tipp geben: Ich möchte eine Remotedesktop-Session ...

Windows Systemdateien

Mstsc gibt Fehlermeldungen, startet aber dann

gelöst Frage von GwaihirWindows Systemdateien7 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem, oder auch nicht, jenachdem wie man es sieht ein User arbeitet ...

Windows 10

MSTSC springt nicht ins Passwortfeld

gelöst Frage von cseWindows 106 Kommentare

Hi zusammen, kurze Fragestellung in die Runde: Wenn man über MSTSC eine Verbindung aufbaut kommt ja dann der Loginpromt, ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...