Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Exchange email Problem

Mitglied: Jackthemind

Jackthemind (Level 1) - Jetzt verbinden

09.06.2005, aktualisiert 17:36 Uhr, 7089 Aufrufe, 2 Kommentare

Größeres Problem... muss etwas länger ausholen

Habe einen SBS 2003 Server mit 2 Benutzergruppen laufen. Diese haben jeweils unterschiedliche email-Domains.

Durch einen Providerwechsel gab es jetzt natürlich einen neuen mailserver. Dieser unterstützt jetzt genau wie der der 1. Benutzergruppe ein Globales Postfach (bei dem alten Anbieter T-mart musste mann die Post für jeden User einzeln holen).

Nach der Umstellung klappte das mailholen auch sofort allerdings wurden alle gesendeten und empfangenen mails an alle User in der Domain weitergeleitet!!!

Kann mir nicht erklären warum!

Zum holen der mails verwende ich den SBS-Pop3-Connector.

Leider hab ich jetzt durch meine Reparaturversuche ein noch viel größeres Problem!!

Es werden gar keine mails mehr zugestellt!
Sie hängen alle im Exchange Server fest und zwar in der Warteschlage für DNS Auflösung.

Hatte als Lösungsversuch die Verteilergruppen gelöscht und neu angelegt, Das SP für Exchange Server neu installiert und sowohl den Exchange als auch den SBS mail Assistenten gestartet.

Brauche dringend Hilfe!

Danke im Vorraus
Mitglied: derMaggus
09.06.2005 um 12:26 Uhr
Hallo Jack....

Versendest Du die Mails über einen Smarthost?
Hast Du schon mal Probiert den Internet Mail SMTP-Connector zu löschen
und neu anzulegen? Vielleicht gelingt es dir ja so, dass Exchange überhaupt erstmal wieder Nachrichten zustellt.

Zum Rest mach ich mir mal Gedanken....

Gruß, derMaggus
Bitte warten ..
Mitglied: Jackthemind
09.06.2005 um 17:36 Uhr
Hallo, danke erstmal für die schnelle Antwort,

smarthosts benutze ich nicht, hab eben einen angelegt aber das brachte keine Änderung
Inden Warteschlangen hägt es bei "Nachrichten warten auf Verzeichnissuche"

Wie kann ich den Connector löschen und neu anlegen? Nach der MS Anleitung (über software -> exchange ->ändern) klappt es nicht
liegt wohl daran das es ein SBS Server ist!?

Installiere gerade den exchange Server neu und werde dann alle SP´s nochmal installieren... mal sehen ob es was bringt
aber ich glaube nicht dran.

Als 2. Idee hatte ich noch meine Bandsicherung.
Ich kann die Daten auf dem Band auch sehen aber nicht wiederherstellen (logisch weil der Server ja als Domaincontroller läuft)
Im Verzeichnisdienstwiederherstellungsmodus allerdings bekomme ich den Katalog nicht angezeigt und beim einlesen des Bandes (jedes Bandes) bekomme ich die Meldung "Sicherungsgerät meldet Fehler" und das wars

Hat dafür event. jemand ne Idee?

Ist ein Tandberg SLR60
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem mit email bei exchange
Frage von jensgebkenExchange Server2 Kommentare

hallo gemeinschaft ich habe ein exchange server wenn die cleints im localen netz sind, dann kann ich über das ...

Exchange Server

SBS 2011 - anlegen einer email adresse auf exchange

gelöst Frage von jensgebkenExchange Server12 Kommentare

Hallo liebe Gemeinschaft, habe eine Frage zu dem Anlegen einer Email Adresse auf meinem sbs2011 mit Exchange 2010 habe ...

Windows Server

öffentlicher kalender bei sbs 2003 exchange

Frage von jensgebkenWindows Server5 Kommentare

hallo gemeinschaft habe einen sbs 2003 - dort läuft ein kalender drauf,auf dem 3 clients zugriff haben habe nun ...

Windows Server

SBS Email-Benachrichtigung bei Fehlern

gelöst Frage von 113726Windows Server3 Kommentare

Guten Morgen, ich bin mir gerade nicht sicher, wo ich die Emailbenachrichtigungen am SBS 2011 finde. Ich möchte eine ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware2 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

Datenbanken
MS SQL DB-Daten archivieren?
gelöst Frage von SchelinhoDatenbanken16 Kommentare

Hallo zusammen! Ich habe eine Anwendung, welche MSSQL (SQL Server 2014 SP2) nutzt. Auf der DB-Instanz laufen diverse Datenbanken. ...