Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Exchange und Nokia E61 mit ActiveSync

Mitglied: Blauerklaus

Blauerklaus (Level 1) - Jetzt verbinden

08.04.2007, aktualisiert 28.10.2007, 12070 Aufrufe, 9 Kommentare

Eigenes Zertifikat wird als nicht sicher erkannt

Hallo Zusammen,

Folgendes Problem steht an: SBS-Server 2003 mit Exchange, DYNDNS-Adresse nach aussen (soweit funktioniert der Server auch ohne Probleme) und ein Nokia E61/Mail for Exchange Client von Nokia und mit BASE Internet Flatrate.

Áuf dem SBS Server das bestehende Zertifikat sbscert.cer in ein PFX12 ZErtifikat mit persönlichem Schlüssel exportiert´, dieses via OBEX-Bluettoth Push an das E61 übertragen und installiert. Bis dahin alles problemlos. Auf den SBS Server kann ich bereits seit längerem via OWA zugriefen, nachdem ich das eigene Zertifikat in die vertrauenswürdigen Stammzertifizierungsstellen importiert hatte. Hier auch keinerkei Probleme.

Jetzt versucht, einen Sync durchzuführen.....als Link dabei die DYNDNS-Andresse angegeben, eine VErbindung wird auch hergestellt.....jedoch meckert das E61 das Serverzertifikat als nicht sicher an. Obwohl importiert, verfügbar und auch die Schlüssel stimmen. Das gleiche mit einem Windows Mobile 5 Gerät MDA Vario und PRO funktioniert ohne Probleme.

Nokia kann mir keinerlei Support anbieten....warum auch, Gerät ist ja verkauft

Hat jemamd hier eine vergleichbare Lösung laufen und kann mir den entscheidenen Tipp geben? Bin nach mehrenen Tagen intensiven Testens langsam dabei, die Kartoffeln in den Acker zu schmeissen und wieder auf die Windows Mobile Geräte zurückzugehen....leider!
Dabei ist das Nokia um Welten besser und auch wesentlich leichter.

Vielen Dank für konstruktive Anmerkungen und Tipps, die zur Lösung des Problemes führen....
Mitglied: azubaer
10.04.2007 um 16:29 Uhr
Exchange ActiveSync funktioniert NUR mit Windows Mobile Based Devices.
Für alle andere gibts OMA (der sich im Kompatibilitätsmodus für fremde geräte ausführen lässt)

Gruß
Martin
Bitte warten ..
Mitglied: aschinnerl
08.05.2007 um 22:19 Uhr
Exchange ActiveSync funktioniert NUR mit
Windows Mobile Based Devices.
Für alle andere gibts OMA (der sich im
Kompatibilitätsmodus für fremde
geräte ausführen lässt)

Gruß
Martin

Das ist nicht ganz richtig so! Es gibt von Nokia ein Tool um das E61 mit dem Exchange zu verbinden!

Werde mich die Tage einmal damit beschäftigen da ich das Handy jetzt auch als Firmenhandy bekommen habe!
Bitte warten ..
Mitglied: aschinnerl
16.05.2007 um 11:02 Uhr
Hallo Zusammen,

Folgendes Problem steht an: SBS-Server 2003
mit Exchange, DYNDNS-Adresse nach aussen
(soweit funktioniert der Server auch ohne
Probleme) und ein Nokia E61/Mail for Exchange
Client von Nokia und mit BASE Internet
Flatrate.

Áuf dem SBS Server das bestehende
Zertifikat sbscert.cer in ein PFX12
ZErtifikat mit persönlichem
Schlüssel exportiert´, dieses via
OBEX-Bluettoth Push an das E61
übertragen und installiert. Bis dahin
alles problemlos. Auf den SBS Server kann ich
bereits seit längerem via OWA zugriefen,
nachdem ich das eigene Zertifikat in die
vertrauenswürdigen
Stammzertifizierungsstellen importiert hatte.
Hier auch keinerkei Probleme.

Jetzt versucht, einen Sync
durchzuführen.....als Link dabei die
DYNDNS-Andresse angegeben, eine VErbindung
wird auch hergestellt.....jedoch meckert das
E61 das Serverzertifikat als nicht sicher an.
Obwohl importiert, verfügbar und auch
die Schlüssel stimmen. Das gleiche mit
einem Windows Mobile 5 Gerät MDA Vario
und PRO funktioniert ohne Probleme.

Nokia kann mir keinerlei Support
anbieten....warum auch, Gerät ist ja
verkauft

Hat jemamd hier eine vergleichbare
Lösung laufen und kann mir den
entscheidenen Tipp geben? Bin nach mehrenen
Tagen intensiven Testens langsam dabei, die
Kartoffeln in den Acker zu schmeissen und
wieder auf die Windows Mobile Geräte
zurückzugehen....leider!
Dabei ist das Nokia um Welten besser und
auch wesentlich leichter.

Vielen Dank für konstruktive
Anmerkungen und Tipps, die zur Lösung
des Problemes führen....


Hi, habe genau das gleiche Problem wie du!

Bist du schon hinter den Fehler gekommen?
Bitte warten ..
Mitglied: MichaelHamburg
23.09.2007 um 20:15 Uhr
Hallo,

auch mit einem N95 funktioniert es auch nicht mit der Mail for Exchange Version 2.0. Ich hatte es mal früher am laufen geahbt aber zwischzeitlich den Server neu installieren müssen.

Über Feedback wäre ich sehr dankbar. Jegliche Anleitungen bei Microsoft etc. habe ich versucht. Bisher hat alles nicht geholfen und ich bin erst einmal am mit meinen Wissen am Ende.
Bitte warten ..
Mitglied: aschinnerl
23.09.2007 um 23:12 Uhr
Es funktioniert wenn der Server und Exchange darauf kein Service Pack installiert hat. Sobald ein Service Pack installiert wird ändert der SBS sein Zertifikatsverhalten und die Nokia dinger können das Zertifikat nicht mehr richtig lesen!

Es geht wenn man beim SBS eine Zertifizierungsstelle installiert und dann einfach das Root und das Webseitenzertifikat einspielt!
Bitte warten ..
Mitglied: MichaelHamburg
24.09.2007 um 23:24 Uhr
könnte man es denn auch irgendwie ohne MS Zertifizierungsstelle zum laufen bringen? Ich hatte schon einmal geschafft aber weiß nicht mehr wie.
Bitte warten ..
Mitglied: aschinnerl
24.09.2007 um 23:50 Uhr
Habe mich sehr intensiv damit beschäftigt, bin aber leider nur so zu einem Ergebnis gekommen!
Bitte warten ..
Mitglied: wedger
27.10.2007 um 13:07 Uhr
Hallo,

ich kämpfe auch schon das ganze Wochenende damit:
- SBS 2003 aktuell mit allen SPs
- Nokia E70 mit "Mail for Exchange 2.0"
- Zertifikat von Starcom im Server installiert und für Default Website SSL vorgeschrieben
- Windows Client mit Starcom Root-Cert gefüttert, funktioniert ohne Sicherheitswarnung von drinnen und draußen
- Auf dem E70 Zertifikat installiert (aus IE als DER exportiert und dann über BT importiert). Auch hier kein Problem mit OWA
- Nur das Blöde Mail for Exchange meldet "Server erfordert sichere Verbindung. Ändern Sie 'Profil" > 'Verbindung' > 'Sichere Verbindung' auf 'Ja'. Steht aber auf JA!!!!

Ralph
Bitte warten ..
Mitglied: aschinnerl
28.10.2007 um 10:42 Uhr
Die Lösung, man muss eine private Zertifizierungsstelle installieren.

Anleitung dazu:

http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html

Danach funktioniert alles ohne Probleme!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Problem mit ActiveSync Exchange Server 2003

Frage von addamainExchange Server

Hallo zusammen, ich habe ein Problem mit ActiveSync auf einem Exchange 2003. Das Problem ist folgendes: Android Handys funktionieren ...

Exchange Server

SBS Exchange 2010 ActiveSync iPhone vs Android

gelöst Frage von ResolvExchange Server5 Kommentare

Hallo, ich habe einen SBS 2011 auf welchem ich ActiveSync aktiviert habe. Die Einrichtung des Emailkontos auf Apple (iPhone) ...

Windows Server

SBS 2011 Exchange Administratorkonto per ActiveSync auf Smartphone

Frage von 113726Windows Server21 Kommentare

Hallo, ich möchte gerne von unserem SBS 2011 die Administratoremails auf mein Handy mit bekommen über ActiveSync, einfach um ...

Exchange Server

Wie Exchange ActiveSync ohne Zertifikat

gelöst Frage von 118041Exchange Server3 Kommentare

Ich versuche eine Verbindung vom Smartphone (Android 4.3) zu unsrem Exchange-Server herzustellen. Ein Zertifikat soll dabei NICHT verwendet werden. ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 4 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 17 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 20 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...