Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2003 Exchange smtp über 1und1

Mitglied: jukkasjaervi

jukkasjaervi (Level 1) - Jetzt verbinden

03.04.2008, aktualisiert 26.06.2008, 14930 Aufrufe, 8 Kommentare

Das Smtp Relay bei 1und1 weist meine Mails zurück.

Folgendes Problem:
Betriebssystem SBS 2003
Internet per DSL Router gehostet bei der Telekom
Webauftritt gehostet bei 1und1 inklusive der Mailadressen.

Unter Protokolle habe ich bei SMTP einen virtuellen Standardserver eingetragen.
In der Routinggruppe steht unter Connectoren ein SMTP Connector, der über den 1und1-smarthost smtp.1und1.de, die mails dorthin weiterleiten soll. Als Bridgehead ist mein virtueller Standardserver, bzw. mein Server eingetragen. Unter Erweitert ist als Benutzer eine Mailadresse bei 1und1 mit dem dazugehörigen Paßwort eingetragen. Die Sicherheit steht auf TLS und Standardauthentifizierung, wie von 1und1 gefordert.
Die Mails bleiben aber hängen und können nicht abgesetzt werden.
Hier das Log:

2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 220+smtp.1und1.de+(mrelayeu8)+Welcome+to+Nemesis+ESMTP+server 0 0 61 0 31 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 EHLO - ibm226.praxissaeger.local 0 0 4 0 31 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 250-mrelayeu8.kundenserver.de 0 0 29 0 47 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 250-STARTTLS 0 0 12 0 187 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 STARTTLS - - 0 0 8 0 187 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 220+Go+ahead 0 0 12 0 203 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 EHLO - ibm226.praxissaeger.local 0 0 4 0 234 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 250-mrelayeu8.kundenserver.de 0 0 29 0 250 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 250-AUTH+PLAIN+LOGIN 0 0 20 0 391 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 AUTH - - 0 0 4 0 391 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 334+UGFzc3dvcmQ6 0 0 16 0 406 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 235+authentication+finished+successfully 0 0 40 0 422 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 MAIL - FROM:<Dirk@praxissaeger.local>+SIZE=1197 0 0 4 0 422 SMTP - - - -
2008-04-03 14:15:31 212.227.15.183 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 421+dns+lookup+failed+for+sender+domain 0 0 39 0 437 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 220+smtp.1und1.de+(mrelayeu0)+Welcome+to+Nemesis+ESMTP+server 0 0 61 0 16 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 EHLO - ibm226.praxissaeger.local 0 0 4 0 16 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 250-mrelayeu0.kundenserver.de 0 0 29 0 31 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 250-STARTTLS 0 0 12 0 250 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 STARTTLS - - 0 0 8 0 250 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 220+Go+ahead 0 0 12 0 266 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 EHLO - ibm226.praxissaeger.local 0 0 4 0 297 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 250-mrelayeu0.kundenserver.de 0 0 29 0 313 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 250-AUTH+PLAIN+LOGIN 0 0 20 0 438 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 AUTH - - 0 0 4 0 438 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 334+UGFzc3dvcmQ6 0 0 16 0 453 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 235+authentication+finished+successfully 0 0 40 0 469 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 MAIL - FROM:<Dirk@praxissaeger.local>+SIZE=1197 0 0 4 0 469 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 421+dns+lookup+failed+for+sender+domain 0 0 39 0 500 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionCommand SMTPSVC1 IBM226 - 6357100 QUIT - - 0 0 4 0 500 SMTP - - - -
2008-04-03 14:15:31 212.227.15.167 OutboundConnectionResponse SMTPSVC1 IBM226 - 6357100 - - 221+smtp.1und1.de+Bye 0 0 21 0 516 SMTP - - - -


Wenn ich beim Smarthost meine T-Online Daten eingebe läuft alles wie geschmiert und die Mails gehen raus. Allerdings erscheint dann als Absender meine T-online Adresse, was ich aber nicht möchte.

Nach dem Log ist das wohl ein Reverse DNS Lookup Problem.
Weiß jemand einen Rat, wie man das lösen kann.

Vielen Dank für Eure Hilfe,
Gruß Dirk
Mitglied: 56853
03.04.2008 um 17:42 Uhr
Wir haben im smtp-connector die IP eingetragen in eckigen Klammern [xxx.xxx.xxx.xxx]
unter Erweitert: ETRN/Turn nicht senden markiert
ausgehende Sicherheit: Standardauthentifizierung markiert und Benutzername und Passwort eingetragen

TLS "NICHT" marikiert

Funktioniert einwandfrei.
Bitte warten ..
Mitglied: jukkasjaervi
03.04.2008 um 17:52 Uhr
Habt ihr 1und1 auch als Hoster für den generellen Internetzugang?
Welche IP Adresse habt ihr im Connector eingegeben? Die T-online vergibt ja nur dynamische IPs bei einem normalen DSL Zugang.
Gruß Dirk
Bitte warten ..
Mitglied: 56853
03.04.2008 um 18:06 Uhr
Habt ihr 1und1 auch als Hoster für den generellen Internetzugang?

Nein, Zugang Erfolgt über T-Systems Business DSL

Welche IP Adresse habt ihr im Connector eingegeben?

die ip des 1und1 smtp Servers [212.227.15.183] , an den willst Du doch weiterleiten. Die IP deines Zugangs hat doch nichts damit zu tun.

Die T-online vergibt ja nur dynamische IPs bei einem normalen DSL Zugang.

Ja, ist aber für den Mailversand nicht relevant.
Bitte warten ..
Mitglied: jukkasjaervi
03.04.2008 um 21:41 Uhr
Ich hab´s jetzt so eingestellt. Es geht aber nicht.
Leider....
Bitte warten ..
Mitglied: GuentherH
03.04.2008 um 22:05 Uhr
Hallo.

MAIL - FROM:<Dirk@praxissaeger.local>+

Du hast bei den Benutzern die falsche Hauptadresse - http://www.sbspraxis.de/exchange/ex03018/ex03018.html

LG Günther
Bitte warten ..
Mitglied: jukkasjaervi
04.04.2008 um 12:01 Uhr
Vielen Dank!
Habe alles nach"Kochbuch" abgearbeitet. Jetzt geht es.
Gruß Dirk
Bitte warten ..
Mitglied: am1367
26.06.2008 um 14:41 Uhr
Hallo Dirk,

wie bist du an das SMTP-Protokoll gekommen? Genau das suche ich, da wir auch ein Problem mit SMTP bei 1und1 haben.

Danke ... Peter
Bitte warten ..
Mitglied: GuentherH
26.06.2008 um 21:32 Uhr
Hallo Dirk.

wie bist du an das SMTP-Protokoll gekommen?

In den Eigenschaften des virtuellen SMTP kannst du das SMTP Logging aktivieren.

LG Günther
Bitte warten ..
Ähnliche Inhalte
E-Mail

SMTP over TLS mit Exchange 2010 und 1und1 realisieren

gelöst Frage von Maexx77E-Mail22 Kommentare

Hallo, ein großer Kunde, nennen wir ihn AUTOBAUER, fordert von uns, dass wir die eMail Kommunikation mit ihm zwischen ...

Server

SUBDOMAIN 1und1 auf SBS

gelöst Frage von poonerServer7 Kommentare

Hallo Leute, ich brauch mal kurz Unterstützung. Ich habe einen SBS hier welcher mit einer Internetadresse eingerichtet ist, sprich ...

Outlook & Mail

Microsoft exchange oder 1und1 oder alternativen

Frage von Alfred.E.NeumannOutlook & Mail10 Kommentare

Hallo, nach einiger Recherche im www wende ich mich heute an euch, mit der Hoffnung hilfreiche Infos/Tipps zu erhalten. ...

Exchange Server

Exchange 2003 SMTP Connector sendet SPAM

Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server13 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server8 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...