Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 - Exchange und SMTP-DNS Auflösung

Mitglied: omega1848

omega1848 (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 03.10.2007, 9330 Aufrufe, 5 Kommentare

SBS 2003/ Exchange und SMTP-DNS Auflösung

Hallo,
ich habe nun einen SBS2003 Premium (also inklusive ISA) aufgesetzt und dabei leider immer wieder das Problem das Emails in der SMTP Warteschlange „hängen“ bleiben und dort nicht gesendet werden.
Wenn ich in die Warteschlange hereinschaue bekomme ich die Meldung:
"SMTP konnte zu keinem DNS-Server eine Verbindung herstellen"
Komischweise passiert dies nicht immer, sondern nur mach mal. D.h. das Problem tritt nicht dauernd (!) auf, nach einem Reboot des Servers ist wieder alles in Ordnung und er verrichtet dann einwandfrei seine Arbeit.
Woran kann dies liegen?
Folgende Einstellungen sind gemacht worden bzw. folgendes Setup haben wir

Wie haben eine feste IP Adresse 217.91.x.x
Lokaler DSL Route mit fester IP Adresse 217.91.xx fürs Internet und mit der lokalen IP Adresse 10.1.2.1, Subnet Mask 255.255.255.0 zum SBS 2003.

Dort ist dann der SBS 2003 Server mit 2 Netzwerkkarten ausgestattet:

WAN Netzwerkkarte IP Adresse: 10.1.2.10 (per Kabel an den Router anschlossen)
Subnet Mask 255.255.255.0
DNS: 10.1.1.10 (komischerweise ist dies hier als DNS eingetragen wenn an die Ntzerwekkarten Eigenschaften beim Server für die WAN Karte aufruft, müsste da nicht 10.1.2.1 stehen? Oder wird dies über DNS Weiterleitung aufgelöst? Siehe Erklärung weiter unten..)

LAN Netzwerkkarte IP Adresse : 10.1.1.10 (von dort per Kabel an den Hub / Switch, und dort dann alle Clients, Drucker, etc.)
Subnet Mask 10.1.1.10
DNS: 10.1.1.10

Auf dem Server läuft der DNS Server unter der Adresse 10.1.1.10 und auf der Registerkarte „Weiterleitung“ ist 10.1.2.1 eingetragen.
WINS läuft scheinbar auch auf dem SBS.

ISA 2004 ist auf dem Server auch installiert, zusätzlich ist eine Regel installiert, die es erlaubt SMTP und POP3 Anfragen vom lokalen Netzwerk nach 10.1.1.10 bzw. auch auf Externes Netzwerk durchzulassen.

POP3 Verbindungen z.B. von Outlook 2003 bei den Clients zu einem externen Mailprovider funktionieren.

Wenn man nun auf dem Server den Browser aufmacht, funktioniert Internet einwandfrei, ebenso alle angeschlossenen Clients.

Bei den Exchange Einstellungen ist der Smarthost (Mailserver vom Provider smtp.1und1.de) eingetragen und auch die Authentifizierung mit dem passenden Konto funktioniert.
Zusätzlich ist noch POPcon installiert (gemäß der Anleitung von POcon) und funktioniert auch einwandfrei.

Test per Telnet smtp.1und1.de auf dem Server via MS DOS Prompt funktioniert auch, smtp.1und1.de wird aufgelöst.

Wie gesagt, das Problem tritt nicht immer auf, d.h. irgendwie tue ich mich wahnsinnig schwer nachzuvollziehen an was es liegen könnte.
Spinnt eventuell der ISA Server rum?
Oder liegt hier wirklich ein primäres DNS Problem / Konfigurationsfehler vor (siehe WAN Karte oben)?



Vielen Dank vorab!
Grüsse
Mitglied: Pjordorf
25.09.2007 um 18:06 Uhr
Hi,

als weiterleitung deines DNS NICHT deine WAN IP eintragen. Nehm die beiden DNS von deinem Provider oder welche deines vertrauens.

Ja, der WINS läuft auch auf einem SBS 2003.

Schreibfehler bei der Subnet Mask????
LAN Netzwerkkarte IP Adresse
10.1.1.10 (von ...)
Subnet Mask 10.1.1.10
DNS: 10.1.1.10
Bitte warten ..
Mitglied: omega1848
25.09.2007 um 20:41 Uhr
Korrekt, war ein Schreibfehler beim Verfassen des Beitrags.

Also wenn ich es richtig verstanden habe dann muss im DNS Server bei Weiteleitung eben z.B. die DNS Server von der Telekom eingetragen werden, und nicht die Adresse vom DSL Router.

D.h. die restliche Netzwerkkonfiguartion bleibt:
LAN Netzwerkkarte
IP Adresse 10.1.1.10
Subnet Mask 255.255.255.0
DNS: 10.1.1.10

Nun aber die Frage: Welcher DNS Eintrag muss bei der WAN Karte eingetragen werden?
WAN Netzwerkkarte
IP Adresse: 10.1.2.10
Subnet Mask 255.255.255.0
DNS: 10.1.1.10 (komischweise ist bei der Installation diese Adresse eingetragen worden, stimmt dass? Oder muss dann hier die DSL Router Adresse eingetragen werden? Also die 10.1.2.1 ?)

Danke und Gruesse
Bitte warten ..
Mitglied: Pjordorf
26.09.2007 um 22:04 Uhr
Ups!

so sollte das nicht sein.
Bitte warten ..
Mitglied: Pjordorf
26.09.2007 um 22:05 Uhr
Bei der WAN Seite deinen SBS (LAN Karte) als DNS eintragen!

Hier ein beispiel einer SBS umgebung mit 2 Netzwerkkarten (WAN / LAN).

auszug aus ipconfig /all

Ethernet-Adapter WAN:
IP-Adresse...........................: 10.10.20.200
Subnetzmaske.....................: 255.255.255.0
Standardgateway................: 10.10.20.201
DNS-Server..........................: 192.168.15.200

Ethernet-Adapter LAN:
IP-Adresse...........................: 192.168.15.200
Subnetzmaske.....................: 255.255.255.0
Standardgateway................:
DNS-Server..........................: 192.168.15.200
Primärer WINS-Server..........: 192.168.15.200
Bitte warten ..
Mitglied: Dani
03.10.2007 um 01:15 Uhr
Hallo ihr beiden,
konnte das Problem nun mit dem DNS Eintrag gelöst werden?


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
DNS

DNS Auflösung aus Subnetz funktioniert nicht

Frage von SRandinDNS7 Kommentare

Hallo zusammen, wir haben einen Router (A) mit einem eigenen DHCP Server als Subnetz aufgebaut. An diesem Router A ...

DNS

Kein DNS auflösung über VPN RDP

Frage von DaHuberDNS6 Kommentare

Hallo, habe seit unser SystemPartner eine neue Firewall installiert hat , Probleme mit der DNS auflösung. Kann Server über ...

Windows Netzwerk

DNS Auflösung - mehrere Standorte

Frage von detox91Windows Netzwerk7 Kommentare

Hallo, folgendes Problem: Wir setzen bei uns eine übergeordnete Domäne für mehrere Standorte ein, so weit so gut. Die ...

Windows Server

DNS Auflösung fehlerhaft

gelöst Frage von BPeterWindows Server40 Kommentare

Hallo, wir haben mehrere DNS Zonen. U.a. de.firma.com und sk.firma.com. Jetzt ist mir aufgefallen, wenn ich einen ping auf ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung23 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung22 Kommentare

Sind ja nur Steuergelder

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...