Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003: Exchange stürzt ab und verursacht korrupte Logs

Mitglied: stone42

stone42 (Level 1) - Jetzt verbinden

11.06.2006, aktualisiert 23.06.2006, 6079 Aufrufe, 5 Kommentare

SBS hängt sich auf, E00.log nach Absturz korrupt

Hallo,

habe ein Problem mit dem Exchange (SP1) auf einem Win SBS 2003 (Premium).
Ich verwende den eingebauten POP3-Connector zum Abruf von Mails bei einem Provider.
Server lief ca. 1 Jahr ohne Probleme.

Der gesamte Server stürzt sporadisch ab, mal läuft er ein paar Stunden, dann wieder ein paar Tage.
Console reagiert nicht mehr, anscheinend 100% Prozessorauslastung - es ist nur noch ein Kaltstart des Servers möglich.
Jedes Mal ist das E00.log korrupt, und die Postfachspeicher können nicht bereitgestellt werden.
EDBs sind im Status "Dirty shutdown".

Ich vermute, dass der Exchange beim Schreiben des Logs oder der edb das ganze System zum Absturz bringt.
Ohne bereitgestellte Postfachspeicher stürzt der Server nicht ab.

Ich habe schon alles probiert:
- Backup der Exchange-DB verwenden
- logs löschen, neues E00.log anlegen, soft recovery und Datenbanken mit eseutil und isinteg reparieren und defragmentieren
- Patch zum POP3-Connector eingespielt (KB-Nr leider vergessen)
- MDBDATA-Verzeichnis neu angelegt/verschoben
- Postfach SystemMailbox gelöscht

Jedes Mal das gleiche Ergebnis: ich kann die Postfachspeicher bereitstellen, aber nach einiger Zeit stürzt der Server wieder ab. Logs lassen sich nicht reparieren.
Protokollierung im eventlog zeigt keine Fehler kurz vor dem Absturz, obwohl ich zum Exchange alles mögliche protokolliere.
Platte ist in Ordnung, sonst läuft der Server einwandfrei. EBDs sind < 3 GB.


Hat jemand noch eine Idee?

Grüße

stone42
Mitglied: meinereiner
11.06.2006 um 13:28 Uhr
Könnte es sein, das dein Virenscanner auch das Verzeichnis scannt in dem die Logs liegen?
Bitte warten ..
Mitglied: unzhurst
12.06.2006 um 00:21 Uhr
Wieviel Arbeitsspeicher hast du in dem System und welche Schalter sind in der boot.ini gesetzt? Hast du mal den ExBPA von MS drüber laufen lassen?

Gruß
Patrick
Bitte warten ..
Mitglied: unzhurst
12.06.2006 um 00:21 Uhr
Wieviel Arbeitsspeicher hast du in dem System und welche Schalter sind in der boot.ini gesetzt?

Gruß
Patrick
Bitte warten ..
Mitglied: stone42
12.06.2006 um 14:21 Uhr
Hallo,

hier noch ein paar Ergänzungen

2 GB RAM
ExBPA:alles ok
keine Schalter in der boot.ini
kein Virenscan auf dem MDBDATA-Verzeichnis aktiv

Grüße

Carsten
Bitte warten ..
Mitglied: stone42
23.06.2006 um 10:07 Uhr
Hallo,

zur Info:

Es scheint sich doch wieder um ein Problem mit dem POP Connector gehandelt zu haben, obwohl alles monatelang problemlos lief und auch alle relevanten Patches zum Thema eingespielt waren.

Daher auch hier wieder die Empfehlung: besser gleich www.popcon.de nehmen.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Inetpub Logs - 100GB Logs in 2016 auf SBS 2011

gelöst Frage von cymodeWindows Server15 Kommentare

Hi, 1x SBS 2011 als Exchange 2010 und DNS server. ca. 20 Mitarbeiter/PCs in der Domain. Wir haben des ...

Vmware

ESXi6 stürzt ab, brauche Hilfe bei den Logs

gelöst Frage von Freak-On-SiliconVmware14 Kommentare

Servus; Ich bräuchte eure Hilfe beim Auslesen der Logs. Erstmal zur Umgebung: ESXi1 & ESXi2: IBM 3650 M4 (sind ...

Exchange Server

Exchange 2016 SMTP LOG

Frage von RG2525Exchange Server14 Kommentare

Hallo, Jemand versucht bei mir per SMTP Verbindungsversuchen irgendwas anzustellen. Alle paar Minuten ein Versuch. Ich habe das in ...

Exchange Server

Exchange 2013 Log Files

Frage von flulukExchange Server

Hallo, ich weiß ja nicht was sich M$ hierbei wieder gedacht hat, aber ich bin bei meinem Exchange 2013 ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Replizierung Netlogon funktioniert nicht
Frage von miichiii9Windows Server12 Kommentare

Guten Abend Ich habe einen Domain Controller hier die Daten: SRV-DC03 Windows Server 2012 Std. Nun habe ich einen ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...