Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2003 auf Fujitsu TX-150 S7

Mitglied: marave

marave (Level 1) - Jetzt verbinden

05.07.2012 um 11:24 Uhr, 4470 Aufrufe, 12 Kommentare

Benötige Hilfe bei der Installation von Win SBS 2003 auf einen Server Fujitsu TX-150 S7.

Hallo zusammen,

ich habe einen neuen Rechner wie oben genannt bekommen.

Auf diesem Gerät möchte ich unbedingt SBS 2003 installieren.

Mein Problem besteht darin, dass ich die Installations-DVD des Rechners nicht nutzen kann, weil ich bei dieser das gewünschte Betriebssystem während der Vornstallation auswählen muss. Da ich aber keine R2 habe, muss ich ein falsches System angeben und somit erzählt mir die DVD des Rechners, dass ich bitte das richtige Betriebssystem einlegen möchte; super!

Lege ich einfach nur die erste CD des SBS ein, wird die Installation abgebrochen, weil diese keine Platten erkennt. Die HDDs sind SAS über den Controller LSI Logic SAS 1064E-IR.

Auch die XP-Vorinstallationsscheibe des SBS findet die Platten nicht.

Nun habe ich versucht, die SBS auf einem Stick zu installieren, denn der wird vom Rechner ja als Platte gefunden. Das soll aber auch keine Lösung sein.

Für Hilfe und Lösungsansätze bin ich dankbar

marave
Mitglied: GuentherH
05.07.2012 um 11:43 Uhr
Hallo.

HDDs sind SAS über den Controller LSI Logic SAS 1064E-IR.

Lade dir diese Treiber auf einen USB Stick, und installiere dann über die F-6 Taste (Treiber einbinden). Damit sollte es klappen.

Da ich aber keine R2 habe

Wobei dies keine Rolle spielen sollte. Der Unterbau bei SBS 2003 Standard und R2 ist exakt der gleiche. Du solltest daher auch ohne Probleme mit der Auswahl R2 installieren können.

LG Günther
Bitte warten ..
Mitglied: marave
05.07.2012 um 14:09 Uhr
Hallo Günther,

vielen Dank für die schnelle Antwort.

Hatte ich tatsächlich vergessen zu erwähnen: Den Treiber hatte ich bereits auf Stick. Den kann das Betriebssystem aber nicht laden; der Stick wird mir nicht als Option angegeben. Ein 3,5er Laufwerk habe ich leider nicht mehr; das wird nach Drücken von "Z" bei der Installation als Möglichkeit angegeben.

Dass die SBS 2003 Std und die R2 gleichen Aufbau haben sollten, dachte ich auch. Die Installationssoftware auf der Fujitsu-DVD sieht das leider anders.

Für eine weitere Idee wäre ich dankbar

marave
Bitte warten ..
Mitglied: dog
05.07.2012 um 15:45 Uhr
Lade dir diese Treiber auf einen USB Stick, und installiere dann über die F-6 Taste (Treiber einbinden).

Einen USB-Stick kann man bei den XP-Generation-Systemen nicht benutzen!
Das klappt solange wie das BIOS via Legacy Emulation den Stick als Diskette weitergibt, aber wenn Windows irgendwann den eigenen USB-Treiber lädt verschwindet damit das Diskettenlaufwerk und das Setup stürzt ab.

Das kann man nur lösen, indem man den Treiber tatsächlich direkt in die Setup CD einbindet (oder mit einem Disketten-Laufwerk)
Bitte warten ..
Mitglied: marave
05.07.2012 um 15:54 Uhr
Hallo Dog,

so erklärt sich das auch bei mir.

Den Treiber in die Setup-CD einbinden kann ich ja wahrscheinlich vergessen; da käme mir im Augenblick gar keine Idee.

Wegen eines 3,5er muss ich erst mal sehen, ob ich das an den Rechner bekomme. Notfalls muss ich mir eins kaufen - wenn es nicht anders geht. Bin mir aber nicht sicher, ob es dann auch funktioniert.
Bitte warten ..
Mitglied: Pjordorf
05.07.2012 um 20:25 Uhr
Hallo,

Zitat von marave:
Den Treiber in die Setup-CD einbinden kann ich ja wahrscheinlich vergessen; da käme mir im Augenblick gar keine Idee.
Anleitungen von MS lesen? Nlite nehmen? Gibt so viele möglichkeiten Treiber auf einer neuen CD zu bekommen.

Bin mir aber nicht sicher, ob es dann auch funktioniert.
Ein Physikalisches Diskettenlaufwerk geht immer. Bei den "USB* Diskettenlaufwerken musst du auf das Laufwerk selbst achten. Je nach Hardware ID wird nicht jedes Laufwerk bei der von dog schon erwähnten 2.ten Stufe der Treiber einbindung mehr gefunden. Die 1.te Stufe mit der F6 Taste kriegt jedes "USB" Diskettenlaufwerk hin.

Gruß,
Peter
Bitte warten ..
Mitglied: marave
06.07.2012 um 11:19 Uhr
Vielen Dank für die Ideen Peter,

so werde ich mich dem Floppy-Laufwerk widmen, weil ich keine Ahnung habe wie ein Treiber in die Installations-CD eingebunden wird.

Auf dem Board gibt es keinen Anschluss dafür; auch IDE ist ja nicht mehr vorhanden. Warum gibt es aber eine Stromversorgung für 3,5er? Ist dann doch albern, oder?!

Floppy über SATA kann ich wohl vergessen.

Ich schließe jetzt für mich daraus: USB-Floppy in der Hoffnung, dass es während der Installation als solches erkannt wird oder eine SATA-Platte, die ich zur Installation nutze und diese dann auf die beiden SAS spiegel, wenn das denkbar ist. Hat jemand dazu eine Idee???

Und schon wieder vielen Dank

marave
Bitte warten ..
Mitglied: Pjordorf
06.07.2012 um 14:59 Uhr
Hallo,

Zitat von marave:
für 3,5er?
Der stecker ist doch nicht nur für 3,5" FDD. Der kann auch anders genutzt werden. Aber meistens sind es FDD welche diesen nutzten

Floppy über SATA kann ich wohl vergessen.
Ja.

Ich schließe jetzt für mich daraus: USB-Floppy in der Hoffnung, dass es während der Installation als solches erkannt wird
Wie gesagt, bei der F6 (Blauer Bildschirm während Setup Stufe 1) Funktiontionieren alle, nur wenn das OS (XP, Server 2003) den Treiber dann einbinden (Automatische kopieren des Treibers etwas später) klappt es nicht mehr. Ist aber kein Geheimnis. Siehe Artikel von MS dazu http://support.microsoft.com/kb/916196. Das richtige USB FDD und es klappt zu 100%. (Oder die auf der CD enthaltene Txtsetup.sif ändern und eine neue Bootbare CD brennen)

Gruß,
Peter
Bitte warten ..
Mitglied: marave
07.07.2012, aktualisiert 08.07.2012
Guten Tag Peter,

das hört sich doch gar nicht so schlecht an; ich habe zu Hause noch ein externes USB-Laufwerk (meine CD/DVD) - ist das die gleiche Geschichte wie ein FDD? Das FDD müsste ich erst kaufen.

Danke für eine weitere Antwort und ein schönes Restwochenende

marave
Bitte warten ..
Mitglied: Pjordorf
08.07.2012 um 16:22 Uhr
Hallo,

Zitat von marave:
ein externes USB-Laufwerk (meine CD/DVD) - ist das die gleiche Geschichte wie ein FDD?
FDD <> CD/DVD. Oder meinst ob dort die gleichen Probleme wie mit der F6 Zusätzliche Treiberinstallation auschließlich noch per Dikette? Server 2003 / XP können zustätzliche Treiber nur per Diskette einbinden. das war damals einfach so. Alternative war und ist die benötigten Treiber auf der Installations CD zu packen. da gibt es im netz reichlich Anleitungen und auch ein einfaches Tool. (nLite). Slipstremaing ist ein weiterer Begriff wobei hier aber meistens das integrieren der Service Packs in den Installations CDs gemeint ist.

Das FDD müsste ich erst kaufen.
Hatte damals (2004) auch ein USB-CD-ROM wo es einfach nicht klappte. Damals war es noch ein geheimniss was es damit auf sich hatte. Heute kein Thame mehr. Auch ein ändern der TXTSetup.sif kann hier helfen wenn du dort die DEVIP einträgst.

http://blog.sbspraxis.de/eine-windows-2003-server-installation-ein-raid ...
http://www.unixwiz.net/techtips/sbs2003-driver-slipstream.html
http://support.microsoft.com/kb/254078
http://www.nliteos.com/download.html

Wenn dir das alles zu kompliziert ist, kannst du immer noch die Partitionjen (Volumes) direkt im RAID Kontroller im WebBIOS einstellen.
01.
Copyright© LSI Logic Corporation 
02.
Press <Ctrl><H> for WebBIOS
Dort deine RAID Array bauen
Volumes im RAID Definieren (2 oder mehr, C: System, D: Exchange und SBS Programme, E: Daten)
Boot Volume festlegen
Server Booten und zumindest das Boot Volume (eigentlich werden immer alle definierten Volumes durchgereicht) sollte als Laufwerk durchgereicht werden und von deiner SBS 2003 Installation auch ohne Treiber erkannt werden (nach dem Mainboard BIOS kommt ja erst das Kontroller BIOS und das reicht jetzt hier die Laufwerke (Volumes) weiter). Dafür sorgt dein RAID Kontroller. Dein Windows Server 2003 hat an dieser stelle kein wissen üner einen RAID Kontroller und ist auch nicht nötig. Den brauchst du nur falls du aus Windows heraus auf die RAID Konfiguration zugreifen willst. Ansonsten sieht dein Windows halt nur getrennte Platte (Volumes) was auch richtig ist. Dein Kontroller soll sich um das RAID kümmern, nicht Windows. Ob dein LSI Logic SAS 1064E-IR das so kann? Ich selbst habe es nicht testen können. (RAID Grundlagen ?)

Gruß,
Peter
Bitte warten ..
Mitglied: marave
09.07.2012 um 20:05 Uhr
Hallo Peter,

habe es für heute aufgegeben und ein USB-FDD bestellt. Laut Ama... soll es Mittwoch oder Donnerstag eintreffen.

Dann werde ich es sofort testen und natürlich Meldung geben.

Vorerst vielen Dank

marave

PS. Für das Einbinden des Treibers in die CD fehlt mit im Augenblick die Zeit - das werde ich mir demnächst trotzdem ansehen, wenn es etwas ruhiger ist. Ich habe dies halt noch nicht gemacht und muss mich einlesen, finde es aber interessant, weil ich davon noch nie gehört hatte: Ich will ja auch nicht dumm sterben.
Bitte warten ..
Mitglied: marave
12.07.2012 um 14:02 Uhr
Und da bin ich wieder...

das Diskettenlaufwerk ist gekommen und ich habe es natürlich gleich getestet.

Was soll ich sagen: LÄUFT!!!

Vielen herzlichen Dank für die Hilfe.

Das nächste Problem hat natürlich schon gewartet. Bei der Installation - noch 35 Minuten werden als Restlaufzeit angegeben - kommt der beliebte "Bluescreen" mit der Meldung "IRQL_NOT_LESS_OR_EQUAL". Wiederholung bringt selben Effekt. Dann über F8 in den abgesicherten Modus: Komme immerhin bis 34 Minuten Restlaufzeit; dann war es das.

Auch habe ich nacheinander beide Speicherriegel entnommen und im Bios habe ich abgeschaltet, was zu deaktivieren war. Trotzdem kommt der Bluescreen.

Gibt es noch eine weitere Möglichkeit in Minimalkonfiguration zu booten, um die Treiber von der grafischen Oberfläche nacheinander einzubinden?

Und wieder bin ich dankbar für Eure Hilfe

marave
Bitte warten ..
Mitglied: marave
17.07.2012 um 12:48 Uhr
Hallo zusammen,

nun bin ich einen Schritt weiter: SBS 2003 kann mit einem Quadcore ohne Servicepacks nicht umgehen.

Also habe ich im BIOS auf Singlecore gesetzt und die Installation geht von der Hand; bis jetzt jedenfalls.

Nach Installation der Servicepacks setze ich wieder auf Quadcore zurück.

Jetzt ist es gelöst.

Nochmals vielen Dank an alle beteiligten Ratgeber

marave
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Drops TX und Deferred TX - EthernetConnect

Frage von El-LarsoLAN, WAN, Wireless2 Kommentare

Hallo, Ausgangssituation: 2 Standorte in 5 km Entfernung, verbunden via EthernetConnect der Telekom mit 2x 5mbit Durchsatz. Die beiden ...

Windows Server

Fujitsu Primergy Server TX150 S7 mit EVO 850 250GB SSD aufrüsten

Frage von zorro08Windows Server3 Kommentare

Habe eine Samsung EVO 850 Pro an dem S-ATA on Board Controller angeschlossen. Wird auch vom S-ATA Controller einwandfrei ...

CPU, RAM, Mainboards

Kann man Intel Xeon E5-2420v1 und E5-2420v2 in einem Fujitsu TX200 S7 mischen?

gelöst Frage von StefanKittelCPU, RAM, Mainboards4 Kommentare

Hallo, ich habe hier einen Fujitsu TX200 S7 Server. Verbaut ist aktuell ein Intel Xeon E5-2420 mit 1.9 GHz ...

Google Android

MDM für Samsung S7 gesucht

Frage von Leo-leGoogle Android15 Kommentare

Hallo Forum, wer kann uns ein einfaches MDM empfehlen? Anforderung: - Geschützter Bereich(Container) für Mails - Einfaches Rollout Vielen ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 11 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 17 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 21 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...