Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2003 IIS funktioniert nicht mehr richtig nach Umleitung Basisverzeichnis

Mitglied: Dampfnudel

Dampfnudel (Level 1) - Jetzt verbinden

11.11.2007, aktualisiert 13.11.2007, 10681 Aufrufe, 3 Kommentare

Hallo zusammen!
Ich bin neu hier und hoffe, dass ich hier eine kleine Hilfestellung bekomme, wie ich mein Problem lösen kann, dafür wäre ich sehr dankbar.

Folgendes Szenario:
Nach 15 Jahren IT habe ich diese Woche endlich mal meinen ersten SBS 2003 aufgesetzt, habe mir viel Zeit dafür gelassen, Literatur zu Hilfe genommen und alles schön geplant und dokumentiert.

Einsatzzweck ist Aufstellung beim Kunden (ein Kino) mit folgenden Aufgaben:
  • 2 User: 1 Büro-User (Betriebsleiter), und 1 Kassen-User (Alle Aushilfen loggen sich von 10 Kassen aus mit dem von mir erstellten, servergespeicherten Profil mit Policies ein)
  • ein E-Mail-Postfach für's Büro über Web-Exchange
  • ein Web-Remote-Arbeitsplatz für einen Büro-User (Chef)
  • ein einfaches Intranet für die Mitarbeiter zum Einsehen von Infos und Dokumenten
  • ein von aussen erreichbarer Webserver zur Anzeige des Kinoprogramms.

Ich habe es auch geschafft, ihn zum Laufen zu bringen, alles funktionierte nach meinen Vorstellungen: companyweb, Web-Exchange, Remote-Arbeitsplatz, FTP, Useranmeldung mit Roaming Profile. Sogar die Ereignisanzeige war sauber und ohne Fehler, bis auf die ID "1000" des Sharepoint-Service, für die ich auch unter www.eventid.net keine Lösung fand.

So weit, so gut. Jetzt passierte folgendes:
Das Kinoprogramm wird natürlich von einem separaten Anbieter programmiert, basiert auf einer SQL-Datenbank und einer aspx-Seite, die im Verzeichnis c:\inetpub\sinema liegt.

Die Firma hat von mir Remote-Zugriff bekommen und ihre Anwendung installiert und aktiviert, und seitdem habe ich folgende Probleme:
  • das companyweb (http://servername/companyweb bzw. localhost) funktioniert nicht mehr (Fehler 403, Die Website hat die Anzeige dieser Webseite abgelehnt).
  • der Web-Remotezugriff (http://servername/remote) funktioniert nicht mehr (Fehler 404, Seite nicht gefunden, obwohl er vorher das von mir erstellte Zertifikat abfragt)
  • Outlook Web Access funktioniert nicht mehr - das heisst ich kann sehr wohl noch http://servername/exchange aufrufen, aber nach dem Login bekomme ich den Fehler 403, Die Website hat die Anzeige dieser Webseite abgelehnt.
  • Mein FTP-Zugang funktioniert noch, die Monitoring-Site auch.
  • die Internetseite für die Kinoanzeige funktioniert natürlich, diese kann ich aufrufen unter http://servername/sinema. Na das ist ja die Hauptsache

Ich habe die Firma gefragt, was da los ist, und ich habe lapidar zur Antwort bekommen, dass sie lediglich das localhost-Basisverzeichnis verschoben hätten.

So, jetzt sitz ich da und würde denen gerne eine Aufforderung schreiben, ihr Programm doch bitte so einzurichten, dass auch meine anderen Webdienste noch funktionieren, nicht nur ihres!
Leider weiss ich als SBS-Neuling nicht, wo ich das technisch anpacken und formulieren soll.
Ich würde ja gerne selbst Hand anlegen, weiß aber nicht, wo ich anfangen soll - vielleicht ist es ja auch nur eine Kleinigkeit, damit alles wieder läuft.

Ich habe jedenfalls keine Lust, mir das System dermassen verbiegen zu lassen, dass meine ganze schöne Planung und Vorbereitung umsonst ist.

Ein Image vom Urzustand habe ich natürlich noch, aber ein Zurücksetzen ist erst mal keine Lösung - ich suche nach dem Fehler, vielleicht ist es nur eine kleine Einstellungssache, die ich selbst lösen kann.

Habt Ihr eine Idee für mich?

Liebe Grüße,
Eure Dampfnudel
Mitglied: Dani
11.11.2007 um 17:17 Uhr
Hallo Dampfnudel,
erstmal sollte die Firma offen legen, was genau sie geändert haben und warum. Schließlich musst du als Betreuer gerade stehen beim Chef. Klar kannst du dann sagen:" Die Frima X hats verbogen." Aber das wird ihn nicht interessieren.

Den Brief schreibe ich nicht für dich. *g* Dazu solltest du selber Groß sein und nach 15 Jahren sollte das kein Problem darstellen. Schreib dir erstmal auf, was du genau sagen willst und was dein Ziel ist. Der Rest formuliert sich dann von alleine.
Also du beschreibst das Problem zwar, abe aus dem Stehen raus ist das immer schwer. Die Firma meint wohl, Sie haben den Basispfad im **IIS* (nicht ISS) geändert. Einfach mal in den einzelnen Websites nachschauen, was dort als Pfad hinterlegt ist. Wenn du dann im Explorer nachschaust, siehtst du ja was in den Verzeichnissen drin ist.


Grüße
Dani
Bitte warten ..
Mitglied: Dampfnudel
12.11.2007 um 08:24 Uhr
Hi Dani,

Du hast vollkommen recht, dass sie das offen legen müssen.
Den "blauen Brief" mit Aufforderung zur Klärung und Wiederherstellung der Verfügbarkeit dieser Dienste habe ich auch schon geschrieben, mit Kopie an den Chef


Ich habe mal im IIS-Manager nachgeschaut unter Websites / Standardwebsite.

  • Bei *Remote* ist bei *virtuelles Verzeichnis* *c:\inetpub\Remote* eingestellt, der Pfad auf dem Server ist gleich, und die *default.aspx* müsste eigentlich aufgerufen werden.
  • Bei *companyweb* ist bei *lokaler Pfad* *C:\Inetpub\wwwroot\companyweb* konfiguriert, aber das Verzeichnis auf dem Server ist leer. Die *default.htm* liegt direkt in *wwwroot*.
  • Bei *sinema*, also der Website der Firma für die Programmanzeige, steht als *lokaler Pfad* *\sinema* ohne weitere Pfadangabe drin.

Damit kann ich natürlich nicht viel anfangen. Bin jetzt mal gespannt, was die antworten...

Grüße,
Dampfnudel
Bitte warten ..
Mitglied: Dampfnudel
13.11.2007 um 16:27 Uhr
So liebe Leute, hier bin ich wieder, und wir haben uns an den Fehler herangetastet:

Sobald in der neu angelegten Website "sinema" unter dem Reiter ASP.NET die Version von 1.1.4322 auf 2.0.50727 hochgestuft wird, funktioniert mein companyweb und remote-Arbeitsplatz nicht mehr, obwohl in den Eigenschaften dieser beiden Sites die ASP-Version nachweislich nicht geändert wird ! Bei einer Überprüfung steht diese noch auf der alten Version, trotzdem bekomme ich beim Aufruf die Fehlermeldung "Website nicht verfügbar".

Hat jemand einen Tipp für mich?

Eure Dampfnudel



Ich habe alle Exchange- und Companyweb Dienste deinstalliert und die Anwendung neu aufgespielt, und nun klappt alles. Schade, die beiden scheinen sich nicht zu vertragen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
IIS umleitungen
Frage von twicefaceWindows Server3 Kommentare

Guten Tag, ich habe gerade einen schlimmen "Hänger" im Bezug auf den IIS. Mein Anliegen ist, dass bei der ...

Windows Server

IIS 8.5 () 2 Subdomains auf eine Website () Umleitung einer Subdomain

gelöst Frage von ThePcSwagTogetherWindows Server14 Kommentare

Heyhoo, ich hab da mal eine Frage an die Leute die sich etwas mit dem IIS auskennen. Folgendes Szenario: ...

Windows Server

IIS-Umleitung - Default Web Seite auf RDWeb

Frage von simonsaysWindows Server6 Kommentare

Hallo Ich bin ein IIS-Neuling oder eher ein noch ein komplett Unwissender :-O Ich möchte, dass wenn man die ...

Windows Server

Basisverzeichnis der Terminaldienste wurde nicht festgelegt

Frage von mexxWindows Server1 Kommentar

Hallo, in einer W2k8 R2 Umgebung mit Terminalservern, AD und GPO erhalte ich bei Anmeldung der User im Systemevent ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 22 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail13 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...