Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 IIS getötet, nun RWW, OWA, Intranet etc weg

Mitglied: MarcVanGeest

MarcVanGeest (Level 1) - Jetzt verbinden

27.05.2011 um 14:02 Uhr, 4724 Aufrufe, 3 Kommentare

Auf einem SBS 2003 hat das Exchange Routingmodul den Start verweigert, da der SSL Dienst nicht startete. Nach Neuinstallation von Exchange und IIS sind sämtliche SBS-Defaulteinträge weg wie zB RWW, ConnectComputer, Companyweb etc. weg.

Hallo, ich brauche bitte dringend Hilfe. Ich untersützte ehrenamtlich eine Hilfsorganisation für Obdachlose. Vor ca. 5 Jahren haben wir einen alten Server geschenkt bekommen und darauf SBS 2003 installiert. Funktioniert prima. Wir haben irgendwann Mails über Exchange dazugenommen, auch das geht gut.

Nachdem ich Exchange und SBS auf aktuellste Servicepacks upgedatet habe, liess sich Exchange nicht mehr starten, das Routingmodul verweigerte den Dienst, da der SSL Dienst nicht lief. Das Problem ist hier ja hinlänglich bekannt, ich habe dann auch Exchange und IIS komplett neu installiert. Exchange läuft nun wieder, allerdings sind im IIS sämtliche Standardeinträge des SBS weg, wie zB RWW, ConnectComputer, Companyweb etc., kurzum, die komplette Metabase des IIS ist weg.

Eine Datensicherung aus der Zeit davor habe ich nicht mehr, da immer nur 2 Sicherungen auf eine externe Platte gespeichert werden.

Wie kann ich diese Einträge neu erzeugen lassen? Eine frische Metabase ist ja da, nur die SBS-typischen Einträge fehlen. Die Dateien auf der Platte sind da, aber die Config fehlt. Soweit ich weiß werden diese bei der Installation von irgendeinem Script erstellt, nur von welchem, und kann man das separat laufen lassen?

Was ich schon versucht habe:
- einen frischen SBS2003 installieren, die Metabase sichern und dort zurückspielen -> geht nicht
- Reparaturinstallation von Intranetkomponente über das SBS Setup -> geht nicht
- Händisch eintragen -> geht nicht

Bisher habe ich mich gegenüber den Kollegen mit "muss ich noch wieder einrichten" rausgeredet, die Nachfragen, gerade nach dem RWW, werden aber immer mehr.

Vielen Dank für Eure Hilfe!!!!!!
Mitglied: MarcVanGeest
27.05.2011 um 14:49 Uhr
Hi Daniel,

Danke, den habe ich zwischendurch auch schon gefunden. Damit geht nun immerhin OWA wieder. Aber wie kriege ich den RWW und ConnectComputer wieder?

Vielen Dank!
Bitte warten ..
Mitglied: GuentherH
27.05.2011 um 20:52 Uhr
Hallo.

Versuche es damit, RWW ist ein Teil der Intranetkomponente - http://support.microsoft.com/?id=829114

Füttere deine Lieblingssuchmaschine mit dem Suchbegriff "sbs +2003 +repair +rww"

LG Günther
Bitte warten ..
Ähnliche Inhalte
Server
Intranet in IIS einrichten
gelöst Frage von ParaneusServer12 Kommentare

Guten Morgen liebe Admins Ich möchte einen Web-Server soll so konfigurieren, dass Clients mit dem URL www.redrose.loc auf die ...

Exchange Server

OWA und ACTIVESYNC bei Exchange 2010 über die externen URLs auch aus dem Intranet?

gelöst Frage von AdminKnechtExchange Server8 Kommentare

Hallo, seit einiger Zeit haben wir erfolgreich einen Exchange 2010 in unserer AD-Umgebung am Start, inkl. so netter Dinge ...

Internet

Zugriff auf Intranet Sites mit IIS 7.0 einschränken?

Frage von LenzDanInternet12 Kommentare

Hallo Leute! Ich sitze hier gerade vor einem Problem. Und zwar hab ich ein bestehendes Intranet zu erweitern um ...

Windows Server

OWA von SBS 2011nutzen, welche Firewall?

Frage von Philipp.SWindows Server5 Kommentare

Hallo liebe Administratoren, leider hab ich auf meine Frage in der Suchfunktion nichts explizit passendes gefunden Momentane Situation: Wir ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 21 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...