Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2003 Neuinstallation Serververwaltungskonsole - Die Webseite kann nicht angezeigt werden

Mitglied: Luigi01

Luigi01 (Level 1) - Jetzt verbinden

22.11.2007, aktualisiert 24.11.2007, 14060 Aufrufe, 4 Kommentare

Habe SBS 2003 komplett neu installiert - aber Serververwaltungskonsole bringt Fehler "Die Webseite kann nicht angezeigt werden" in Bereichen "Überwachung...", "Sicherung" usw. Auch http://companyweb/ wird nicht gefunden.

Habe nun schon 2 Tage gesucht aber stecke fest:

Neuinstallation von Win2003 SBS
Internes Netz mit Router (192.168.0.1) und externem Dyndns Namen (testordi.homedns.org)
DHCP Server auf SBS nicht aktiviert (arbeite mit fixen IPs)
auf SBS fixe IP (192.168.0.180, DNS: 192.168.0.180, GW: 192.168.0.1) und lokaler DNS Server aktiv.
SBS ist Domäne "testordi.local" und Servername ist "SERVERORDI".
im DNS Server ist die Forward-Lookupzone "testordi.homedns.org" definiert und habe testweise in diese Zone noch die Host (A) Namen "portal" und "companyweb" mit IP 192.168.0.180 definiert.
Server hat nur einen Netzwerkanschluß und keine lokale Firewall aktiv.

Teste zunächst erst nur auf dem Server... habe noch keine Clients aktiv.
Habe ich ein DNS Problem? Nach welchen URLs sucht die Management Konsole?

Vielen Dank für Hilfe!
Luigi
Mitglied: Good-maN
22.11.2007 um 13:50 Uhr
Hmm,

hab keine Lösung aber einige Fragen ;)

Ist er lokal erreichbar ?
Gehts wenn du die IP nimmst und nicht den dyndns-namen ?

Das wärs schon ;)

Gruss, Marco.
Bitte warten ..
Mitglied: Luigi01
22.11.2007 um 15:19 Uhr
Hi Marco,
folgende lokal Tests (Eingabeaufforderung am Server):
pingbar mit 192.168.0.180

Es wird auch auf 192.168.0.180 aufgelöst mit ping auf:
serverordi
serverordi.testordi.local
portal.testordi.homedns.org
companyweb.testordi.homedns.org

NICHT funktioniert der ping auf
serverordi.testordi.homedns.org
testordi.homedns.org
portal.testordi.local
companyweb.testordi.local
portal
companyweb

im IE gestetet:
mit
http://192.168.0.180/default.aspx
http://serverordi/default.aspx
http://serverordi.testordi.local/default.aspx
http://portal.testordi.homedns.org/default.aspx
http://companyweb.testordi.homedns.org/default.aspx
kommt die Teamwebsite Homepage.

Aber:
Beim Klick in der Serververwaltungskonsole auf "Überwachung und Berichte" und "Sicherung" kommt "Die Webseite wurde nicht gefunden".
Beim Klick auf Aktualisierungsdienste kommt "Serverfehler in der Anwendung '/UpdateServices'."

Habe jetzt testweise den fremden DHCP Server deaktiviert und auf dem SBS den DHCP Server aktiviert und eingerichtet. Beim Neustart will er den Netzwerkassistenten durchgehen allerdings wird bei den einzurichtenden Komponenten nicht das Companyweb angeboten... Und beim Abschließen des Assisitenen wird Fehler bei der Netzwerkkonfiguration angezeigt.

Thanks!
Bitte warten ..
Mitglied: Luigi01
22.11.2007 um 16:39 Uhr
Habe das Problem auf einem 2. Server genau gleich nachgestellt... offenbar mache ich irgendwas bei der Installation des SBS falsch.
Habe nun versucht mit "Setup Fortsetzen" ("C:\Dokumente und Einstellungen\Administrator\Lokale Einstellungen\Temp\SIT10981.tmp\SETUP.EXE" /DesktopFlag) die SBS Services neu zu installieren. Es kommt nun eine Fehlermeldung bei der Installation der Komponente Servertools - Intranet: Beim Installieren der Windows SharePoint-Dienste und Erstellen der Intranetsite ist ein Fehler aufgetreten.

Hier der Link zum Eventlog.txt
und hier zum Errorlog.txt

Dazu noch 2 Warnungen aus der Ereignissanzeige - Anwendungen:
01.
Ereignistyp:	Warnung 
02.
Ereignisquelle:	WinMgmt 
03.
Ereigniskategorie:	Keine 
04.
Ereigniskennung:	47 
05.
Datum:		22.11.2007 
06.
Zeit:		16:28:40 
07.
Benutzer:		Nicht zutreffend 
08.
Computer:	SERVERORDI 
09.
Beschreibung: 
10.
WMI-ADAP konnte die Daten vom PerfLib-Unterschlüssel "SYSTEM\CurrentControlSet\Services\Autocat\Performance\Library" nicht abrufen. Fehlercode: 0x80041009 
11.
 
12.
Ereignistyp:	Warnung 
13.
Ereignisquelle:	MsiInstaller 
14.
Ereigniskategorie:	Keine 
15.
Ereigniskennung:	1015 
16.
Datum:		22.11.2007 
17.
Zeit:		16:29:07 
18.
Benutzer:		SEIDLERORDI\Administrator 
19.
Computer:	SERVERORDI 
20.
Beschreibung: 
21.
Es konnte keine Verbindung mit dem Server hergestellt werden. Fehler: 0x800401F0
Vielleicht noch dazusagen möchte ich, dass ich Outlook nicht installiert habe da der SBS Server kein Mailserver sein soll.
Luigi
Bitte warten ..
Mitglied: Luigi01
24.11.2007 um 18:30 Uhr
...bin doch selbser draufgekommen wo das Problem war:

wenn man bei der SBS Installation 1) das DHCP Service und 2) den Exchange Server NICHT für die Installation auswählt kann das SBS Installationsprogramm offenbar das Netzwerk nicht richtig bzw. fertig einrichten. Konnte ich auf 2 Servern so nachstellen.
Installatiert man das alle Komponenten läuft es durch und ist am Ende OK.

Hoffe ich konnte damit nun anderen helfen!
Luigi01
Bitte warten ..
Ähnliche Inhalte
Windows Server
Neuinstallation SBS 2008 Premium
gelöst Frage von Melvin.van.HorneWindows Server4 Kommentare

Moin, schon wieder einer ich habe einen neuen Kunden mit einem SBS 2008 Premium. Also den SBS und einen ...

Viren und Trojaner

Welche Schutzsoftware nach Neuinstallation?

Frage von Mr.HeisenbergViren und Trojaner10 Kommentare

Hey, ich habe soeben mein System mit Windows 10 neu aufgesetzt und nutze bis her nur den AntiVir als ...

Exchange Server

SBS 2008 Sendeconnector wird nicht mehr in Exchange-Verwaltungskonsole angezeigt

gelöst Frage von m.detambelExchange Server4 Kommentare

Hallo, Ist-Situation: - SBS2008 - EMail-Empfang über POPcon - EMail-Versand über Sendeconnector via Smarthost (1und) Habe vor kurzem bei ...

Batch & Shell

Nach Webseite prüfen

gelöst Frage von CerauxBatch & Shell3 Kommentare

Wie kann man mit Batch prüfen ob eine Datei auf einer Homepage ist? Mein Beispiel (funktioniert leider nicht): echo ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 4 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...