Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 und OWA Problem

Mitglied: Firestone3112

Firestone3112 (Level 1) - Jetzt verbinden

30.04.2008, aktualisiert 13:38 Uhr, 3819 Aufrufe, 2 Kommentare

Hallo,

ich habe OWA mittels Assistent installiert und es ist auch alles erfolgreich
durchgelaufen.
Nachdem ich vom Client aus über den IE auf OWA zugreifen wollte, kam ich
wunderbar auf die Anmeldeseite von OWA und diese sah auch so aus wie sie
aussehen muß.
nach der Anmeldung am OWA sehe ich dann plötzlich eine seltsame Ansicht
(fast wie eine FTP-Ansicht im IE oder auch Directory Listing genannt) mit
den Postfächern aller User und dort kann man sich dann in das Postfach des
angemeldeten Users bis auf Mail Ebene durchklicken und die Mails stehen dann
dort mit xyz.EML aufgelistet. Sieht also aus wie eine Textdatei ohne Grafik.

Hier mal ein Screendump der Ansicht:
4ee58cdd61627fb437e68ce4cb890c3d-owa_login - Klicke auf das Bild, um es zu vergrößern

8da9e63d979cf2e0142c6a56cc08f6d9-owa_overview - Klicke auf das Bild, um es zu vergrößern

Hier noch ein Screendump des Virtuellen Verzeichnises:
f22a16e45d2bf8cde437e044d38e06d0-vv - Klicke auf das Bild, um es zu vergrößern

Hat jemand eine Idee was da mit der OWA Ansicht nicht stimmt?

Vielen Dank.

Hans
Dani - 30.04.2008 11:46
Bilder von Lycos auf administrator.de hochgeladen. Bitte nächstes die Funktion im Forum benutzen.
Mitglied: djp77
30.04.2008 um 09:37 Uhr
Hallo,

wenn er owa nicht macht hat er vermutlich ein prob mit virtuellen verzeichnissen:

Schau dir das mal an:
http://support.microsoft.com/?id=883380
Bitte warten ..
Mitglied: Firestone3112
30.04.2008 um 13:38 Uhr
Kann man das machen ohne Angst vor Datenverlust zu haben?
Gehen da keine Mails oder Kontakte etc. verloren?

Vielen Dank.

mfg Hans

PS: Ach so, tut mir leid wegen der Bilder. Das nächste mal benutze ich selbstverständlich die integrierte Funktion.
Bitte warten ..
Ähnliche Inhalte
Windows Server

OWA von SBS 2011nutzen, welche Firewall?

Frage von Philipp.SWindows Server5 Kommentare

Hallo liebe Administratoren, leider hab ich auf meine Frage in der Suchfunktion nichts explizit passendes gefunden Momentane Situation: Wir ...

Exchange Server

OWA nach Update auf SBS 2011 nicht erreichbar

gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, ich habe bei einem Kunden im Rahmen der Vorbereitungen einer Migration folgendes Phänomen: Am Wochenende habe ich alle ...

Exchange Server

Exchange OWA Problem Kennwort falsch

Frage von HenereExchange Server16 Kommentare

Servus zusammen, ich bräuchte mal bitte Hilfe. Geht um den OWA eines Exchange 2013. Ein Nutzer kann sich nicht ...

Windows Server

Benutzer problem bei sbs 2011

gelöst Frage von jensgebkenWindows Server5 Kommentare

Hallo Gemeinschaft, habe bei meinem SBS das Problem, dass wenn ich einen neuen Benutzer unter Windows Button - Systemsteuerung ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 7 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 14 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 17 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...