Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2003 Prem., Emailadresse ändern

Mitglied: daswombat

daswombat (Level 1) - Jetzt verbinden

11.07.2006, aktualisiert 12.07.2006, 7241 Aufrufe, 8 Kommentare

email ändern von user1@firma1.de in user1@firma2.de

hallo zusammen,

ich habe folgendes problem...

1.
der firmenname wurde geändert und jetzt sollen alle emailaccounts natürlich geändert werden (also von user1@firma1.de ind user1@firma2.de).

2.
da aber noch einige an den user1@firma1.de schreiben, sollen die emails natürlich auch noch ankommen, allerdings soll auch eine responsemail gesendet werden mit "text bitte emaildresse ändern".


ich muss ganz ehrlich gestehen... ich habe null ahnung wo ich das alles einstellen muss.
im benutzer habe ich die neue emailadresse eingetragen und als hauptadresse gemarkt und den hacken bei emailadresse... automatisch aktualisieren rausgemacht. dumm nur, das jetzt einige emails wohl ins nirvana geschossen worden sind...
nun benötige ich echt hilfe

vielen dank schonmal für antworten...
Mitglied: Egbert
11.07.2006 um 09:11 Uhr
Hallo daswombat,

1. in den Empfängerrichtlinien des Exchange System Manager trägst Du die neue Domäne als zusätzliche Domäne ein. Diese machst Du dann auch zur primären Adresse. Die alte Adresse läßt Du auch mit da. Dann werden alle Deine Benutzer mit zwei E-Mail Adressen versehen.

2. Hier würde ich mit Signaturen arbeiten und auf die Änderung bei Versand einer neuen nachricht hinweisen.

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 09:55 Uhr
hallo,

erstmal vielen dank für die schnelle antwort.

dummerweise bekomme ich jetzt gar keine emails mehr rein.
alle meine Testmails sind irgenwo ins nirvana verschwunden....

woran kanns liegen???
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 10:55 Uhr
dann schau doch mal nach ob Deine Benutzer auch wirklich die E-Mail Adressen haben die notwendig sind.
Benutzereigenschaften.

Wie werden denn die E-Mails vom Provider abgeholt oder gehen die direkt rein?
Sind die E-Mail Adressen denn beim provider registriert, wird die Domäne weitergeleitet?

Sende mir doch mal die Domäne dann kann man das schnell prüfen

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 11:07 Uhr
hallo...

also die emails werden mit dem pop3 connector abgeholt.


im internet und email assistent ist die alte domain drin... (wahrscheinlich liegt da der fehler????) webserver.firma1.de

wenn da der fehler liegt versteh ich es nicht. denn bei unserem provider werden
die emailadressen den pop postfächern zu geordnet. also eine weiterleiteitung von user1@firma1.de und user1@firma.de an pop-postfach user1. und genau das postfach wird dann vom connector abgerufen.

oder habe ich einen denkfehler????



gruß
daniel
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 11:16 Uhr
Hallo,

Deine beiden Domänen gehen auf die gleiche IP Adresse mit Ihren MX Einträgen.
Also sollte alles beim Provider landen, wie sind denn nun die Benutzer eingerichtet? Und wie wird abgeholt.
Du siehst ja ob die Mails im Postfach beim Prvider liegen. Das solltest Du mal überprüfen.

Ein Telnet auf Port 25 Deines Servers intern kann auch helfen ob der Mails von Dom1.de und dom2.de annimmt und auch ausliefert.

Gibt es von User1@dom1.de eine Wieterleitung auf User1@dom2.de oder ist es ein extra Postfach?
Mit was holst Du die Mails ab, SBS Pop Mailer? Eventlog?

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 11:27 Uhr
hallo...

also beim provider liegen sie nicht... sie verschwinden einfach irgendwo...

wir ziehen die emails mit dem pop3 connector

die benutzer haben (ich hab es wieder zurückgesetzt) die alte emailadresse wieder als hauptadresse und die neue ist nicht mehr drin.


die antwort von telnet:
220 firma1.de microsoft esmtp mail service....

es gibt nur weiterleitungen auf ein postfach (das alte)
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 13:36 Uhr
Hallo

beim Telnet mußt du weitermachen.
die Rückmeldungen jeweils spare ich mir

telnet deinserver.domaene.de 25 (bitte als Kommandozeile unter NT eingeben)

helo host.domain.de (Das ist die erste Eingabe)
mail from:<absender@domain.tld> (Das ist die Absenderadresse)
rcpt to:<empfaenger@domain.tld> (Hier hin soll die Mail gesendet werden)
data
Subject: Test per SMTP (Alles was nun noch getippt wird ist der Mailheader, z.B. Datum etc)

Nach einer Leerzeile beginnt der Body (Eine Leerzeile beendet den Header)

blablabla
Und er endet mit einem Punkt auf einer Zeile
. (<<----- Hier ist "nur" ein PUNKT und die Eingabetaste. Diese taucht nicht in der Mail auf)
quit ( Verbindung beenden )
Verbindung zu Host verloren. (Das meldet dann das Terminal Programm)
Ich hatte Dir eine Nachricht gesendet, können das offline auch machen.
Lösung kommt dann hier

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
12.07.2006 um 08:29 Uhr
ich habs gefunden......

der Neusart ist des Fehlers Lösung.
Nach einem Neustart klappts....

Und vielen Dank Egbert! Hast mir sehr weitergeholfen!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Weiterleitung einer emailadresse auf einem sbs 2011

Frage von jensgebkenExchange Server3 Kommentare

hallo gemeinschaft, möchte gerne eine email adresse die auf emienm sbs2011 exchange 2010 eingerichtet wurde weiterleiten auf eine email ...

E-Mail

Emailadressen von einem Kunden gefälscht

Frage von KMP1988E-Mail4 Kommentare

Servus zusammen, einem Kunden von uns wird anscheinend gerade ans Bein gepisst. Es werden einige Mailadressen die der Kunde ...

Exchange Server

Empfangsbestätigungsmail für eine Support Emailadresse einrichten

Frage von djgarfieldExchange Server3 Kommentare

Hallo Zusammen, ich winde mich gerade in einem Wald vor lauter Bäumen :-) Es geht um Exchange 2010 . ...

Outlook & Mail

SBS 2011 - Selbsigniertes Zertifikat ändern

Frage von jojo0411Outlook & Mail1 Kommentar

Hallo Leute, Wir verwenden einen SBS 2011 mit selbst signierten Zertifikat. Das funktioniert innerhalb der Domäne auch ganz gut. ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 15 MinutenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 11 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 11 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 14 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...