Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 / Server findet Sharepoint Datenbank nicht

Mitglied: 5388

5388 (Level 1)

18.10.2004, aktualisiert 13.02.2007, 8606 Aufrufe, 4 Kommentare

Hallo,

mit den Clients kann ich problemlos auf den firmeninternen Sharepoint zu greifen. Vom Server aus funktioniert das nicht. Er zeigt immer die übliche Fehlermeldung im Browser an.

Was mache ich falsch?
Ich tippe darauf, dass ich etwas am DNS-Server verändern muss?

Auf dem SBS 2003 Server läuft DHCP und DNS.

Gruß

Marcus
Mitglied: LarsJakubowski
19.10.2004 um 08:45 Uhr
Hallo Marcus,

bekommst Du eine Fehlermedlung beim Zugriff?
Wird das DNS richtig aufgelöst?

Wie sieht ungefähr Dein Systemschema aus?

Ciao Lars
Bitte warten ..
Mitglied: kleiner89
19.12.2004 um 00:23 Uhr
Hey hast du das Problem mittlerweile gelöst ???

Ich hab das gleiche Problem und krieg die Datenbank nicht mehr geregelt.


Gruß Frank
Bitte warten ..
Mitglied: TatzeBerlin
13.02.2007 um 10:51 Uhr
Das Problem habe ich nun auch - 2007.
Was habt Ihr tun müssen?
Bitte warten ..
Mitglied: kleiner89
13.02.2007 um 11:10 Uhr
Ich glaube ich hatte das damals so gelöst das ich die Sharepointservices komplett deinstalliert hatte und dann wieder neu installiert.

Das Problem liegt aber irgendwo bei der SQL-Engine begraben, wenn du da was verändert hast solltest du sie auch neu installieren.

Wobei man sagen muß nach den ganzen Service Packs die es in den 3 Jahren gabe sollte das behebbar sein.

Damals war der ganze Kram auch noch nicht so ausgereift ....

Gruß Frank
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2003 auf Server 2012 R2 Sharepoint Migrationsproblem

gelöst Frage von Mr.PropperWindows Server5 Kommentare

Hallo, ich stehe gerade vor der Aufgabe einen SBS Server 2003 auf einen Server 2012 R2 zu migrieren. Aktuell ...

Windows Server

SBS 2003 AD Datenbank inkonsistent

Frage von seeloqWindows Server1 Kommentar

Moin, folgender Fall liegt vor: Geplant war die Migration eines SBS 2003 auf Server 2012 (kein R2). Die Installation ...

Windows Server

SBS 2011 SharePoint Template "weg"

Frage von masterdsWindows Server10 Kommentare

Hallo zusammen! Ich habe vor wenigen Tagen den SBS aufgesetzt. Zunächst ging auch alles einwandfrei. Nun hab ich mit ...

Backup

Veeam Endpoint Backup findet SQL Datenbank nicht

gelöst Frage von FFSephirothBackup2 Kommentare

Hallo zusammen, ich habe letztes Jahr Veeam Endpoint Backup free bei einem Kinden installiert. Lief alles flüssig und Backups ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...