Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 SP1 Starbildschirm mit schwarzen Textfeldern

Mitglied: mk1666

mk1666 (Level 1) - Jetzt verbinden

12.11.2007, aktualisiert 13.11.2007, 2837 Aufrufe, 4 Kommentare

SBS Logo ist zu sehen, allerdings sind die Textfelder schwarz.

Hallo,

nach einem Neustart des Servers sehe ich nach dem Hochfahren nur noch schwarze Textfelder. Das SBS Logo kann ich sehen. Alledings solche Dinge wie Netzwerkverbindung wiederherstellen, Computereinstellungen, Benutzereinstellungen und Login-Bildschirm werden von den Textfeldern her nicht angezeigt. Ein einloggen ist ebenfalls nicht mehr möglich. Aus dem Login-Bildschirm sehe ich zwar das SBS Logo und der Cursor blink irgendwo darunter, aber die Textzeilen werden nicht dargestellt. Auch der Versuch sich "blind" einzuloggen schlägt fehl.
Die Serverdienste scheinen allerdings zu funktionieren. E-Mails können über Exchange empfangen werden, die Daten und Anwendungen stehen auch zur Verfügung. Selbst bei der einwahl über Remote oder Web-Workplace erhalte ich den gleichen "schwarzen" Bildschirm, nur das SBS Logo ist zu sehen.
Änderungen am Betriebssystem wurden nicht vorgenommen. Die Sicherung ist allerdings die letzten zwei Tage wohl nicht Ordnungsgemäß gelaufen, zumindest stimmt die größe der Sicherungs-Files nicht mit den bisherigen überein.
Hoffe mir kann jemand weiterhelfen.

Gruß,
Michael
Mitglied: Dani
12.11.2007 um 21:23 Uhr
Hallo Michael,
woher das Problem kommt weiß ich auch nicht, aber wir machen einfach nochmal einen Reboot und schon ist alles wieder so wie es sein sollte. Regelmäßigkeit konnten wir nicht feststellen...
Wir tippen auf die GK bzw. Treiber.


Grüße
Dani
Bitte warten ..
Mitglied: mk1666
13.11.2007 um 08:40 Uhr
Hallo Dani,

ein Reboot konnte mir nicht helfen. Habe ich mehrfach gemacht. Ebenfalls Server vom Strom genommen.

Gruß,

Michael
Bitte warten ..
Mitglied: mk1666
13.11.2007 um 16:03 Uhr
Hallo,

das Problem besteht weiterhin. Allerdings konnte ich mich heute nach einem erneutem Neustart "blind" einloggen (in der Startsequenz sind die Texfelder weiterhin schwarz, auch das Login-Fenster). Danach startet der Server allerdings ganz normal. Lediglich die Einträge der Sicherungen bis gestern abend sind verschwunden. Der Rest funktioniert ganz normal! Kann es sein, dass auf Grund eines Updates oder Patches die Grafikkarte nicht mehr richtig angesteuert wird? Oder kann es daran liegen, dass ein 2. SBS 2003 im Netz hängt (DHCP abgeschaltet)?

Gruß,
Michael
Bitte warten ..
Mitglied: Dani
13.11.2007 um 16:58 Uhr
Hi Michael,
einen 2. SBS?! Wie hast du den in die Domäne aufgenommen?? Denn laut M$ und meinen Erfahrungen muss der SBS immer eine PDC (Primary Domain Controller) sein.
Also vorstellen kann ich es mir nicht, aber unmöglich ist es auch nicht.

Tja, ob wirklich an einem Patch liegt, wirst du nur auf einem Weg ausfindig machen können.


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2003 SP1 - Updaten auf SP2 ?
gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

VB for Applications
Suchen in Word-Textfeldern
gelöst Frage von MarcoBornVB for Applications17 Kommentare

Hallo Forum, ich habe folgendes Problem. In einer Word-Datei habe ich pro Seite normalen Text und jeweils ein Textfeld. ...

Microsoft Office

Access Bericht Steuerelementeninhalt im Textfeld

gelöst Frage von bluepythonMicrosoft Office4 Kommentare

Hallo, stehe vor folgendem Problem: Tabelle "tbl_benutzer" Name Tebelle "tbl_Projekte" ProjektID Die Tabelle "tbl_Projekte" wird über ein Formular gefüllt, ...

Microsoft Office

Absatz in Textfeld deaktivieren

gelöst Frage von eraiserMicrosoft Office6 Kommentare

Hallo, ich kämpfe gerade mit dem erstellen einer Briefvorlage in MS Office Word 2016. Da die Vorlage zukünftig aus ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 5 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 9 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 4 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft29 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware22 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
gelöst Frage von Cisco7971Windows Server15 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...