Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Standard - Langsame, fehlerhafte DNS Auflösung

Mitglied: 34952

34952 (Level 1)

22.09.2006, aktualisiert 25.09.2006, 5304 Aufrufe, 1 Kommentar

Ersteinmal möchte ich Danke sagen an alle User hier im Forum. DANKE

Ohne Eure Beiträge und Kommentare wäre das Aufsetzen unseres SBS 2003 nicht möglich gewesen.
Habe zwar vor längerer zeit einen W2K Server und Workstation Lehrgang gemacht aber das war schon zu lange hergewesen.

Nun zu meinem Problem:

Ich habe seit gestern unseren SBS 2003 in Netzwerk gehängt. Er verteilt jetzt an die Clients per DHCP IP Adressen und Gateway und DNS informationen. Der SBS wurde per Assitent fürs Internet eingerichtet.

Internet | Modem/Router 192.168.1.1 | Server 1.WAN 192.168.1.2 - 2.LAN 192.168.1.100 | Switch | Clients 192.168.1.2xx

Im Server sind 2 NIC

Ich betriebe den Server als DC, DHCP, ExchangeServer, Router.
Der Internetzugriff funktioniert und das interne Netz ist auch super.
Nur das die Clients Probleme haben mit der Namensauflösung.

Das Spiegelt sich besonders wider wenn man im IE Internetadressen aufruft. Mal funktioniert es mal nicht.
Die Clients zeigen alle auf den Server. DNS Gateway DHCP

Anbei mal ein paar Logs vom Ping, nslookup und ipconfig im cmd eines Clients.
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Administrator>tracert www.google.de
Der Zielname www.google.de konnte nicht aufgelöst werden.

C:\Dokumente und Einstellungen\Administrator>tracert www.google.de
Der Zielname www.google.de konnte nicht aufgelöst werden.

C:\Dokumente und Einstellungen\Administrator>tracert www.google.de

Routenverfolgung zu www.l.google.com [66.249.93.104] über maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms server.ventertours.local [192.168.1.100]
2 * * * Zeitüberschreitung der Anforderung.
3 50 ms 49 ms 49 ms 217.0.64.134
4 55 ms 54 ms 54 ms 62.154.46.130
5 53 ms 54 ms 54 ms 62.156.138.178
6 55 ms 54 ms 54 ms 195.122.132.202
7 65 ms 65 ms 66 ms as-1-0.bbr2.frankfurt1.level3.net [212.187.128.97]
8 64 ms 66 ms 66 ms 4.68.118.48
9 65 ms 66 ms 66 ms 62.67.38.226
10 67 ms 68 ms 66 ms 72.14.238.123
11 73 ms 74 ms 72 ms 72.14.232.208
12 74 ms 76 ms 75 ms 72.14.232.141
13 73 ms 83 ms 73 ms 72.14.233.77
14 74 ms 90 ms 84 ms 66.249.94.54
15 85 ms 94 ms 74 ms 66.249.93.104

Ablaufverfolgung beendet.

C:\Dokumente und Einstellungen\Administrator>nslookup
Standardserver: server.ventertours.local
Address: 192.168.1.100

google.de
Server: server.ventertours.local
Address: 192.168.1.100

DNS request timed out.
timeout was 2 seconds.
  • Zeitüberschreitung bei Anforderung an server.ventertours.local
google.de
Server: server.ventertours.local
Address: 192.168.1.100

DNS request timed out.
timeout was 2 seconds.
  • Zeitüberschreitung bei Anforderung an server.ventertours.local
google.de
Server: server.ventertours.local
Address: 192.168.1.100

Nicht autorisierte Antwort:
Name: google.de
Addresses: 66.102.9.104, 72.14.221.104, 66.249.93.104

C:\>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . .
webdev
Primäres DNS-Suffix . . . . . . . : ventertours.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : ventertours.local
ventertours.local

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: ventertours.local
Beschreibung. . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller
Physikalische Adresse . . . . . . : 00-13-72-AD-04-BC
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.208
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.100
DHCP-Server . . . . . . . . . . . : 192.168.1.100
DNS-Server. . . . . . . . . . . . : 192.168.1.100
Primärer WINS-Server. . . . . . . : 192.168.1.100
Lease erhalten. . . . . . . . . . : Freitag, 22. September 2006 15:26:52

Lease läuft ab. . . . . . . . . . : Samstag, 30. September 2006 15:26:52

Wenn der Client eine Internetseite doch gefunden hat dann kann man auf dieser auch zügig browsen.
Nur wenn man eine "neue" Adresse eingibt merkt man das er ganz träge versucht aufzulösen. Manchmal kommt es zur Fehlermeldung "seite nicht gefunden". Wenn man dann ein paar mal F5 zum aktuallisieren drückt erscheint dann auch irgendwann die Seite.
Es ist zum verückt werden. Vor allem für die Nutzer im Netz ;D
Habt Ihr eine Idee woran die sporadische Namensauflösung liegt.
Auf dem Server ist die Abfrage auch zögerlich.

Was kann ich tun?
Mitglied: 34952
25.09.2006 um 17:50 Uhr
hat keiner ne idee? oder ne ahnung was ich noch tun kann.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS Auflösung fehlerhaft
gelöst Frage von BPeterWindows Server40 Kommentare

Hallo, wir haben mehrere DNS Zonen. U.a. de.firma.com und sk.firma.com. Jetzt ist mir aufgefallen, wenn ich einen ping auf ...

Windows Server

Server 2012 - DNS Auflösung ist sehr langsam

gelöst Frage von MarkowitschWindows Server13 Kommentare

Hallo liebe ITler, ich habe auf einen HP Proliant Server ML350p G8 einen Server 2012 aufgesetzt, Updates sind installiert. ...

Router & Routing

PfSense kein Internet - nach Werkseinstellungen langsame DNS Auflösung

gelöst Frage von Philippe27Router & Routing12 Kommentare

Hallo Ich hab ein sehr merkwürdiges Problem. Gestern habe ich eine pfSense von Version 2.4.0 auf 2.4.1 geupdatet und ...

DNS

DNS Auflösung aus Subnetz funktioniert nicht

Frage von SRandinDNS7 Kommentare

Hallo zusammen, wir haben einen Router (A) mit einem eigenen DHCP Server als Subnetz aufgebaut. An diesem Router A ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic20 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...