Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 mittels Acronis Universal Restore umziehen

Mitglied: mo0007

mo0007 (Level 1) - Jetzt verbinden

18.10.2011 um 07:30 Uhr, 4882 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe ein seltsames Phänomen:

Ich habe einen SBS 2008 Server mit onboard RAID Controller und 2x RAID 1 (SATA) Platten für System und Daten.
Nun möchte ich den onboard Raid Controller gegen einen RAID 5/6 Controller und 2x Raid 1 mit SAS Platten austauschen.

Ich erstelle mit der neuesten Acronis Backup + Recovery 11 ein Image aus dem Booten raus (mit Notfallmedium). Funktioniert einwandfrei.
Dann baue ich den neuen Controller und die Platten ein, konfiguriere das RAID und stelle die Daten wieder aus dem Boot raus mit Universal Restore auf die neuen Platten wieder her und gebe dabei den neuen Controllertreiber an. Funktioniert auch einwandfrei.

Das System bootet ganz normal und ich kann mich anmelden.
Aber dann passiert was seltsames:
- die Netzwerkverbindung zeigt "KAbel wurde getrennt" obwohl das Kabel drin steckt.
- Unter Geräte Manager werden diverse "Unbekannte Geräte" angezeigt
- Die 4 Logischen CPUs werden mit einem Ausrufezeichen markiert

Ich kann für ca. 10 minuten nichts an dem System machen, dann plötzlich fängt das System an Treiber zu suchen und Geräte zu erkennen.
Allerdings bleiben die CPUs mit dem Ausrufezeichen und die Netzwerkverbindung ist zwar aktiv - funktioniert aber nicht.
Ich kann den Server nicht pingen und ich komme vom Server aus nicht raus!

ICh habe sogar schon versucht den Netzwerktreiber zu deinstallieren und neu zu installieren - leider ohne erfolg.
Sobald ich nur das Netzwerk + Freigabecenter öffnen will bleibt das Fenster hängen.

Hat jemand eine Idee woran das liegen könnte?

Ich konnte in der LOG von Universal REstore sehen dass er den Massenspeicher Controller TReiber lädt und danach eine reihe von anderen Treibern. Ich denke das der da irgendwas kaputt macht.

Würde mich über eine Antwort freuen.
Mitglied: lindi200000
18.10.2011 um 08:35 Uhr
Hi,
so ein ähnliches Problem hatte ich mit Vista auch mal.
Ich habe beim Universal Restore alle Treiber eingebunden (MB, Netzwerk, Graka) und dann das System umgezogen und es klappte ohne Probs.
Vieleicht klappt das ja auch bei dir.
Bitte warten ..
Mitglied: Pjordorf
18.10.2011 um 11:13 Uhr
Hallo,

Zitat von mo0007:
Ich habe einen SBS 2008 Server mit onboard RAID Controller und 2x RAID 1 (SATA) Platten für System und Daten.
Nun möchte ich den onboard Raid Controller gegen einen RAID 5/6 Controller und 2x Raid 1 mit SAS Platten austauschen.
System runterfahren. Zusätzlichen RAID Einstecken. System hochfahren. Treiber installieren. System runterfahren. Platteninhalte kopieren (Imagen). Onboard RAID deaktivieren oder auch nicht. System hochfahren. Fertig.

Hat jemand eine Idee woran das liegen könnte?
Du hast mit deinem Universal Restore noch andere Treiber verändert / gelöscht.

Gruß,
Peter
Bitte warten ..
Mitglied: mo0007
18.10.2011 um 11:46 Uhr
Hallo Peter,

danke für die Antwort. Daran hatte ich auch schon gedacht (an die Vorgehensweise). Ich habe nur ein bischen Angst, dass der neue RAID Treiber das Prodktivsystem zerschiesst. Oder sollte das Problemlos gehen?

Grüße, Mo
Bitte warten ..
Mitglied: Pjordorf
18.10.2011 um 11:53 Uhr
Hallo,

Zitat von mo0007:
nur ein bischen Angst, dass der neue RAID Treiber das Prodktivsystem zerschiesst
Warum? Der Treiber ist doch Hardwaregebunden.

Oder sollte das Problemlos gehen?
Ja.

Und denk dran, eine Datensicherung ist vorher Pflicht

Gruß,
Peter
Bitte warten ..
Mitglied: mo0007
18.10.2011 um 13:50 Uhr
Hallo Peter,

danke für die Hilfe. Hast du das schonmal auf diese Weise gemacht?
Gibt es da evtl. Probleme mit der Bootreihenfolge (MBR) oder so ?

Grüße, Mo0007
Bitte warten ..
Mitglied: spongebob24
18.10.2011 um 14:38 Uhr
Das sollte doch Problemlos so gehen wie Peter das beschrieben hat.
Bei Universal Restore entfernnt er die Treiber ansonsten einfach alle einbinden.
Bitte warten ..
Mitglied: mo0007
20.10.2011 um 00:34 Uhr
Hallo zusammen,

vielen Dank nochmal für eure Unterstützung. Peter - deine Vorgehensweise hat funktioniert.
Habe es heute Abend umgesetzt. Es läuft alles einwandfrei!

Danke vielmals!

GRüße, Mo0007
Bitte warten ..
Ähnliche Inhalte
Windows 7

Intel Z97 Chipsatz Treiber für Universal Restore von Acronis

gelöst Frage von jayjay0911Windows 79 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich will mal Universal Restore von Acronis testen und habe von einem ...

Hyper-V

Acronis + HyperV Restore

Frage von christianWHyper-V4 Kommentare

Hallo zusammen, ich habe von einem alten Server mit Acronis Windows Server 11.5 ein Vollbackup des Systems fertiggestellt. Nun ...

Windows 7

Acronis True Image 2014 Universal Restore - Treiber anderer Hardware automatisch einbinden

gelöst Frage von hannsgmaulwurfWindows 72 Kommentare

Hallo zusammen, hat jemand Erfahrung mit Acronis True Image, speziell mit dem Wiederherstellen eines Windows 7 Images auf einen ...

Windows Server

Restore von alter Sicherung eines SBS 2008 noch ohne den 2. DC

Frage von GrEEnbYteWindows Server2 Kommentare

Hallo Die Hardware eines SBS 2008 ist zusammengebrochen. Von dem SBS 2008 existiert ein WindowsBackup. Allerdings vor! der Einführung ...

Neue Wissensbeiträge
Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 59 MinutenServer-Hardware1 Kommentar

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Windows 10

Kumuative Updates für .NET Framework kommen für Windows 10 V1809

Information von kgborn vor 5 StundenWindows 10

Microsoft hat das Ganze im Beitrag Announcing Cumulative Updates for .NET Framework for Windows 10 October 2018 Update vorgestellt. ...

Sicherheit
Neue IT-Administrator Ausgabe - Endpoint Security
Information von Frank vor 6 StundenSicherheit

Die Endgeräte in Unternehmen stellen das wohl größte Einfallstor für Angreifer dar. Ein geöffneter, infizierter E-Mail-Anhang oder der Besuch ...

Windows Tools

Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von Frank vor 6 StundenWindows Tools4 Kommentare

Diese Anleitung zeigt, wie man die Windows BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele Laptops ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Firewall
Externer Zugriff auf Webserver
Frage von KingLouieFirewall12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kollege muss gelegentlich auf einen Webserver zugreiffen, sowohl von intern als auch ...

Voice over IP
Umstellung Anlagenanschluss ISDN auf IP - Welcher Router?
Frage von ToniSchmidtVoice over IP12 Kommentare

Hallo zusammen, zum Ende des Jahres werden unsere geliebten ISDN Anlagenanschlüsse zwangsweise auf IP Anschlüsse umgestellt. Wir betreiben die ...