Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 - CPU-Last plötzlich zwischen 90-100 Prozent

Mitglied: royal

royal (Level 1) - Jetzt verbinden

04.05.2010 um 23:05 Uhr, 10129 Aufrufe, 10 Kommentare

Hallo zusammen,

ich hab ein Problem mit einem 2008 SBS 64bit Server und zwar ist er seit einigen Tagen extrem langsam!!!
Das heißt, wenn man den Taskmanager öffnet und die CPU-Last ansieht dann belegt z.B. die Taskmgr.exe immer 90-100% der CPU.

Öffnet man dann ein zweites oder mehrere Programme verteilt sich die Last zwar aber die CPU-Last bleibt auch zwischen 90-100%. (z.B. 4 geöffnete Programme = je 20-25% CPU-Last pro Prog.)

Die User die Ihre Daten bzw. Progs. am Server haben "leiden" unter die Problematik natürlich auch extrem!!!

Als Hardware wird ein „HP ProLiant ML310 G5 mit RAID 5 & 8GB RAM“ verwendet die sich" Win-Update-mäßig" auf den neusten Stand befindet.

In der Ereignisanzeige kann ich zumindetst keine ungewöhlichen Fehler finden. (Es sind zwar Fehler vorhanden aber meiner Meinung nach haben diese nichts mit dem Performance-Problem zu tun.)

Kann mir bitte hier jemand helfen?!?

Vielen Dank im Voraus.

Gruß
royal
Mitglied: education
05.05.2010 um 06:41 Uhr
morgen.

wird angezeigt welcher prozes oder anwendung die hohe cpu last verursacht?

evtl platte defekt im raid schon mal überprüft oder evtl 1ne platte ausgefallen ist?
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.05.2010 um 06:42 Uhr
Hallo,

wenn die CPU-Last nicht an einem Prozess hängt, dann würde ich als erstes auf den Virenscanner tippen.
Oder ganz pragmatisch: Schafft ein Neustart Abhilfe?
Bitte warten ..
Mitglied: AdmWomby
05.05.2010 um 06:57 Uhr
moin,
wäre schön zu wissen welcher prozess dies anstellt.
bis jetzt hatte ich nur solche probleme bei nicht eingerichtetem sharpoint und sql nach den typischen ms-updates.
so das wenn nicht benötigt, dass deaktivieren von den diensten den erfolg gab ( die haben sich im kreis konfigurieren wollen ).
also wieder der grundsatz, alles was nicht gebraucht wird abschalten.
was nutzt ihr eigentlich vom sbs ? in deiner frage stand nur was vom fileshare stimmt das ?

gruß
Bitte warten ..
Mitglied: royal
05.05.2010 um 07:08 Uhr
morgen zusammen,

danke für die antworten.

@education
evtl. hab ich mich etwas missverständlich ausgedrückt. Wenn der Taskmanager offen ist wird mir angezeigt das der Prozess "taskmgr.exe" die Last verursacht.
Öffne ich dann auch noch z.B. die Kaspersky-Konsole dann verursachen beide Prozesse (taskmgr.exe & avp.exe) die hohe Last. Bei einem dritten Prog. verteilen sich die 100% Last auf die nun 3 Prozesse.

Vor einer Woche war tatsächlich eine Platte im RAID defekt aber laut HP Konsole ist das RAID nach dem Tausch der defekten Platte wieder fehlerlos im Einsatz.

@n.o.b.o.d.y.
Meinst Du damit das der Kaspersky schuld sein könnte?!? Ich werd diesen mal gleich deinstallieren und testen!
Leider bringt ein Neustart nicht den gewünschten erfolg das hab ich mittlerweile schon 3x versucht!
Bitte warten ..
Mitglied: crashzero2000
05.05.2010 um 07:36 Uhr
Was für ein Raid läuft denn dort ?
Ev. bildet er noch seine Arrays bzw. sein Raid ?
Schau mal in das Raid-Config, Fehler ?
Bitte warten ..
Mitglied: AdmWomby
05.05.2010 um 08:25 Uhr
@royal
habe noch eine gute info gefunden, vileicht hilft dir diese.
http://www.hijackthis-forum.de/archiv/40074-hohe-cpu-auslastung-durch-t ...
da lag es am kaspersky

gruss
Bitte warten ..
Mitglied: SamvanRatt
05.05.2010 um 08:56 Uhr
Hi
nutze den process Explorer als Eratz und schau dann mal rein; im Taskmanager taucht auch der Interrupt Handler nicht auf (welcher oft auf MutliCores Amok läuft), welcher im procexp zu sehen ist und wenigstens in svchost und ähnliches reinblicken läßt wer was tut. RAID (du wirst wohl einen P400 drinnen haben) würde ich ausschließen
Gruß
Sam
Bitte warten ..
Mitglied: royal
05.05.2010 um 10:31 Uhr
Hallo zusammen,

DANKE, ich werd eure Tipps am Abend gleich mal testen.
Meld mich wieder sobald ich was genaueres weis.

Gruß
royal
Bitte warten ..
Mitglied: royal
13.05.2010 um 19:31 Uhr
Hallo Leute,

vielen Dank für eure Hilfe!
Hab das Problem wie folgt lösen können:

Ich hab beide Tipps von "AdmWomby" angewannt! (Danke nochmals dafür!!!)

Als erstes hab ich die SharePoint-Dienste (die wir nicht nutzen) deaktiviert. Das hat schon einen kleinen "merkbaren" Leistungssprung gegeben.
Aber als ich dann auch noch den Kaspersky deinstalliert hab, war/ist wieder alles beim alten!!! Der Server läuft so performat wie er soll!!!

Gruß
royal
Bitte warten ..
Mitglied: hhilpert
13.09.2010 um 11:56 Uhr
Hallo Leute,

ROYAL: Und wie ist Dein Server jetzt vor Viren geschützt? Oder hast Du nur die Admin-Konsole wieder deinstalliert?

Habe genau das gleiche Problem mit dem SBS2008. Hardware und RAID kann es nicht sein, ist gut ausgestattet und läuft fehlerfrei, habe ich überprüft. Die CPU-Last ist viel zu hoch. Habe auch Kaspersky am laufen. Was kann ich tun?

Grüße HH
Bitte warten ..
Ähnliche Inhalte
Apache Server

Httpd sorgt für 100 Prozent CPU Last

gelöst Frage von CitronellaApache Server7 Kommentare

Hallo allerseits, es besteht ein größeres Problem mit unsrem Apache: - Windows Server 2012 R2 - Apache 2.4 - ...

Windows Server

VM - Server 2012 R2 - Sobald am Netz - 100 Prozent CPU Last

Frage von BlackVictoryWindows Server5 Kommentare

Hallo Zusammen, zum Feierabend noch eine kleine Frage :) Umgebung: - uh-dc01 - VM mit Windwos 2012 R2, alle ...

Windows Server

SBS2011 WSUS sqlservr.exe 100 Prozent CPU Benutzung

Frage von Buschi80Windows Server10 Kommentare

Hallo, wir haben einen SBS2011 auf dem auch der WSUS 3 SP2 läuft. Seit ein paar Tagen haben wir ...

Video & Streaming

Videostream mit 400 Kbit decodieren 75 Prozent CPU Last auf Corei5

Frage von 70866Video & Streaming7 Kommentare

Moin, am Anfang war es der laute Lüfter vom Laptop meiner Frau der mich genervt hat sie schaut oft ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 3 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 5 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 5 StundenMicrosoft3 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...