Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 - Exchange 2007 Empfangs-Connector richtig

Mitglied: LKaderavek

LKaderavek (Level 2) - Jetzt verbinden

07.07.2013, aktualisiert 08.01.2015, 2517 Aufrufe, 6 Kommentare

Hallo,

ich möchte bei meinem Exchange den Emfangs-Connector so einstellen, dass ich sowohl von intern als auch von extern Mails erhalte.

Grundsätzlich funktioniert das auch...leider bekomme ich aber von einigen Personen keine E-Mails.

Ich habe folgende SMTP-Connectoren:

Default SBS (interner Name für EHLO Anforderungen)
SMTP (externer Name für EHLO Anforderungen)
Windows SBS Fax Sharing (externer Name für EHLO Anforderungen)
-> wir setzen aber keinen Sharepoint und Fax von SBS ein

Alle drei sind aktiv.

Ich hätte gerne:
Wenn jetzt eine externe Mail-Server Kommunikation aufgebaut wird, meldet sich der Server mit dem internen Namen - also mit dem Default SBS Connector.
Ich kann dort aber nicht meinen externen FQDN eintragen, da er dann wegen Exchange Auth meckert.
Wie sage ich also dem Exchange, dass er bei EHLO Anforderungen sich mit mail.DOMÄNE.AT melden soll?

Bitte um Hilfe.

Danke

Ciao

Lukas

6da060335e5a23b418b365226e787594 - Klicke auf das Bild, um es zu vergrößern

Mitglied: GuentherH
07.07.2013 um 12:10 Uhr
da er dann wegen Exchange Auth meckert.

Wie lautet die Fehlermeldung genau?

LG Günther
Bitte warten ..
Mitglied: GuentherH
07.07.2013 um 12:49 Uhr
Erstelle die Connectoren wieder so wie sie bei der Installation vorhanden waren, dann sollte wieder alles funktionieren - http://blog.mpecsinc.ca/2009/01/sbs-2008-default-exchange-2007-sp1.html
Wenn zusätzliche Anforderungen an einen Connector vorhanden sind, dann nie an den vorhandenen Änderungen durchführen sondern immer einen eigenen Connector erstellen.

LG Günther
Bitte warten ..
Mitglied: LKaderavek
07.07.2013 um 21:41 Uhr
Hallo,

ich habe noch nichts verändert...

Ich möchte eigentlich nur dem Exchange sagen, welcher Connector bei Eingang einer Verbindung antwortet...

Momentan scheint es ja, der Default SBS zu sein.

Den "SMTP" habe ich nach der Installation manuell eingerichtet.

Wie kann ich den "SMTP" als Standard-SMTP Connector wählen?
Bitte warten ..
Mitglied: LKaderavek
07.07.2013 um 22:01 Uhr
Hallo,

irgendwie war der Blog doch hilfreich...

Ich habe anscheinend beim Default SBS Connector in den Bereich, wo er empfangen soll auch das WAN mit eingebunden, somit hat er sich fürs Internet nicht zuständig gefühlt...

DANKE!!!
Bitte warten ..
Mitglied: GuentherH
07.07.2013 um 23:23 Uhr
Ich habe anscheinend beim Default SBS Connector in den Bereich, wo er empfangen soll auch das WAN mit eingebunden,

Also wurde doch etwas verändert, denn diese Einstellung ist die Default Einstellung

Den "SMTP" habe ich nach der Installation manuell eingerichtet.

Also doch etwas an der Grundkonfiguration verändert.

Beim nächsten Mal werde ich also fragen: " Was wurde verändert, nachdem nichts verändert wurde"

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2007 auf SBS 2008: Topologieproblem

Frage von diwaffmExchange Server18 Kommentare

Hi Leute, wir haben hier einen SBS 2008, der seit ca. 4 Jahren läuft. Darauf einen Exchange 2007, der ...

Exchange Server

Pop-Connector für Exchange 2008 gesucht

gelöst Frage von jaysnafuExchange Server5 Kommentare

Hallo, ich benötige einen Pop-Connector für Exchange 2007. Der aktuelle unterstützt kein SSL und der Hoster, bei dem die ...

Exchange Server

Exchange 2007 Nachrichtenverfolgung richtig lesen

Frage von wescraven07Exchange Server

Hallo Leude, ich beschäftige mich gerade mit der Exchange Toolbox bzw. der Exchangenachrichtenverfolgung Und zwar aus gegebenen Anlass, weil ...

Exchange Server

SBS 2008 mit Exchange

Frage von MrChiacomoExchange Server6 Kommentare

Hallo zusammen, ich habe einen SBS2008 mir Exchange auf dem gleichen Rechner. Ich möchte dies nun ändern und den ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...