Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 - Exchange 2007 - ungewöhnliche Probleme mit autodiscover, nach IIS neustart für 30-60s okay, danach Fehlerhaft.

Mitglied: it-fraggel

it-fraggel (Level 1) - Jetzt verbinden

10.05.2010 um 14:58 Uhr, 9047 Aufrufe, 4 Kommentare, 1 Danke

Ich habe schon verschiedene Forenbeiträge gesehn, die alle "ähnliche" Probleme hatte, leider jedoch dann doch nicht in dieser Form... Ich wende mich daher mal aktiv an euch und hoffe, dass jemand einen guten Tipp für mich hat!
Vielen Dank schonmal

Umgebung:
Windows 2008 SBS Std. mit Exchange 2007, alles Updates lt. Windows-Update-Modul.
Exchange ist über die SBS Console eingerichtet worden, funktioniert soweit es überblickbar ist, wie es soll.
Outlook Web-Access funktioniert, E-Mails rein raus, alles ok.

Die Clients sind Windows XP SP3-Maschinen mit Outlook 2007.
Die Benutzer sind in der Domäne, können sich korrekt anmelden und haben Zugriff auf die Netzwerkpfade.

Das Problem äussert sich folgendermaßen:
Outlook meldet ständig, dass die Eingabe eines Kennworts erforderlich ist. Sowohl beim Start, als auch unten rechts steht häufig "Kennworteingabe erforderlich".
Wenn man darauf klickt und im Menü auf verbinden, funktioniert Outlook erstmal wieder einige Zeit lang, !ohne dass das Kennwort wirklich eingegeben werden muss.
Das Kennwortfeld kommt zwar zwischen zwei und drei mal, kann jedoch ohne Konsequenzen abgebrochen werden.
Nur bricht irgendwann die Verbindung wieder ab, Outlook verliert die Verbindung zum Server und fragt erneut nach den Benutzerdaten.

Leider werden keine Zugangsdaten akzeptiert, weder "company,intern\benutzer" noch nur "benutzer", egal welcher Benutzer.
Ich nehme an, dass es irgendwie mit dem autodiscover zu tun hat, da sobald diese Abfrage da war, kann nicht mehr auf den
Abwesenheitsassistenten zugegriffen werden, und auch der E-Mail-Autokonfigurationstest von Outlook schlägt fehl.

Wenn man nun den www-Publishingdienst auf dem Server neu startet, funktioniert für ca. eine Minute der Abwesenheitsassistent und auch
der E-Mail-Autokonfigurationstest läuft erfolgreich durch.

Hat jemand einen Anhaltspunkt, wie hier vorzugehen ist?
Ich hatte einige Quellen gefunden, die eine Neuinstallation der cas-Rolle empfohlen haben, allerdings wurde dies beim SBS abgeraten.
Gibt es erfahrungswerte hierfür bezüglich SBS?
Mitglied: GuentherH
10.05.2010 um 17:45 Uhr
Hallo.

Schau einmal in diese Richtung, bzw. bringe deinen SBS 2008 auf den aktuellen Stand - http://blogs.technet.com/sbs/archive/2010/02/16/outlook-2007-credential ...

LG Günther
Bitte warten ..
Mitglied: goscho
10.05.2010 um 17:48 Uhr
Hallo it-fraggel,
könnte dies hier helfen:
http://blogs.technet.com/sbs/archive/2010/02/16/outlook-2007-credential ...

Edit: GuentherH ist mal wieder schneller gewesen.
Bitte warten ..
Mitglied: it-fraggel
11.05.2010 um 21:48 Uhr
Hallo
so, habe es heute ausprobiert, funktioniert! Wunderbar!!!
Vielen vielen Dank!

Ich verstehe nur nicht, warum das integrierte Windows-Update dieses Update nicht angezeigt hat...
Bitte warten ..
Mitglied: Coder2007
08.06.2010 um 20:28 Uhr
Danke für den Tipp, hatte das gleiche Problem und bin nicht auf die Idee gekommen.

Nun läuft der SBS 1A.

Coder
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2007 auf SBS 2008: Topologieproblem

Frage von diwaffmExchange Server18 Kommentare

Hi Leute, wir haben hier einen SBS 2008, der seit ca. 4 Jahren läuft. Darauf einen Exchange 2007, der ...

Exchange Server

SBS 2011 und Exchange Server, wie Autodiscover ?

Frage von deckerExchange Server16 Kommentare

Ich hoffe eben was grundsätzliches mal klären zu können, weil ich es bisher nicht hinbekommen habe, das Autodiscover läuft. ...

Exchange Server

Exchange 2010 Probleme - Autodiscover oder noch mehr?

Frage von PowlFruitExchange Server2 Kommentare

Hallo alle zusammen, Nach Stunden von versuchter Problemlösung von meinen Kollegen und mir verzweifeln wir bei diesem Problem. Externe ...

Exchange Server

Umstellung Exchange 2007 auf Hostet Exchange - Autodiscover

Frage von kalle2402Exchange Server

Hallo ich suche Unterstützung bei der Umstellung der lokalen PC´s von dem internen SBS 2008 Exchange auf hostet Exchange ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 21 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...