Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 Exchange SMTP-Problem

Mitglied: beowulf1980

beowulf1980 (Level 1) - Jetzt verbinden

05.12.2010 um 18:24 Uhr, 14018 Aufrufe, 4 Kommentare

Hallo zusammen,

habe ein kleines Problem mit dem Exchange 2007 auf einem SBS 2008.
Der Server ist soweit fertig konfiguriert. Hab das auch schon ein paar mal gemacht.

Mein Problem ist gerade das der Exchange sich weigert von anonymen internen Absendern Mails zu verschicken.

Also z.B. von der Acronis Backup-Software. Die Meldungen sollen per Mail an die Admins verschickt werden.
Wenn ich das im Acronis einrichte und versuche eine Testmail damit abzuschicken, dann gibt er mir die Meldung das der Server den DATA-Befehl nicht akzeptieren würde.

Ich versteh einfach nicht wo das Problem liegen sollte. Ich hab die Konfiguration mit anderen Exchanges verglichen und bei denen gibt es damit keine Probleme.
Vielleicht liegts aber auch am SBS, ist mein erster.

Hat jemand ne Idee ?.

Gruß
Beowulf
Mitglied: Razalduria
05.12.2010 um 19:19 Uhr
Du kannst in der Exchange-Verwaltungsconsole dem internen Empfangsconnector bei der Authentifizierung angeben, das auch anonyme Benutzer Mails versenden dürfen.

Das geht (glaube ich, ist aus dem Kopf geschrieben) unter Serverkonfiguration -> Hub-Transport -> Oberes Fenster Rechtsklick auf SERVERNAME -> Eigenschaften -> Berechtigungsgruppen -> Haken bei "Anonyme Benutzer"

/Edit:
Es ist im unteren Fenster bei "Default SERVERNAME"
Bitte warten ..
Mitglied: ollembyssan
05.12.2010 um 22:17 Uhr
Zitat von Razalduria:
Du kannst in der Exchange-Verwaltungsconsole dem internen Empfangsconnector bei der Authentifizierung angeben, das auch anonyme
Benutzer Mails versenden dürfen.

...an den Exchange-Server senden dürfen.

Das geht (glaube ich, ist aus dem Kopf geschrieben) unter Serverkonfiguration -> Hub-Transport -> Oberes Fenster Rechtsklick
auf SERVERNAME -> Eigenschaften -> Berechtigungsgruppen -> Haken bei "Anonyme Benutzer"

Stimmt, das würde funktionieren, ist aber keine Lösung zu einer richtigen Konfiguration:

Besser so, siehe: http://stephan-mey.de/?p=643

Gruß
Bitte warten ..
Mitglied: beowulf1980
06.12.2010 um 02:10 Uhr
Servus,

das mit dem Anonymen Benutzer kannte ich. So hab ichs bisher auch eingestellt, aber die Anleitung für das Relaying ist echt gut. Damit funktionierts auch beim SBS.

Danke euch beiden.

Gruß
Beowulf
Bitte warten ..
Mitglied: activedirectory
31.05.2012 um 18:29 Uhr
Ich hatte das Problem heute auch. Bei mir lag es daran, dass ich mehrere eMail-Adresse nicht richtig getrennt habe. Die eMailadressen müssen folgendermaßen angegeben werden: email1@test; email2@test; email3@test
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Internetadressen Problem bei SBS 2008 Exchange Einrichtung

Frage von Mr.Worldwide1337Exchange Server6 Kommentare

Hallo, ich versuche derzeit auf einem SBS 2008 per Assistent den Exchange zu konfigurieren. Ich habe beim Einrichten der ...

Exchange Server

SBS 2008 mit Exchange

Frage von MrChiacomoExchange Server6 Kommentare

Hallo zusammen, ich habe einen SBS2008 mir Exchange auf dem gleichen Rechner. Ich möchte dies nun ändern und den ...

Exchange Server

Exchange 2007 auf SBS 2008: Topologieproblem

Frage von diwaffmExchange Server18 Kommentare

Hi Leute, wir haben hier einen SBS 2008, der seit ca. 4 Jahren läuft. Darauf einen Exchange 2007, der ...

Exchange Server

Exchange 2010: Problem mit internem SMTP-Relay

gelöst Frage von da-michiExchange Server3 Kommentare

Hallo zusammen, nach einem Umzug von SBS 2003 auf SBS 2011 habe ich ein Problem mit dem SMTP-Relay am ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...