Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 Oberfläche sehr langsam

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

20.09.2013 um 14:36 Uhr, 3065 Aufrufe, 9 Kommentare

Hi,
das Aufrufen von Programmen verläuft beim SBS sehr langsam.
Beim Aufruf von Konsolen erscheint teilweise ein Hinweis "Snap-in wird zur Konsole hinzugefügt.

Ich habe die Vermutung, dass es mit den Festplatten zu tun hat.
Es sind 2x 250 GB drin im Raid 1 Verbund.

Der Zugriff auf den Server erfolgt nur zum Zwecke des Mailverkehrs und fürs Internet. DIE CPU-Auslastung ist, wenn überhaupt bei max. 12%
RAM sind 16 GB drin.

Die Platten jedoch sind den ganzen Tag beschäftigt, was hörbar ist und an den LED zu erkennen ist. Ich denke somit kommt es zu den Zugriffsverzögerungen.
Wartung etc. ist auf die Nachtstunden gelegt.

Jetzt meine Frage: Ist es normal, das es beim Raid 1 ständig was zu tun gibt?
Mitglied: manuel1985
20.09.2013 um 14:57 Uhr
Hi,

sobald Daten auf eine der HDDs geschrieben werden, werden diese auf die andere "synchronisiert". Ergo haben beide Platten was zu tun. Dies kann duch Swapfiles, Mails, Dateiablage, etc. erfolgen.

Wieviel RAM nutzt dein System von den 16GB? Evtl. ist ein RAM-Riegel defekt und dein System lagert Daten auf die Festplatte(n) aus oder die 16GB sind ausgereizt und eine Aufrüstung könnte Abhilfe schaffen.

Wie alt sind die Platten in deinem System? Sind es Desktop- oder Serverplatten? Evtl. zeichnet sich hier ein Ausfall ab und dadurch bekommst du Performance-Probleme.

Gruß Manuel
Bitte warten ..
Mitglied: Mantigul
20.09.2013 um 15:17 Uhr
Um was für ein Server handelt es sich (Hardware)?
Zeigt die Ereignisanzeige Fehler auf?
Ist der Raidverbund auch aktiv oder evtl. eine Platte defekt?

Kann so vieles sein.

Gruß Sven
Bitte warten ..
Mitglied: bafo
20.09.2013, aktualisiert um 15:39 Uhr
Hallo,
danke für die Antworten,
Es ist ein Lenovo Server TD230 mit Serverfestplatten.
Die Platten kommen ins 3. Jahr.

Ob eine davon kaputt ist, kann ich nur anhand der Info-LEDs beurteilen und würde sagen, die Platten sind ganz.

Das das Raid funktioniert kann ich nur anhand des Setups beurteilen. Hier ist ein Raid-Verbund eingrichtet und laut Datendträgerverwaltung seh ich nur eine Festplatte mit 250 GB.

Von den 16 GB werden nur 4 GB genutzt. 8GB davon sind ca. 2 Wochen alt.

Ein Fehler wird nicht angezeigt.

MfG bafo
Bitte warten ..
Mitglied: SlainteMhath
20.09.2013 um 15:53 Uhr
Moin,

schau doch mal im Resourcenmontior (TaskManger -> Leistung -> Resourcenmonitor > Datenträger) nach welcher Prozess die meiste Last auf den Platten verursacht.

lg,
Slainte
Bitte warten ..
Mitglied: bafo
20.09.2013, aktualisiert um 17:20 Uhr
Hi,
es sind 4 Prozesse die ständig lesen.
3 Prozesse zu sqlservr.exe und 1 Prozess von store.exe

Von sqlservr.exe ist mit Abstand der größte Prozess SBSmonitoring.mdf mit ca. 2.500.000.000 Bit/sec

Ich habe mal zusätzlich die sql-Server Datenbank angehalten und siehe da alles lief schneller.

Die angezeigte maximale ständige Auslastung sank von 100% auf 0-10%.

Mir scheint der Verursacher ist gefunden, jedoch ist die Datenbank in Verwendung.

Ist das normal, dass die Datenbank die gesamte Platte in Anspruch nimmt?

MfG
bafo
Bitte warten ..
Mitglied: keine-ahnung
21.09.2013 um 10:00 Uhr
Moin,

ist nach meiner Erfahrung nicht ungewöhnlich beim SBS 2008 - die Plattenauslastung kommt vom SBS Monitoring und vom Exchange. Abhilfe IMHO nur über schnellere Platten möglich ...

Du könntest das Monitoring dauerhaft ausschalten, ist aber auch nicht im Sinne des Erfinders.

LG, Thomas
Bitte warten ..
Mitglied: SlainteMhath
23.09.2013 um 09:19 Uhr
Abhilfe IMHO nur über schnellere Platten möglich ..
Oder er lagert Exchange und SQL DBs auf einen zusätzlichen Plattenstapel aus.
Bitte warten ..
Mitglied: bafo
24.09.2013 um 19:54 Uhr
Hi,
was ist mit einem zweiten Plattenstapel gemeint? Ein zweiter RAID 1 Verbund?

Mfg
bafo
Bitte warten ..
Mitglied: SlainteMhath
25.09.2013 um 08:55 Uhr
Zitat von bafo:
Hi,
was ist mit einem zweiten Plattenstapel gemeint? Ein zweiter RAID 1 Verbund?

Mfg
bafo

Ja genau
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Nagios Oberfläche startet nicht
gelöst Frage von Hector-UserUbuntu5 Kommentare

Hallo ich habe gerade versucht ein Nagios Monitoring System aufzusetzen, wenn ich service nagios status mache bekomme ich diese ...

Windows 7
Probleme mit Windows-Oberfläche
Frage von sheelyWindows 76 Kommentare

Hallo zusammen, ich habe seit Freitag folgendes Problem mit meinem Windows 7: Die Schriftgröße innerhalb der Fenster und auch ...

Switche und Hubs
Cisco Switch Oberfläche leer
gelöst Frage von ForgottenRealmSwitche und Hubs8 Kommentare

Moinmoin, bei meinem Cisco SG-300 ist seit Ewigkeiten die Weboberfläche praktisch tot, die Eingabefelder für Login und Passwort sind ...

Entwicklung

Was brauche ich um über PHP eine Oberfläche zu erstellen?

Frage von SIMONJAKOBEntwicklung11 Kommentare

Hallo, ich stehe auf dem Schlauch und komme nicht weiter. Google kann mir leider nicht weiterhelfen, da ich nicht ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung34 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...