Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 und Pytha 3D Zeichenprogramm Richtlinienbug?

Mitglied: 85807

85807 (Level 2)

04.02.2011 um 14:00 Uhr, 4623 Aufrufe, 5 Kommentare

Hallo Admins


Habe ein äußerst nerviges Problem in einer SBS 2008 Umgebung.

Zuerst einmal was wir haben:
Hyper V Server mit SBS 2008 Child
4 Client PCs.
Hardware: Quadro FX 3800+, 3,2Ghz Core2Duo oder Xeon Prozessoren, 8GB RAM
Pytha 3D CAD Software.

Nun zu dem Problem.
Wenn bei Zeichnungen ein Tool ausgewählt wird, wie zb "Bewegen" oder "Drehen" wartet man locker 5 - 10sek bis das Tool aktiv ist und man was auswählen kann.
Egal wo und wie.
Wir konnte bisher folgendes ausschließen:
Hardware - da top Hardware und wir 2 Neugeräte haben wo das selbe Problem herscht. Bei Geräten ausserhalb mit sehr schlechter Performance/Hardware tritt der Fehler nicht auf.
Pytha 3D Software - Laut dem Distributor und Supportler tritt bei ihm der Fehler nicht auf. Ausserdem haben wir auch von dem Software Hersteller selbst die Bestätigung das bei den Entwicklern der Fehelr nicht nachproduzierbar ist.
Antivirensoftware - auch ohne tritt er auf.
Neuinstallaton hat bei einem Gerät auch nichts geholfen.
Was mir zuletzt aufgefallen ist. Wenn ich mich mit einem Domänenbenutzer anmelde, der Administratorrechte hat, tritt der Fehler auf. (Alle Domänenbenutzer haben Administratorerchte auf den Software Ordner)
Bin jetzt aus der Domäne raus und hab mich Lokal angemeldet und siehe der Fehler ist weg.
Muss wohl mit den Policies und den Win7 Benutzerrechteverwaltung zu tun haben. (wieder mal)

Welche Lösungsvorschläge habt Ihr?
Bin für alles offen.

Danke
Mitglied: Snowman25
04.02.2011 um 14:06 Uhr
Hallo 85807,

Hast du schonmal versucht, das Programm explizit als Admin laufen zu lassen (Rechtsklick --> Als Administrator ausführen)?
Selbst wenn du dich als User der Gruppe Domänen-Administratoren anmeldest, unterbindet die UAC deine Administratorrechte im normalen Umfeld. Dafür müssen für administrative Geschichten keine Passwörter mehr eingegeben werden. Doch Achtung(!): Wenn du etwas als Administrator ausführst, wechsett Win7 Den Userkontext für diesen Task. Netzlaufwerke können unter Umständen also nicht verfügbar sein.

Gruß
Snow
Bitte warten ..
Mitglied: 85807
04.02.2011 um 14:41 Uhr
Hallo.

Hab ich auch schon probiert und es war kein Unterschied.
Ich hattee den Usern anfangs nur Standardbenutzerrechte gegeben. So hat aber das Programm keine Änderungen abgespeichert wenn ein user zb die Menüleisten verschoben hat.
Danach hab ich unter "Sicherheit" der ProgrammOrdnerEigenschaften allen Benutzern Administratorrechte gegeben damit die Änderungen gespeichert werden.
Danach machte ich auch jeden DomänenBenutzer zum Lokalen Administrator.Verzögerung blieb nach wie vor.
Ich habs es jetzt eindeutig nachproduzieren. Sobald ich mich als Domänenuser anmelde passiert es. Sobald ich aber Lokal arbeite funktioniert alles einwandfrei.
Ich habe die UAC auf die unterste Stufe gesetzt. Bringt auch nichts.

Zusatz:
Folgendes kann ich euch noch sagen.
Habe jetzt von der SBS Console aus mal die Ordnerumleitung deaktiviert. Habe dort unter Computerzuordnung dem Benutzer als Lokalen Administrator deklariert. Auch wenn ich das Netzwerk trennen und mich an die Domäne anmelde tritt der Fehler auf.
Das gleiche Phänomen kann ich an einem gerade erst ausgepackten neuen NB um 2800,- nachproduzieren.

Zusatz 2:
Neue Neue Erkenntnis.
Wenn ich einen neuen Benutzer anlege geht es.
Also ich hab einen neuen Benutzer angelegt und da ruckelt es nicht.
Pfaaaah. Drecks Wxxxxxxxxxx.
Anmeldescript ist auch nicht schuld. Auch ohne tritt der Fehler auf.



Vielleicht fällt euch noch was ein was ich ausprobieren könnte ? Oder wie poritere ich Dateien und Emails von einem Benutzer zum anderen am einfachsten.....
Bitte warten ..
Mitglied: GuentherH
04.02.2011 um 18:48 Uhr
Hallo.

Ich hattee den Usern anfangs nur Standardbenutzerrechte gegeben. So hat aber das Programm keine Änderungen abgespeichert wenn ein user zb die Menüleisten verschoben hat.

Hier von einem Windows Fehler zu sprechen halte ich stark übertrieben. Hier sind wieder einmal klar Programmierer am Werk, die sich seit Windows XP SP2 einen Teufel
um die Richtlinien des Betriebssystemherstellers scheren.

Alle Domänenbenutzer haben Administratorerchte auf den Software Ordner

Also wenn das die Anforderung eines modernen Programmes ist, und dann von einem Windows Bug zu sprechen, ist schon etwas hart, findest du nicht?

Welche Lösungsvorschläge habt Ihr?

Der Hersteller soll dir die genau Konfiguration vorgeben, unter der sein Programm läuft.

LG Günther
Bitte warten ..
Mitglied: 85807
07.02.2011 um 09:40 Uhr
Hey.

Naja darüber lässt sich streiten, aber dass ist nicht mein Ziel. Ich suche nach einer praktischen Lösung. Mit dem Software Hersteller argumentieren ist nicht praktisch.
Auch wenn die Software Bugs haben sollte, wovor auch Microsoft Software nicht veschohnt ist, kann ich dann daran nichts ändern.
Ändern kann ich was am SBS oder am Client. Also versuch ich auch hier eine Lösung zu finden.
Die Software ruckelt nur bei bereits älteren Userprofilen.
Wenn ich ein neues Domänenprofil erstelle funktioniert alles einwandfrei.
Also sollte man daran ansetzten.....
Bitte warten ..
Mitglied: 85807
16.02.2011 um 14:02 Uhr
Also es lag sicher nicht am Program sondern an irgendwelchen Configs die durch die Ordnerumleitung immer wieder mitkopiert wurden. Jedenfalls musste ich jeden Benutzer säubern.
Sprich das Servergespeicherte Profil löschen. Das gleiche dann auf den PCs und danach trat der Fehler nicht mehr auf.
Bitte warten ..
Ähnliche Inhalte
Humor (lol)
3D-Drucker?
Frage von KuemmelHumor (lol)10 Kommentare

Moin Jungs, hat schon jemand von euch ein 3D-Drucker privat am laufen? Wenn ja, was bastelt ihr damit so ...

Grafik
3d animation
Frage von jensgebkenGrafik14 Kommentare

Hallo Gemeinschaft, kennt ihr vielleicht ein kostenloses tool, welches diese art von Animation kann bischen weiter unten gruss

Vmware
XenApp HDX 3D Pro
Frage von DelPieroVmware5 Kommentare

Hallo zusammen Ich stehe vor der Herausforderung, CAD-Software (EPLAN/AutoCAD) über einen XenApp-Server bereitzustellen. Das ganze sollte von der Performance ...

Outlook & Mail
Office 365 und SBS 2008
gelöst Frage von mcdstuffOutlook & Mail1 Kommentar

Hallo zusammen, ich habe mit einem altersschwachen SBS 2008 zu kämpfen. WSUS funktioniert nicht mehr, Performace ist sehr schlecht, ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 2 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 7 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 22 StundenSicherheit7 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing26 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...