Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 reboot loop nach windows update crcdisc.sys

Mitglied: Mittenwaelder

Mittenwaelder (Level 1) - Jetzt verbinden

02.12.2012 um 14:41 Uhr, 4468 Aufrufe, 6 Kommentare

Hallo an alle,

musste unseren Server mit SBS 2008 nach den neuerlichen Windows Updates neu starten.

Nun startet die Maschine nicht mehr und macht einen permanenten Reboot.
- Abgesicherter Modus funktioniert ebenfalls nicht
- Beim Laden der Datei crcdisc.sys bleibt das System hängen

- Reparaturoptionen über die Original-DVD sind -außer einer kompletten Neuinstallation- nicht vorhanden.
- Der Raid-Controller meldet keine Fehler
- Festplatten sind vorhanden, Daten darauf ebenfalls

Habe jetzt schon mehrere Stunden damit verbracht ähnliche Sucheinträge im Web zu checken. Alles erfolglos.


Kann mir jemand weiterhelfen?

Herzlichen Dank vorab.
Mitglied: broecker
02.12.2012 um 16:50 Uhr
Nach den Kommentaren im Internet klingt's ja generell, als seien zumeist "nur" NTFS-Dateisysteme kaputt,
also könnte man mit WindowsPE booten - auch auf SBS2008-DVD mit drauf - und CHKDSK/scandisk in den unterschiedlichen Varianten durchprobieren.
Wie sieht denn der Zeitplan (Produktivsystem?) und das Backup aus?
HG
Mark
Bitte warten ..
Mitglied: Mittenwaelder
02.12.2012 um 17:01 Uhr
Hallo Mark,

Zeitplan ist -wie immer- kritisch. Ist unser Produktivsystem
Backup ist vorhanden. Chkdsk habe ich durchprobiert, keine Fehler.
´
Was mir aber gerade eben erst auffiel...

Wenn ich mit der DVD gebootet habe und das Auswahlfehld für die vorhandenen Betriebssysteme zur Reparatur kommt (wo bei mir ja nichts mehr steht...), kommt ja das Auswahlfeld zum Laden von Treibern.
Klicke ich hier habe ich ja Einblick auf alle Laufwerke. Die Platten im Server haben aber nun definitiv andere Laufwerksbuchstaben wie im laufenden Betrieb??

Wie unschwer zu erraten ist blicke ich hier nicht so durch... aber den LW-Buchstaben C: hat definitiv nicht die Boot-Platte, sondern eine andere.
Könnte darin das Problem liegen?

Viele Grüße
Bitte warten ..
Mitglied: broecker
02.12.2012 um 17:09 Uhr
nein, sorry, Laufwerksbuchstaben - das ist (MS-mysteriöserweise) leider normal,
ich würde, wenn das Backup filebasiert ist, mit WINDOWS-system32-drivers etc. anfangen, wiederherzustellen, evt. auch die Updateverzeichnisse löschen "Software-Depot" - erst noch ergooglen - klar Registry-Dateien ersteinmal in Ruhe lassen.
Bitte warten ..
Mitglied: Mittenwaelder
03.12.2012 um 08:13 Uhr
OK... dachte ich mir schon.
Ich habe den server über Nacht mal laufen lassen, da in einigen Foren steht, dass der Boot-Vorgang "mit Glück" ab und an durchlaufen soll.
Nun, bei mir war das leider nicht der Fall.

Offensichtlich wird das "crcdisk.sys"-Problem durch verschiedene Dinge verursacht,- das Web ist voll von Problemstellungen, offensihctlich gibt es jedoch keine globale Lösung.
In anderen Posts
- http://www.tomshardware.co.uk/forum/246235-34-what-windows-system32-dri ...
- http://www.computerbase.de/forum/showthread.php?t=379164
wird mitgeteilt, man solle verschiedene Files umbenenen/löschen.
Könnte derartiges Sinn machen oder ist da absehbar, das ich mir andere Probleme ins Haus hole?
Bitte warten ..
Mitglied: broecker
03.12.2012 um 10:10 Uhr
schaden kann's ja derzeit nicht mehr

- zwei Zustände können's jetzt ja realistisch sein:
NTFS ist immer noch defekt und Windows erkennt's nicht - oder -
beim Update wurde ein Systemtreiber ersetzt und dieser verursacht nun den Absturz - nicht zwingend crcdisk.sys - wobei der Name schon mit Zaunpfahl winkt...

Darf das System nicht länger down bleiben, muß jetzt das Backup rein
und den Update-Mechanismus (direkt von MS oder WSUS?) ausschalten.

Sonst Systemprüfung mit Linux nochmals initiieren, danach mit WinPE wieder komplett durchlaufen lassen, einzelne Dateien ersetzen usw.

Physisch ist alles ok? - Hardware-RAID1 oder 5/6?
Bitte warten ..
Mitglied: Mittenwaelder
18.01.2013 um 10:47 Uhr
Ich möchte für diesen Beitrag noch ein finales Update geben:

Der Server ist unter Verwendung der zweiten (Raid)Spiegelplatte durchgestartet und lief einwandfrei.
Danach habe ich sofort Symantec Backup Exec installiert und zusätzlich zu den bestehenden SBS-Sicherungen eine vollständige Sicherung durchgeführt.
Vorab mußte der Server nach der Installation von Sym aber noch einmal neu starten (Puuuh, hatte aber geklappt)

Fortan hat Sym täglich inkrementell gesichert,- alles grün.

Auf der Suche nach einem neuen Server vergehen schon mal ein paar Tage und Murphys Law schlug zu.
Anfang Januar ist der Server an einem Montag down und blinkt mit Cursor auf schwarzem Screen. Der RaidController findet die Platte,- meldet aber diese ist "unconfigured bad".
Ich bin begeistert...

Also neue Platte rein und hoffen, das nun mit den Symantec Backups alles gut läuft. Was es auch tat!

Ich bin nach wie vor nicht auf der Spur was des Rätsels Lösung sein könnte, dennoch vermute ich stark einen fehlerhaften Raid-Controller oder ein fehlerhaftes MainBoard...

Hoffe der neuen Server ist kommende Woche hier. Falls noch jemand eine Idee hat... um meinen Erfahrungsschatz weiterzubringen bin ich für jeden Hinweis/Tip dankbar.

Danke an broecker für Deine Unterstützung...
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Backup Boot Loop
gelöst Frage von SyncedWindows Server6 Kommentare

Hallo, Ich hab ein Problem, dass ich einen Windows Server 2008 R2 besitze und den auf eine andere Kiste ...

Windows Update

Windows Server 2016 automatische Updates und Reboot?

Frage von billy01Windows Update2 Kommentare

Hallo zusammen, ich habe jetzt auf einem Server "Windows Server 2016" installiert. Wie sieht es hier mit den Updates ...

Windows Server

Windows 2008 SBS

Frage von ObertKWindows Server

Wir haben auf einem Windows Server Benachrichtigungen für kritische Ereignisse eingerichtet. Im Normalfall erhält der Administrator einmal pro Tag ...

Windows Server

Dauerschleife Reboot Server 2008 R2

Frage von Angel80Windows Server6 Kommentare

Hallo werte Forumsmitglieder, für unseren Server 2008 R2, gab es vor kurzem neue wichtige Updates von Microsoft. Nach der ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement10 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...