Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2008 - Störung bei Remotewebarbeitsplatz Login

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

18.01.2010, aktualisiert 09.02.2010, 5862 Aufrufe, 4 Kommentare

Hallo,

bei einer Anmeldung über den Remotewebarbeitsplatz bei einem SBS 2008 komme ich bis zu dem Punkt, bei man die verfügbaren REechner sieht. Wähle ich nun einen aus und werde nach dem Benutzer und Kennwort gefragt, ist es egal was ich hier eingebe, nach dem bestätigen ist das Feld wieder leer.

Auch mit dem Administrator Konto funktioniert es nicht, daher schließe ich ein Rechteproblem weitgehend aus. Bis heute morgen die Störung auftrat funktionierte alles einwandfrei.

Das verwunderliche ist auch, dass ein einziger Benutzer sich remote anmelden konnte.



Im Ereignisprotokoll ist mir folgender Eintrag aufgefallen:

"DCOM konnte mit dem Computer "kundenserver.local" unter Verwendung eines beliebigen, konfigurierten Protokolls keine Daten austauschen."



Wäre für Hinweise dankbar.


Achtung: Da sich einige Ausgangsdaten geändert haben, und ich den Thread leider voreilig auf erledigt gesetzt hatte, geht es hier weiter:

https://www.administrator.de/index.php?content=135546
Mitglied: elknipso
18.01.2010 um 12:34 Uhr
Konnte den Fehler selbst lokalisieren und beheben. Hier aber noch die entsprechenden Informationen falls jemand mal das gleiche Problem haben sollte.

Es hat tatsächlich mit dem Eintrag im Ereignisprotokoll, also diesem DCOM Fehler, zu tun.


Um das Problem zu beheben muss man folgendes machen:

- Verwaltung / Komptonentendienste
- Computer / Arbeitsplatz
- Rechtsklick -> Eigenschaften
- dann auf den Tab "Standardprotokolle"

Hier muss man die eingetragenen Protokolle zuerst raus löschen, und dann wieder neu hinzufügen. Unbedingt darauf achten, dass "verbindungsorientiertes TCP/IP" an erster Stelle steht.


Danach bestätigen und Server neustarten.
Bitte warten ..
Mitglied: elknipso
18.01.2010 um 12:57 Uhr
Edit: So ganz 100% scheint es doch noch nicht gelöst zu sein. Nachdem das ganze nun lief, kam der gleiche Fehler wieder, welcher sich durch die gleiche Vorgehensweise wieder beheben ließ.

Aber irgendetwas muss den Fehler ja verursachen.
Bitte warten ..
Mitglied: elknipso
19.01.2010 um 11:25 Uhr
Der Fehler ist nun nach 1 Tag wieder aufgetreten.

Habe auch festgestellt, dass dieser DCOM Fehler schon länger im Protokoll steht, also wohl nicht der einzige Grund für die aktuellen Probleme ist mit dem Remote Webarbeitsplatz.
Bitte warten ..
Mitglied: elknipso
27.01.2010 um 13:24 Uhr
Hat keiner noch eine Idee? Das Problem tritt mit ein paar Tagen Abstand immer wieder auf...
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Störung bei 1und1
Frage von windowsboyDSL, VDSL8 Kommentare

Hallo Ich besitze seite dem 16.11.2015 einen DSL 16k Anschluss. Meine Telefonverbindung brach teilweise vorhin komplett zusammen. Die WLAN ...

Informationsdienste

Software zur Störungs und Wartungsdokumentation gesucht

Frage von 117643Informationsdienste5 Kommentare

Hallo, wir würden gerne eine Statusseite betreiben in der wir Wartungen und Störungen dokumentieren. Wichtig für uns ist auch ...

DSL, VDSL

Ständige Störungen - Internet

gelöst Frage von gamerffDSL, VDSL12 Kommentare

Hallo Forum, ich nutze bei mir Zuhause einen Internetanbieter der das Breitbandinternet via Richtfunk bereitstellt. Der Anbieter hat so ...

Hosting & Housing

Störung Kabel Deutchland am 12.06.15

gelöst Frage von StefanKittelHosting & Housing13 Kommentare

Hallo, aktuell scheint es eine Störung im Internet zu geben. Ich kann von 2 verschiedenen Kabeldeutschland Anschlüssen weder auf ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...