Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 erkennt sein Domänen-Netzwerk nicht mehr

Mitglied: v-m-r-de

v-m-r-de (Level 1) - Jetzt verbinden

04.01.2012 um 16:54 Uhr, 14118 Aufrufe, 8 Kommentare

Hallo,

bei einem SBS 2011 wird bei den Nertzwerk-Verbindungen nicht mehr das Dömänennertzwerk "firma.local" erkannt, nur noch "privates Netzwerk".

Im Server sind zwei Netzwerkkarten verbaut, eine davon ist aktiv fürs lokale NEtzwerk, die zweite ist deakiviert und war noch nie aktiv.
Desweiteren sind noch zwei VMwaer Network adaptear aktiv. Bei diesen beiden erscheint immer nicht identifiziertes Nertzwerk.

Wei bekommen ich den SBS wieder dazu bei der echten Nertzwerkkarte wieder sein Domänennetzwerk "firmal.local" zu finden? Es werdens onst jede Menge Dienste nicht gestartet

Danke,
Volker
Mitglied: keine-ahnung
04.01.2012 um 19:42 Uhr
Hi,

wer soll denn hier wirklich was herauslesen können ausser völliger Hilflosigkeit? Wie lange ist der SBS ohne Probleme gelaufen? Was ist passiert, bevor das Teil die Schotten dicht gemacht hat? Welche Funktionen haben die virtuellen NIC? Was steht in den event logs, als das Drama begann? Was hast Du schon unternommen?

LG, Thomas
Bitte warten ..
Mitglied: GuentherH
05.01.2012 um 00:14 Uhr
HI.

Desweiteren sind noch zwei VMwaer Network adaptear aktiv. Bei diesen beiden erscheint immer nicht identifiziertes Nertzwerk.

Weg damit. Ein SBS 2008/2011 supportet nur eine Netzwerkkarte, und dazu gehören auch virtuelle Netzwerkkarten.

Es gibt gute Gründe dafür warum MS die Hyper-V Rolle auf einem SBS nicht supportet. Wieso kommt man dann auf die Idee eine andere Virtualisierungssoftware zu installieren?

LG Günther
Bitte warten ..
Mitglied: v-m-r-de
05.01.2012 um 03:22 Uhr
Hi,

der SBS lief einen Monat ohne Probleme.

Bin nun schon einen Schritt weiter:

Sobald der Anmeldedienst manuell (nach-)gestartet wird, werden die Nertzwerke auch wieder korrekt als Domänennetzwerke erkannt.

habe dann im Ereigbnisprotokoll folgende Fehlermeldung gefunden:

"Zeitüberschreitung bei der Namensauflösung für den Namen _ldap._tcp.dc._msdcs.ortho.local, nachdem keiner der konfigurierten DNS-Server geantwortet hat."

Ipconfig liefert das.
Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) 82574L-Gigabit-Netzwerkverbindun
g
Physikalische Adresse . . . . . . : 00-25-90-53-1F-58
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::889e:e02f:5a4c:1e5f%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.2(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCPv6-IAID . . . . . . . . . . . : 234890640
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-7A-10-5F-00-25-90-53-1F-58

DNS-Server . . . . . . . . . . . : fe80::889e:e02f:5a4c:1e5f%11
127.0.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert
Habe auch schon anstelle der 127.0.0.1 die 192.168.0.2, als die IP vom SBS hinterlegt und neu gestartet, keine Änderung.

Die VMware Nertzwerkkarten habe ich auch deaktiviert, keine Änderung.

Der Fehler ist nach einen Neustart nach der Installation von MS Updates aufgetreten.
Seitdem nimmt sich auch ein Neusteart des Server auch ordentlich Zeit....

Grüße,
Volker
Bitte warten ..
Mitglied: GuentherH
05.01.2012 um 11:10 Uhr
Hallo.

nach der Installation von MS Updates aufgetreten.

Schau einmal in diese Richtung - http://blogs.technet.com/b/sbs/archive/2011/07/06/potential-issues-afte ...

Seitdem nimmt sich auch ein Neusteart des Server auch ordentlich Zeit....

Überprüfe, ob die Bindung des IPv6 Protokolls an die Netzwerkkarte korrekt ist.

LG Günther
Bitte warten ..
Mitglied: v-m-r-de
05.01.2012 um 17:25 Uhr
Hallo

> nach der Installation von MS Updates aufgetreten.

Schau einmal in diese Richtung -
http://blogs.technet.com/b/sbs/archive/2011/07/06/potential-issues-afte ...

Dies wurde davor schon ausgeführt. Der Fehler trat erst (viel) später auf.

> Seitdem nimmt sich auch ein Neusteart des Server auch ordentlich Zeit....

Überprüfe, ob die Bindung des IPv6 Protokolls an die Netzwerkkarte korrekt ist.

Alle Nertzwerkkarten haben ein zugewiesene IPv6 Adresse und beim DNS ist die Ipv6 Adresse des ersten NIC eingetragen.

Er kann aber dennoch nicht die Adresse auflösen.

LG,
Volker
Bitte warten ..
Mitglied: keine-ahnung
05.01.2012 um 17:39 Uhr
Hi,

wenn Du die "überzähligen" NIC's aus dem System geschmissen hast, würde ich mal den Assistenten "Behebung von Netzwerkproblemen" aus der SBS-Konsole ausführen ... eventuell funktioniert das Teil ja sogar

LG, Thomas
Bitte warten ..
Mitglied: v-m-r-de
05.01.2012 um 23:28 Uhr
Hi Thomas,

überzählige NICs sind deaktiviert und der Assistent ist durchgelaufen.
Er hat beim DSN auch was korrigiert. DNSist nur noch an der einen NIC gebunden, bei der NIC ist nun die 127.0.0.1 als einziger DNS Server eingetragen, bei IPc6 die IP der Karte. Die IP stimmt auch mit der überein, die beim DNS-Server als Listener-IP angegeben worden ist.
Was mich aber einwenig verwundert:
Bei der NIC ist nur eine IPv6 Adresse angeben, über IPconfig /all werden mir aber zwei angezeigt.

Unterm Strich hat es aber nciht gebracht. Er kann beim Start noch immer nicht die Adresse
_ldap._tcp.dc._msdcs.firma.local
auflösen.
nslookup spuckt dann nach der Anmeldung und starten der Dienste folgenes aus:

Standardserver: connect.firma.local
Address: fe80::d0a7:xxxx:xxxx:xxxx

_ldap._tcp.dc._msdcs.firma.local
Server: connect.firma.local
Address: fe80::d0a7:xxxx:xxxx:xxxx
Name: _ldap._tcp.dc._msdcs.firma.local


Legt er die Adresse noch mal an, wenn ich sie im jetzt lösche?

LG,
Volker
Bitte warten ..
Mitglied: GuentherH
06.01.2012 um 13:53 Uhr
Hi Volker.

bei der NIC ist nun die 127.0.0.1 als einziger DNS Server eingetragen

Trage hier die IP Adresse des DNS Server also die des SBS ein

In den IPv6 Einstellungen ist mit ziemlicher Sicherheit bei DNS ::1 eingetragen. Ändere hier die Einstellung auf DNS automatisch beziehen. Dann liefert nslookup ein IPv4 Adresse zurück

Überprüfe, ob die Revers-Lookupzone korrekt konfiguriert ist

LG Günther
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 - Domäne
gelöst Frage von MiStWindows Server7 Kommentare

Hallo, ich habe hier einen SBS 2011. Bei dem ist mir aufgefallen, dass die Gesamtstrukturfunktionsebene auf "Windows Server 2003" ...

Windows Server

SBS 2011 erkennt TCPIP Port für Drucker nicht

gelöst Frage von BadgerWindows Server14 Kommentare

Hallo Leute, - Druckserver: SBS 2011 - Drucker: Tally Dascom 2600 - Netzinterne Firewall gibt es nicht - Der ...

Exchange Server

Exchange 2013 aus SBS 2011 Domäne entfernen

gelöst Frage von manuel1985Exchange Server10 Kommentare

Hey Folks! Folgendes Thema beschäftigt mich aktuell: Ich habe eine SBS 2011-Domäne, welche zugunsten Server 2012 R2 und Exchange ...

Exchange Server

SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme

Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 32 MinutenWindows 10

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 3 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...