Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 und Exchange 2010 - Selektorwerte oft nicht gefunden ?

Mitglied: jprinzler

jprinzler (Level 1) - Jetzt verbinden

19.09.2011 um 15:44 Uhr, 8486 Aufrufe, 5 Kommentare

Ich habe hier einen SBS 2011 installiert und soweit auch eingerichtet. Nun erscheint aber bei der Arbeit in der MMC im SnapIn von Exchange 2010 immer wieder mal "Fehler bei Starten eines Befehls auf dem Remoteserver... ...Selektorwert "xxxxxxx-xxxxxxx-xxxx-xxxx-xxxxxx" nicht gefunden"?

Hallo !

Ich habe hier einen SBS 2011 (x64) installiert und soweit auch eingerichtet. Nun erscheint aber bei der Arbeit in der MMC im SnapIn von Exchange 2010 immer wieder mal:

"Fehler bei Starten eines Befehls auf dem Remoteserver. Die folgende Fehlermeldung wird ausgegeben: Die Windows -Remoteshell kann die Anforderung nicht ausführen, da der in
der Anforderung angegebene Selektorwert "xxxxxxx-xxxxxxx-xxxx-xxxx-xxxxxx" nicht gefunden wurde. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshoting".

Manchmal klappt es etwas einzustellen - meistens aber nicht ;-(

Leider erfahre ich bei MS nur das bei diesem Fehlerbild "Die falsche Version von WinRM ist installiert. Informationen zum Installieren des Windows-Verwaltungsframeworks, das die
richtige Version von WinRM enthält, finden Sie unter Installieren und Konfigurieren von Windows PowerShell" ?

Es handelt sich aber um eine Neuinstallation und auch wenn ich den Anweisungen folge, melden mir die Installer immer das ich eine falsche BS-Version der zu
installierenden WinRM habe?

Ein "setup /m:RecoverServer" von der Installations-DVD bringt mich hier auch nicht weiter, da es mit der Meldung:

Willkommen bei der unbeaufsichtigten Installation von Microsoft Exchange Server 2010
Exchange-Setup wird vorbereitet
Die Setupdateien werden kopiert

kommentarlos beendet wird?

Hab Ihr hier eine Idee?
ich möchte meine Mails usw. ungern einem System anbieten welches schon ohne Last und kurz nach der Installation rum zickt!

Danke für Eure Tipps!

Jaromir Prinzler
Mitglied: Beast76
05.07.2012 um 11:09 Uhr
Hallo Jaromir,

konntest du das Problem mittlerweile lösen?
Genau dein beschriebenes Problem belastet mich auch extrem.

Anfangs hatte ich nicht das Problem, doch nach einiger Zeit kam diese Fehlermeldung ständig.
Ich vermute fast, das es mit einem Windows-Update zusammenhängen könnte.

Grüße
Volker Uhlig
Bitte warten ..
Mitglied: iceman5
22.07.2012 um 18:20 Uhr
Hallo Jaromir,

Auch wenn der Beitrag mitlerweile etwas älter ist, hätt auch ich die Frage ob es du nun zu einer Lösung gekommen bist? Habe nämliche ebenfalls dieses Problem. -> Sehr lästig kann ich nur sagen, bei jedem 2. Klick im Snap In kommt diese Fehlermeldung.

Ich hoffe es findet sich hier jemand der mir da helfen kann,

Viele Grüße

Günther
Bitte warten ..
Mitglied: Beast76
01.08.2012 um 21:40 Uhr
Hallo Günther,

ich habe es endlich bei mir lösen können.

Es lag bei mir an einer Begrenzung der Speichers für MSExchangePowerShellAppPool im IIS.

Schaue unter: IIS > Anwendungspools > MSExchangePowerShellAppPool > Erweiterte Einstellungen > Wiederverwendung
ob das Limit für den privaten und virtuellen Speicher auf 0 (kein Limit) gesetzt ist.

Prüfe auch ob nur 1 PowerShellAppPool läuft!

Viele Grüße
Volker
Bitte warten ..
Mitglied: iceman5
01.08.2012 um 21:58 Uhr
Hallo Volker,

danke für deine Antwort!

Nachdem aber auf diesem Thread länger keine Antwort gekommen ist, habe ich einen neuen eröffnet (https://www.administrator.de/contentid/188448).

Die Lösung hat dieser zwar auch nicht gebracht, nur hab ich dann noch weiter gesucht in meiner Verzweiflung (ist ja unser produktiv Server - und der stand...) und bin dann in einem englischen Forum über diesen Hinweis auf die Speicherbegrenzung gestoßen. Da ist mir eingefallen, dass ich wirklich so eine Begrenzung mal eingegeben habe. Das hatte damals den Grund, dass die Arbeitsspeicherauslastung durch den IIS Prozess dermaßen durch die Decke ging, dass der Server überhauptnichtmehr reagierte. Naja... habs damit wohl offensichtlich nicht wirklich besser gemacht.

Wie lange es nun dauert bis die Speicherauslastung wieder durch die Decke schießt weiß ich nicht, aber ich bin mal gespannt. Begrenzen werd ich sie in jedem Fall nichtmehr...

Viele Grüße und Danke nochmal für Deine Antwort

Günther
Bitte warten ..
Mitglied: chow
14.02.2015 um 12:39 Uhr
Moinsen,

thread schon was betagter, aber das wars, hatte irgendwann mal im Wahn der Speicherauslastungsoptimierung ein Limit für den privaten Speicher eingetragen und nachdem immer mehr Konten angelegt wurden kam's zur oben beschriebenem Fehlerbild, auf 0 (unbegrenzt) gestellt und Fehler weg.


THX - saved my Day
Bitte warten ..
Ähnliche Inhalte
Exchange Server

SBS 2011 + Exchange 2010, Frage zu Zertifikat und Adressen

Frage von j.heinemannExchange Server2 Kommentare

Guten Tag zusammen! Folgende Situation: - Zwei Firmen, beide haben eine eigenständige, von einander unabhängige Domäne mit komplett physikalisch ...

Exchange Server

SBS 2011 Exchange 2010 IMAP POP Abruf

gelöst Frage von Philipp.SExchange Server8 Kommentare

Hallo liebe Admins, ich habe einen SBS mit den Rollen: DNS,DHCP,DC,File -und Exchangeserver installiert Soweit bin ich auch mit ...

Exchange Server

Exchange 2010 SP3, RUP14 fehlgeschlagen auf SBS-2011

gelöst Frage von Jens99Exchange Server5 Kommentare

Hallo, auf einem SBS-2011 wurde ein Exchange2010-KB3151097-x64-de.msp installiert, leider wohl nicht vollständig. Als ich gerufen wurde standen die Dienste ...

Exchange Server

Mails werden nur mit info versendet. Exchange 2010, SBS 2011

gelöst Frage von TikilaExchange Server6 Kommentare

Hallo, Ich habe mich jetzt mal registriert, da mir hier schon oft geholfen wurde und ich vielleicht auch hin ...

Neue Wissensbeiträge
Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 5 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 7 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Windows 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 1 TagWindows 102 Kommentare

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...