Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2011 mit dem Internet verbinden schlägt fehl

Mitglied: gagagu

gagagu (Level 1) - Jetzt verbinden

24.04.2012 um 22:42 Uhr, 10540 Aufrufe, 7 Kommentare

Hallo,
ich sitze seit Stunden an einem Problem und weis jetzt (nach stundenlanger Suche im Internet) nicht mehr weiter.

Wir haben einen SBS 2003 (IP 192.168.200.3) den ich auf einen SBS 2011 migrieren möchte (IP 192.168.200.2).
Beide SBS sind mit einem HP Procurve Switch verbunden und in einem VLan (Gateway Procurve Switch 192.168.200.254).
Der Internetverkehr wird über eine PFSene Firewall geregelt (192.168.200.251) die sich im gleichen vlan befindet.
Das Routing im Switch ist so eingestellt das alles entsprechend an den PFsense weitergeleitet wird.
Das alles (ohne den SBS 2011) läuft bisher ohne Probleme.

Ich habe jetzt den SBS 2011 aufgesetzt. Dieser hat den DHCP auf dem SBS2003 deaktiviert und seinen eigenen aktiviert.
Da wir noch mehr VLans im Haus haben und diese nicht autormatisch auf dem neuen DHCP angelegt waren habe ich diese manuell hinzugefügt.

Auf beiden SBS funktioniert das Internet (zumindest im Internet Explorer) einwandfrei.
Ich wollte nun die Migration fortführen. Leider bekomme ich immer die Meldung dass ich zuerst "mit dem Internet verbinden" soll. Wenn ich den Assistenten ausführe kommt eine Maske wo ich den Router eingeben soll und Sie Server IP, da er den Router nicht finden kann.
Ich gebe folgende Werte ein:
Router: 192.168.200.254
Server: 192.168.200.2

Nach einer Zeit bekomme ich die Meldung:
DHCP für IPv4 Netwerk konnte nicht konfiguriert werden. Starten Sie den DHCP-Dienst erneut und wiederholen Sie den Vorgang.

Ich habe folgendes ausprobiert (getestet)

1) IPv6 Routing am Switch aktiviert -> hat nichts gebracht (ist mittlerweile wieder deaktiviert
2) IPv6 deaktiviert -> hat nicht gebracht, also habe iches wieder aktiviert
3) als Router IP Adresse die PFsense Firwall eingegeben -> hat nichts gebracht
4) Den Assistenten zur Behebung von Netzwerkproblemen ausgeführt -> Er sagt mir das der Router nicht knfiguriert werden konnte bzw. er könne gewisse Ports nicht öffnen. Habe alle Ports in der Firewall überprüft. Kann das keinen Fehler finden.

Nun weis ich nicht mehr weiter.

Für weitere Anregungen, Hilfe, Ideen wäre ich dankbar.

Gruß
Mitglied: Weasel1969
24.04.2012 um 23:16 Uhr
Hallo,

schau mal, das definitv KEIN anderer DHCP im Netz rumfunkt. Kontrolliere am 2003er Server, das der DHCP deaktiviert ist.
Wenn möglich, versuch den SBS2011 isoliert von anderen in Betrieb zu nehmen ( häng z.b. einen Low-Budget I-Net Router dazwischen)

Gruß,
Andy
Bitte warten ..
Mitglied: mrtux
25.04.2012 um 06:25 Uhr
Hi !

Also irgendwie komme ich da nicht mit oder es stimmt etwas an deinen Angaben nicht....

Zitat von gagagu:
Wir haben einen SBS 2003 (IP 192.168.200.3) den ich auf einen SBS 2011 migrieren möchte (IP 192.168.200.2).
Beide SBS sind mit einem HP Procurve Switch verbunden und in einem VLan (Gateway Procurve Switch 192.168.200.254).
Der Internetverkehr wird über eine PFSene Firewall geregelt (192.168.200.251) die sich im gleichen vlan befindet.
Das Routing im Switch ist so eingestellt das alles entsprechend an den PFsense weitergeleitet wird.

Befinden sich die Geräte nicht alle im Netzwerk 192.168.200.0/24, wie es oben den Anschein hat, oder liegen die VLANs in Subnetzen? Denn Routen kann und muss man nur wenn es um unterschiedliche Netze geht. Liegen alle Geräte im gleichen VLAN bzw. Netzwerk, sehen sie sich doch sowieso - Routing ist dann nicht erforderlich bzw. gar nicht möglich und in diesem Fall wäre auch nicht der Switch das Gateway ins Internet sondern die PFSense.

Ich habe jetzt den SBS 2011 aufgesetzt. Dieser hat den DHCP auf dem SBS2003 deaktiviert und seinen eigenen aktiviert.

OK, wenn es tatsächlich nur einen DHCP Daemon gibt, ist das wenigstens schon mal positiv zu werten....

Da wir noch mehr VLans im Haus haben und diese nicht autormatisch auf dem neuen DHCP angelegt waren habe ich diese manuell
hinzugefügt.

Und das macht auch nur Sinn, wenn der Netzwerkadapter des Servers mit VLANs umgehen kann und deren IDs dort auch gesetzt wurden. Hast Du das gemacht? Und wie es der Kollege oben schon schreibt, ist es grundsätzlich auch kein Fehler den neuen Server erstmal in einem eigenen Netzwerksegment aufzusetzen und dann schrittweise zu migrieren.

mrtux
Bitte warten ..
Mitglied: gagagu
25.04.2012 um 07:00 Uhr
Hallo,

alle Server befinden sich im gleichen Vlan das portbasiert zugewiesen ist (wodurch ich nicht mit vland ids arbeiten muss). Ich habe durch dieses Vlan die Server vom Rest der Firma separiert. Jede Abteilung hat Ihr eigenes Vlan was auch gleichzeitig ein eigenes Subnet ist. D.h. Jedes Vlan hat einen eigene Ip Bereich.
Vertrieb: 192.168.100.0
Konstruktion: 192.168.103.0
Drucker: 192.168.120.0
Usw.
Der Procurve (192.168.x.254) ist für jedes vlan der Gateway und routet alles entsprechend weiter. Die dhcp Anfragen werden über Dhcp relay weitergeleitet, allerdings ist dieser noch auf dem sbs2003 aktiviert und ich kann auf die Schnelle die Einstellung auf dem sbs2011 nicht finden. wenn ich gleich in der Firma bin werde ich das nochmal checken.
Wenn es hilfreichnist kann ich auch eine kleine Zeichnung machen?

Danke für Eure Mühen bzw. Eure Hilfe!
Bitte warten ..
Mitglied: GuentherH
25.04.2012 um 08:59 Uhr
Hallo.

Er sagt mir das der Router nicht knfiguriert werden konnte bzw. er könne gewisse Ports nicht öffnen. Habe alle Ports in der Firewall überprüft. Kann das keinen Fehler finden.

Diese Meldung kannst du ignorieren. Der SBS sucht einen UPNP fähigen Router. Wenn er diesen nicht findet, dann kommt eben die Warnmeldung, die besagt, dass du den Router manuell konfigurieren musst. Der Assistent wird dann mit den Parametern die du übergeben hast konfiguriert.

LG Günther
Bitte warten ..
Mitglied: gagagu
25.04.2012 um 09:09 Uhr
Hi,
danke. Hat leider alles nichts gebracht.

"DHCP für IPv4 Netwerk konnte nicht konfiguriert werden. Starten Sie den DHCP-Dienst erneut und wiederholen Sie den Vorgang."

Ich habe jetzt auch zusätzlich das Problem dass keine geplanten Tasks mehr ausgeführt werden. Er sagt mir immer das der Benutzer nicht das Recht zum "Anmelden als Stapelverarbeitungsauftrag". Hat er aber laut GPO aber, dort steht die Gruppe Administratore drin und in dieser ist die Domänen Admins Gruppe und dort ist der USer drin. Hmm es ist echt verflixt.
Bitte warten ..
Mitglied: gagagu
25.04.2012 um 11:05 Uhr
Hallo nochmal.
Folgendes hat nun zum Erfolg geführt:

Ich habe den neuen PDC in ein eigenes Netz gehägt und über einen separaten Router ins Internet gehangen. Der Assistent ist nun fehlerfrei druchgelaufen. Es scheint wohl Probleme mit dem alten PDC zu geben.

Vielen Dank !
Bitte warten ..
Mitglied: mrtux
25.04.2012 um 11:34 Uhr
Hi !

Zitat von gagagu:
Wenn es hilfreichnist kann ich auch eine kleine Zeichnung machen?

Nein, brauchst Du nicht, jetzt ist alles klar, ich habe es kapiert! Kein Thema....

Ich habe den neuen PDC in ein eigenes Netz gehägt und über einen separaten Router ins Internet gehangen. Der Assistent
ist nun fehlerfrei druchgelaufen. Es scheint wohl Probleme mit dem alten PDC zu geben.

OK! Der erste Kommentar vom Kollegen Weasel1969 war der entscheidende Hinweis, den ich ja in meinem letzten Satz oben auch bestätigte. Und der Kommentar von GuentherH ist die (indirekte) technische Erklärung dazu. Wenn den Prüffunktionen dieses komischen Assistenten etwas gegen den Strich geht, kommen solche Fehlermeldungen bei raus. Und wenn ich mich noch schwach erinnere, hatte ich so ein Verhalten des Assistenten auch schon. Mich hat nur anfangs die Beschreibung deines Netzwerks etwas verwirrt....

mrtux
Bitte warten ..
Ähnliche Inhalte
Hyper-V

SBS 2011 virtualisieren schlägt fehl

gelöst Frage von KellogsFRHyper-V1 Kommentar

Hallo zusammen, ich habe in der Vergangenheit schon so einige Systeme aus der Blechwelt in die virtuelle Welt überführt, ...

Backup

Windows SBS 2011 Standard - Backup schlägt fehl

gelöst Frage von m00b4kBackup12 Kommentare

Hallo zusammen, ich habe da ein kleines Problemchen, was mir schon ein paar Haare gekostet hat ;-) Situation: Kleines ...

Windows Server

SBS 2011 - kein Internet

gelöst Frage von 16568Windows Server17 Kommentare

Hallo liebe Mitadministratoren, folgendes Szenario: Server SBS 2011, richtig durchkonfiguriert. Von heute auf morgen nach Updates folgendes Problem: Server ...

Windows Server

SQLWRITER Fehler auf SBS 2011

Frage von MazenauerWindows Server2 Kommentare

Guten Tag zusammen, Seit ein paar Tagen kämpfe ich mit dem Ereignis 24583 aus der Quelle SQLWRITER. Folgendes wird ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 4 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 19 StundenSicherheit2 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless19 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware15 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...