Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 OWA

Mitglied: LacrimDeCartie

LacrimDeCartie (Level 1) - Jetzt verbinden

11.12.2011 um 22:21 Uhr, 9443 Aufrufe, 18 Kommentare

Hallo Zusammen und einen schönen guten Abend,
Ich habe da mal wieder ein bisschen komisches Problem mit einem SBS 2011 und dem OWA von Extern.

Seid neustem kommt man von extern nicht mehr auf den OWA, was jedoch vorher funktionierte.

Auf dem Server sind alle aktuellen Updates installiert und es finden sich auch keine Fehler im Ereignissprotokoll.

Der Zugriff über IP auf Port 80 von Extern funktioniert ohne weiteres. Wenn man jedoch OWA oder Remotewebseite öffnen möchte über Port 443 dann kommt der Zertifikatsfehler und wenn man dieses akzeptiert geht es nicht mehr weiter also auch keine Fehlermeldung.

Wenn ich einen neustart des Servers veranlasse, dann kann man wieder für ca. 10 - 12 Stunden von extern darauf zugreifen. Von intern geht dies immer genauso wie VPN.

Hat einer eine Idee an was das leigen könnte?

Liebe Grüsse
LDC
Mitglied: LacrimDeCartie
12.12.2011 um 08:51 Uhr
Guten Morgen Zusammen

Ich habe nun noch ein Zertifikat gekauft und dieses Installiert. Leider hat es nichts am Fehler geändert.

Liebe Grüsse
LDC
Bitte warten ..
Mitglied: schuhmann
12.12.2011 um 09:09 Uhr
Guten Morgen,

wenn du nach einem Neustart für 10Std drauf kommst, ist es kein Routing Problem.
Kommst du denn von intern noch aufs OWA wenns von extern nicht geht?
Falls nicht, IIS Problem.
Bitte warten ..
Mitglied: LacrimDeCartie
12.12.2011 um 09:13 Uhr
Hallo

Ja internt geht es die ganze Zeit ohne Probleme.

LG LDC
Bitte warten ..
Mitglied: schuhmann
12.12.2011 um 09:43 Uhr
Stehen irgendwelche Fehler in den Eventlogs?
Hast du mehrere LAN Interfaces aktiv am SBS?
Machst du irgendwas mit dynamischen Firewall/Routingregeln?
Irgendwelche autom. Schutzmaßnahmen wie Verbindungslimit,...?
Bitte warten ..
Mitglied: LacrimDeCartie
12.12.2011 um 10:04 Uhr
Hallo

Leider nichts... keine Fehler in den Logs, nur ein LAN Interface, keine dynamischen Regel, keine mir bekannten Schutzmassnahmen aus der vom SBS Standardmässig eingerichteten.

Netzwerk erklärung
- SBS 2011 Server
Standard installation, ESET Antivirus Exchange + ESET Remote Console, Novabackup, Printserver
Für die Installation wurden immer die Assistenten aus der SBS Console verwendet

- Windoes 2008 R2 Server
Keine zusätzlichen Dienste (dient nur als Backup), ESET Antivirus Client

- Windows 7 Clients
User haben Roaming Profiles, ESET Antivirus Client, Office 2010

- Firewall Zywall USG 100
Offene Ports die statisch an den SBS geleitet werden 80, 443, 1723
Bitte warten ..
Mitglied: schuhmann
12.12.2011 um 10:39 Uhr
Hmm,
dann ich seh keinen Grund warum es intern geht aber extern nicht geht. Dem SBS ists ja egal ob die Anfrage von intern oder extern kommt.
Alle anderen IP Sperren oder Ähnliches würden ja immer greifen und nicht erst nach 10-12Stunden.
Tut mir Leid, ich hab keine Idee mehr.

Gruß
Bitte warten ..
Mitglied: LacrimDeCartie
12.12.2011 um 11:25 Uhr
UPDATE

Gerade hatte ich wieder keine verbindung mehr von extern.
Ich habe den WWW-Publishing Dienst und den WinHTTP Dienst neu gestartet und nun kann man sich wieder von extern verbinden.

Kann es doch am IIS liegen?
Bitte warten ..
Mitglied: schuhmann
12.12.2011 um 11:43 Uhr
Wenn der Neustart des Dienstes half, wirds wohl daran liegen.
Komisch ist nur dass es von intern noch weiter funktioniert.
Bitte warten ..
Mitglied: LacrimDeCartie
12.12.2011 um 12:57 Uhr
Genau - Das verstehe ich auch nicht. und immer den Dienst neu starten geht ja auch nicht. Also geht die genaue Fehlersuche weiter...
Bitte warten ..
Mitglied: schuhmann
12.12.2011 um 14:25 Uhr
Wenn in den Eventlog nichts auftaucht, würd ich den IIS mal neuinstallieren.
Übergangsweise kannst du per sheduler den Dienst alle X Minuten neustarten, damit die Leute damit wenigstens arbeiten können (Außer in den Sekunden des Neustarts)
Bitte warten ..
Mitglied: LacrimDeCartie
12.12.2011 um 15:10 Uhr
Das wäre eine verübergehende möglichkeit...

Ich habe gerade einen Fehler generiert nachdem ich mit extern via Netzwerkadmin eingelockt habe.

Fehler DistributedCOM ID 10016
Durch die Berechtigungseinstellungen (Computerstandard) wird der SID (S-1-5-20) für Benutzer NT-AUTORITÄT\NETZWERKDIENST von Adresse LocalHost (unter Verwendung von LRPC) keine Berechtigung zum Aktivieren (lokal) für die COM-Serveranwendung mit CLSID
{90DCAB7F-347C-4BFC-B543-540326305FBE}
und APPID
{FA3FC5CF-0304-4CAC-99F0-032AC2B15D1E}
gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungsprogramm für Komponentendienste geändert werden.

Leider finde ich diese zwei CLSIDs nicht unter den Komponentendienste.
Bitte warten ..
Mitglied: schuhmann
12.12.2011 um 15:36 Uhr
Eien Fehlermeldung ist ja wenigstens schonmal was. Schau dazu mal hier: http://blog.ronnypot.nl/?p=258
Ein Berechtigungsproblem kann es aber eigentlich auch nicht sein, da es ja zeitweise funktioniert und mal nicht.
Oder deine Dienst/Anwendung verliert nach 10Std die Rechte.
Bitte warten ..
Mitglied: LacrimDeCartie
13.12.2011 um 08:19 Uhr
Danke für den Link! Hab den Fehler behoben.

Mir ist gerade was aufgefallen...

Zugriff von Extern
Wenn ich im IE die Seite über https://mail.meinedomaine.de oder http://mail.meinedomaine.de aufrufe komme ich (vorausgesetzt ich habe den Dienst neu gestartet) auf die Loginmaske.
Wenn ich jedoch im IE die externe IP https://xxx.xx.xx.xxx oder http://xxx.xx.xx.xxx aufrufte wird mir die IIS7 Wilkommenseite angezeigt.

Zugriff von intern
Wenn ich im IE die Seite über https://mail.meinedomaine.de oder http://mail.meinedomaine.de aufrufe komme ich auf die Loginmaske.
Wenn ich jedoch im IE die externe IP https://xxx.xx.xx.xxx oder http://xxx.xx.xx.xxx aufrufte bekomme ich einen Timeout
Wenn ich nun im IE die interne IP https://192.168.5.10 oder http://192.168.5.10 aufrufte wird mir die IIS7 Wilkommenseite angezeigt.

Entweder ich lieg jetzt ganz daneben oder es ist doch ein Routingproblem... oder hat das was mit den IIS7 Bindungen zu tun?
Bitte warten ..
Mitglied: schuhmann
13.12.2011 um 09:08 Uhr
Guten Morgen,

Das du über die IP direkt auf die IIS Seite kommst ist normal. schreib mal /owa oder /exchange dahinter.
Du kannst wie folgt deine OWA als Standardseite machen: http://support.microsoft.com/kb/319878/de
Das du von intern nen Timeout bei der externen IP bekommst wird am Proxy oder Routing liegen.

Gruß
Bitte warten ..
Mitglied: LacrimDeCartie
13.12.2011 um 11:30 Uhr
Ja das ging mit remote...
Der Artikel ist super, hab es jedoch noch nicht eingestellt, da die User ja über die Domain zugreifen sollen.

Ich hab nun das Problem, dass wenn ich den WWW-Publishing Dienst neustarte auch nichts mehr kommt... Jetzt bin ich wirklich langsanm am verzweifeln
Bitte warten ..
Mitglied: schuhmann
13.12.2011 um 12:24 Uhr
Die Sachen mit Timeout und Seitenumleitung haben auch nicht direkt mit deinem Problem zu tun. Wenns daran liegen würde, würds ja nie funktionieren.
Versuch mal den IIS neuzuinstallieren, nützt ja nichts.
Bitte warten ..
Mitglied: LacrimDeCartie
13.12.2011 um 20:27 Uhr
Das mit der neuinstallation des IIS hebe ich mir bis zum schluss auf, da bei einem SBS 2008 oder 2011 sowas immer ganz schnell in die Hose gehen kann

Ich habe noch gesehen das in der Exchange Managemant Console unter Serverkonfiguration, Hub Transport folgende Empfangsconnector eingerichtet sind

1. Default
2. Windows SBS Fax SharePoint Receive Exchange
3. Windows SBS Internet Receive Exchange

Ich habe den Default gelöscht und siehe da - keine Probleme mehr seid ca. 3 Stunden.

Ich bin darauf gekommen, weil ich noch einen neuen Empfangsconnector einrichten wollten damit wenigstens von extern via IMAP (Externe User der in einer anderen Domaine mit Outlook verbindung haben sollte) die Mails bearbeitet werden können.

Bin mal gespannt ob das gelangt hat.

LG LDC

P.S.: Vielen lieben Dank an dich "schumann" du hast mir einige Tips geben können!!!
Bitte warten ..
Mitglied: schuhmann
14.12.2011 um 11:33 Uhr
Gerne doch.
Ich hoffe für dich, dass es jetzt klappt.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server

OWA nach Update auf SBS 2011 nicht erreichbar

gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, ich habe bei einem Kunden im Rahmen der Vorbereitungen einer Migration folgendes Phänomen: Am Wochenende habe ich alle ...

Firewall

Reverse Proxy für SBS 2011 ( OWA+RemoteWeb+ActiceSync)

Frage von DCFan01Firewall5 Kommentare

Hallo, vorhanden ist ein SBS 2011 (auf einem Dell Tower-Server) und als Firewall ein ALIX-Board mit PF SENSE 2.2. ...

Exchange Server

OWA 2010 Fehler Berechtigung SBS 2011

Frage von Sullvan2000Exchange Server8 Kommentare

Hallo, ich habe bei einem Kunden folgendes Problem: VM Server auf diesem laufen 5 verschiedene Server auch ein SBS ...

Exchange Server

SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme

Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing15 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...