Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Standard versendet keine Mails

Mitglied: Silentvoice

Silentvoice (Level 1) - Jetzt verbinden

26.01.2012 um 10:38 Uhr, 8387 Aufrufe, 5 Kommentare

Hallo @ll,


ich habe einen SBS 2011 Standard, der Mail über einen SMTP-Connector versenden soll. Eingerichtet habe ich den Connector nach DIESER Anleitung.
Leider werden keine Mail versendet, der Outlook-Benutzer bekommt stattdessen eine Mail mit dem Betreff "Die Zustellung an folgende Empfänger oder Gruppen verzögert sich".

Ein Blick ins SMTP-Log des Servers zeigt mir Folgendes:

mail.blafoo.de,08CEAA1F35FA710A,0,,188.40.28.22:25,*,,attempting to connect
mail.blafoo.de,08CEAA1F35FA710A,1,192.168.10.100:32962,188.40.28.22:25,+,,
mail.blafoo.de,08CEAA1F35FA710A,2,192.168.10.100:32962,188.40.28.22:25,<,"220 www242.your-server.de ESMTP Exim 4.74 Thu, 26 Jan 2012 10:08:39 +0100",
mail.blafoo.de,08CEAA1F35FA710A,3,192.168.10.100:32962,188.40.28.22:25,>,EHLO blafoogmbh.local,
mail.blafoo.de,08CEAA1F35FA710A,4,192.168.10.100:32962,188.40.28.22:25,<,250-www242.your-server.de Hello blafoogmbh.local [217.76.98.233],
mail.blafoo.de,08CEAA1F35FA710A,5,192.168.10.100:32962,188.40.28.22:25,<,250-SIZE 104857600,
mail.blafoo.de,08CEAA1F35FA710A,6,192.168.10.100:32962,188.40.28.22:25,<,250-ETRN,
mail.blafoo.de,08CEAA1F35FA710A,7,192.168.10.100:32962,188.40.28.22:25,<,250-PIPELINING,
mail.blafoo.de,08CEAA1F35FA710A,8,192.168.10.100:32962,188.40.28.22:25,<,250-AUTH LOGIN PLAIN,
mail.blafoo.de,08CEAA1F35FA710A,9,192.168.10.100:32962,188.40.28.22:25,<,250-STARTTLS,
mail.blafoo.de,08CEAA1F35FA710A,10,192.168.10.100:32962,188.40.28.22:25,<,250 HELP,
mail.blafoo.de,08CEAA1F35FA710A,11,192.168.10.100:32962,188.40.28.22:25,>,STARTTLS,
mail.blafoo.de,08CEAA1F35FA710A,12,192.168.10.100:32962,188.40.28.22:25,<,220 TLS go ahead,
mail.blafoo.de,08CEAA1F35FA710A,13,192.168.10.100:32962,188.40.28.22:25,*,,Received certificate
mail.blafoo.de,08CEAA1F35FA710A,14,192.168.10.100:32962,188.40.28.22:25,*,1922374391CFA837D7ACD44468D96D1E9AC1DB40,Certificate thumbprint
mail.blafoo.de,08CEAA1F35FA710A,15,192.168.10.100:32962,188.40.28.22:25,>,EHLO blafoogmbh.local,
mail.blafoo.de,08CEAA1F35FA710A,16,192.168.10.100:32962,188.40.28.22:25,<,250-www242.your-server.de Hello blafoogmbh.local [217.76.98.233],
mail.blafoo.de,08CEAA1F35FA710A,17,192.168.10.100:32962,188.40.28.22:25,<,250-SIZE 104857600,
mail.blafoo.de,08CEAA1F35FA710A,18,192.168.10.100:32962,188.40.28.22:25,<,250-ETRN,
mail.blafoo.de,08CEAA1F35FA710A,19,192.168.10.100:32962,188.40.28.22:25,<,250-PIPELINING,
mail.blafoo.de,08CEAA1F35FA710A,20,192.168.10.100:32962,188.40.28.22:25,<,250-AUTH LOGIN PLAIN,
mail.blafoo.de,08CEAA1F35FA710A,21,192.168.10.100:32962,188.40.28.22:25,<,250 HELP,
mail.blafoo.de,08CEAA1F35FA710A,22,192.168.10.100:32962,188.40.28.22:25,>,AUTH LOGIN,
mail.blafoo.de,08CEAA1F35FA710A,23,192.168.10.100:32962,188.40.28.22:25,<,334 <authentication information>,
mail.blafoo.de,08CEAA1F35FA710A,24,192.168.10.100:32962,188.40.28.22:25,>,<Binary Data>,
mail.blafoo.de,08CEAA1F35FA710A,25,192.168.10.100:32962,188.40.28.22:25,<,334 <authentication information>,
mail.blafoo.de,08CEAA1F35FA710A,26,192.168.10.100:32962,188.40.28.22:25,>,<Binary Data>,
mail.blafoo.de,08CEAA1F35FA710A,27,192.168.10.100:32962,188.40.28.22:25,<,535 Incorrect authentication data,
mail.blafoo.de,08CEAA1F35FA710A,28,192.168.10.100:32962,188.40.28.22:25,>,QUIT,
mail.blafoo.de,08CEAA1F35FA710A,29,192.168.10.100:32962,188.40.28.22:25,<,221 www242.your-server.de closing connection,
mail.blafoo.de,08CEAA1F35FA710A,30,192.168.10.100:32962,188.40.28.22:25,-,,Local


Unnötig zu erwähnen, dass entgegen der Behauptung des Servers das Kennwort zur definierten Mailout-Adresse korrekt ist. , überprüft über mail2web. Provider ist Hetzner.

Was mache ich falsch?

/S.
Mitglied: keine-ahnung
26.01.2012 um 11:27 Uhr
Hi,

warum richtest Du das Mail-Gedöhns nicht über den Assistenten ein? Wenn Du einen anderen POP-Connector nutzen willst, kannst Du den hinterher ja immer noch einrichten. Mit dem Senden per smarthost hat das ja nun mal nicht wirklich was zu tun.

LG, Thomasd
Bitte warten ..
Mitglied: Silentvoice
26.01.2012 um 12:02 Uhr
Ich hab kein Wort von einem POP-Connector gesprochen. Falls du die Anleitung meinst, scroll mal ein bissle runter, dort ist unter "2." das Einrichten eines SMTP-Sendeconnectors beschrieben. Diesen Teil der Anleitung meinte ich natürlich auch.

/S.
Bitte warten ..
Mitglied: keine-ahnung
26.01.2012 um 13:08 Uhr
Um so einfacher ... Du benötigst diese Anleitung nicht. Überlass dem SBS-Assistenten die Arbeit, dann klappt das auch.

LG, Thomas
Bitte warten ..
Mitglied: Komabaer
26.01.2012 um 14:53 Uhr
Äh ja, auch wenn der Kommentar von Thomas etwas stark vereinfacht ist mit der Anleitung sollte es trotzdem klappen.

Alternativ würde ich per Telnet eine Verbindung mit dem Smarthost aufbauen um das Kennwort und den Benutzernamen zu prüfen.
Bitte warten ..
Mitglied: GuentherH
26.01.2012 um 18:36 Uhr
Hi.

Unnötig zu erwähnen, dass entgegen der Behauptung des Servers das Kennwort zur definierten Mailout-Adresse korrekt ist.

Nicht unbedingt. Unterstützt der Provider überhaupt den Versand über einen Exchange Server. Bei vielen Provider muss die Absender E-Mail Adresse gleich sein, wie die Adresse mit der man sich authentifiziert.
Ich würde mich da einmal beim Provider erkundigen.

Alternativ würde ich per Telnet eine Verbindung mit dem Smarthost aufbauen um das Kennwort und den Benutzernamen zu prüfen.

Schon einmal versucht, sich per Telnet zu authentifizieren? Wenn ja, dann Hut ab

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Mails werden nur mit info versendet. Exchange 2010, SBS 2011

gelöst Frage von TikilaExchange Server6 Kommentare

Hallo, Ich habe mich jetzt mal registriert, da mir hier schon oft geholfen wurde und ich vielleicht auch hin ...

Windows Server

Sbs 2011 standard download

gelöst Frage von FA-jkaWindows Server7 Kommentare

Weiß jemand, ob es noch irgendwo eine Bezugsquelle für einen SBS2011 Standard (ISO-Datei, deutch) gibt? Ich habe meine DVD ...

Windows Server

SBS 2011 Standard virtualisieren

Frage von HeinrichMWindows Server24 Kommentare

Moin zusammen! Kann mir jemand etwas zu Virtualisierung eines SBS 2011 sagen? Ich möchte einen SBS 2011 Standard weiterleben ...

Windows Server

Umzug SBS 2011 Standard auf Windows 2012 Standard

gelöst Frage von DkuehlbornWindows Server3 Kommentare

Hallo Forum, für einen Kunden löse ich gerade einen SBS 2011 ab und wechsele auf Windows 2012 R2 Standard ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 19 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 22 StundenAdministrator.de Feedback16 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...