Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 - Zugriff nicht möglich

Mitglied: angusmchaggis

angusmchaggis (Level 1) - Jetzt verbinden

19.06.2011 um 17:33 Uhr, 8247 Aufrufe, 11 Kommentare

Hallo zusammen,

ich hoff Ihr könnt mir weiterhelfen, da ich bei meinem Problem nicht weiterkomme.

Hallo zusammen,

folgender Aufbau des Netzwerks:

- momentan ein Client (die anderen kommen erst hinzu wenn das Problem behoben ist)
- ein Server mit SBS 2011 (4 GB Ram, 4*2,4 GHz Xeon)
- verbunden mit Gigabit Switch (D-Link DGS 1100)
- Fritzbox momentanes I-Net Gateway und DHCP

Also Domäne xxx.local steht (DNS, AD) ich habe verschieden User angelegt mit Homeshares und AlleShare.
Per Skript (keine GPO, da Patchlevel der Clients noch nicht sichergestellt) werden die Laufwerke verbunden (außer Home).

Folgendes Problem ich habe ein NB in die Domäne aufgenommen und anfangs sah alles gut aus, Zugriffe usw passten.
Dann habe ich mich über RDp mit dem Server verbunden um einige Einstellungen anzupassen. Die RDP Sitzung habe ich dann kurzzeitig minimiert, als ich diese dann wieder maximieren wollte, hatte ich keine Verbindung mehr.
Also versuchte ich es nochmal und erhielt die Meldung dass der Remotecomputer nicht erreichbar wäre, da keine Verbindung besteht, der Dienst nicht ausgeführt wird usw.
Also mit MSTC /admin die Verbindung gekappt und ich hatte wieder Verbindung.
Wieder minimiert und wieder maximiert wieder das gleiche.

Nach einem Reboot des Servers schien es einige Zeit gut zu gehen (die Verbindung war mehrere Minuten minimiert) aber dann trat das Problem wieder auf.
Das witzige ist die Lauwerke sind dann kurze Zeit auch nicht erreichbar.
Nach kurzer Zeit klappt dann der Zugriff auf die Shares wieder und danach auch die RDP Verbindung.

Ping ist die ganze Zeit OK.

Eine Nacht darüber geschlafen und heute ging erstmal gar nichts mehr, keine Shares kein RDP.
Server-Log sieht toll aus, kein einziger Hinweis darauf was da los sein kann.

Nach einem Reboot wieder alles OK.
Verbindung fällt trotzdem immerwieder weg.

Energieeinstellungen der NIC passen.

Hat einer einen Hinweis für mich?

Vielen Dank und viele Grüße

Angus
Mitglied: transocean
19.06.2011 um 17:39 Uhr
Moin,

an einem SBS 2011 mit nur 4GB RAM wirst Du keine Freude haben. 12GB sollten es schon sein. Vielleicht löst sich damit ein Teil des Problems.

Gruß

Uwe
Bitte warten ..
Mitglied: angusmchaggis
19.06.2011 um 18:03 Uhr
Sorry Fehler meiner Seite aus.
Sind 8 GB
Bitte warten ..
Mitglied: transocean
19.06.2011 um 18:08 Uhr
Das ist auch knapp bemessen. Meiner braucht schon 7GB mit den üblichen Diensten.

Andere Frage zuim Thema: Du hast den SBS über die Konsole eingerichtet und den Client über http://connect zum SBS-Netzwerk hinzugefügt?
Bitte warten ..
Mitglied: angusmchaggis
19.06.2011 um 18:10 Uhr
Hi,

Gut das mit dem RAM wird sich ändern momentan braucht er aber nicht mehr wie 4 GB.

Nee auf die klassische Art und Weise.

Unterscheidet sich der Domainjoin ?

Danke für eure Hilfe!
Bitte warten ..
Mitglied: transocean
19.06.2011 um 18:24 Uhr
Ein SBS soll über die Konsole eingerichtet werden, da es andernfalls zu Problemen und damit verbundener Sucherei und Nacharbeit kommt.

Schau mal hier http://social.technet.microsoft.com/Forums/de/sbsde/thread/2eede435-716 ... und hier http://stephan-mey.de/?cat=195
Bitte warten ..
Mitglied: GuentherH
19.06.2011 um 18:48 Uhr
Hallo.

Unterscheidet sich der Domainjoin ?

Ja. Der Client wird in die richtige OU verschoben, Zertifikat wird installiert und noch einiges mehr.

LG Günther
Bitte warten ..
Mitglied: Hitman4021
19.06.2011 um 18:50 Uhr
Hallo,

Zitat von angusmchaggis:
- ein Server mit SBS 2011 (4 GB Ram, 4*2,4 GHz Xeon)
- Fritzbox momentanes I-Net Gateway und DHCP
SBS 2011 minimum Systemanforderungen sind 16GB Arbeitsspeicher und das nicht ohne Grund.
Der SBS macht ein paar macken wenn er nicht DHCP ist.


Also Domäne xxx.local steht (DNS, AD) ich habe verschieden User angelegt mit Homeshares und AlleShare.
Per Skript (keine GPO, da Patchlevel der Clients noch nicht sichergestellt) werden die Laufwerke verbunden (außer Home).
Home kannst du auch ber Script verbinden wenn du willst
01.
net use Z: \\Rechnername\%username%
Folgendes Problem ich habe ein NB in die Domäne aufgenommen und anfangs sah alles gut aus, Zugriffe usw passten.
Dann habe ich mich über RDp mit dem Server verbunden um einige Einstellungen anzupassen. Die RDP Sitzung habe ich dann
kurzzeitig minimiert, als ich diese dann wieder maximieren wollte, hatte ich keine Verbindung mehr.
Also versuchte ich es nochmal und erhielt die Meldung dass der Remotecomputer nicht erreichbar wäre, da keine Verbindung
besteht, der Dienst nicht ausgeführt wird usw.
Also mit MSTC /admin die Verbindung gekappt und ich hatte wieder Verbindung.
Wieder minimiert und wieder maximiert wieder das gleiche.
Default kann SBS 2011 nur eine Temrinalverbindung gleichzeitig. Wenn du eine zweite öffnet schließt sich die erste.

Hat einer einen Hinweis für mich?
Steht in den Sicherheitslogs was von schließen der Verbindung´?

Gruß
HItman
Bitte warten ..
Mitglied: angusmchaggis
19.06.2011 um 18:55 Uhr
Danke schonmal.
Die Links werde ich mir zu gemüte ziehen.

Kann es sein das SBS Essentials die Sicherung auf ein Netzwerkgerät nicht zulässt?

Vielen Dank!!!
Bitte warten ..
Mitglied: angusmchaggis
19.06.2011 um 19:00 Uhr
Hi,

Homelaufwerk wird über AD bereitgestellt.
Skripte werden asap abgeschafft und das ganze über GPO erledigt.

Nein leider steht in den LOGs überhaupt nichts über die getrennte Verbindung.

Mittlerweile habe ich auch eine neue Erkenntnis.
Ein zweiter Client wurde aufgenommen (OS XP) bei ihm tritt das Phänomen !bisher! noch nicht auf.

Ich werde das beobachten und melde mich sobald ich was neues herausgefunden habe.

Ich kann ehrlich gesagt nicht glauben, dass es an der Einrichtung lag (nicht über die Konsole) aber zugleich lese ich daraus dass es nicht klug war diesen Assistenten zu ignorieren :D

Grüße
Bitte warten ..
Mitglied: Jon
20.06.2011 um 08:08 Uhr
Zitat von Hitman4021:

Default kann SBS 2011 nur eine Temrinalverbindung gleichzeitig. Wenn du eine zweite öffnet schließt sich die erste.

Der SBS2011 hat wie auch schon der SBS2003 und SBSB2008 2 administrative Terminalsessions
Bitte warten ..
Mitglied: angusmchaggis
25.06.2011 um 16:51 Uhr
Hallo zusammen,

ich hab die User und Verzeichnisse wieder über die Konsole angelegt und auch die Rechner über /connect hinzugefügt.

Problem besteht weiterhin.

Die Verbindung bricht weg, kein RDP möglich und die Shares nicht erereichbar.

Unter einer Maschine mit XP passiert das nicht nur mit meinem NB mit Win 7 Prof.

Ich vermute dort liegt irgendwo das Problem.

Vielleicht fällt einem ja noch etwas ein.

Vielen Dank und viele Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server

Keine Admin-Anmeldung an SBS 2011 möglich

gelöst Frage von GorgoWindows Server14 Kommentare

Seit einem Neustart kann man sich an einem SBS 2011 Server nicht mehr als Admin anmelden, nach Eingabe von ...

Windows Server

SBS 2011 Server keinen Zugriff auf Speedport

gelöst Frage von scheugmaWindows Server35 Kommentare

Hallo zusammen ich habe einen SBS 2011 Server. Die Einrichtung habe ich über den Assistenten gemacht - nur ich ...

Windows Server

Kein Zugriff auf RedirectedFolders am SBS 2011 bei einem User

Frage von ollibraunWindows Server

Hallo, ich habe an einem SBS 2011 das Problem, dass bei einem Benutzer die Ordnerumleitung nicht funktioniert. Der Benutzer ...

Windows Server

Inplace Upgrade SBS 2011 auf SBS 2017 möglich?

Frage von keine-ahnungWindows Server29 Kommentare

Moin at all, da Heise es jetzt rausgepetzt hat und Bill doch einen neuen SBS nachschiebt weiss schon jemand, ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...