Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Exchange 2003 Informationsspeicher startet nicht mehr

Mitglied: drwabou

drwabou (Level 1) - Jetzt verbinden

29.04.2012 um 00:11 Uhr, 4238 Aufrufe, 4 Kommentare

Hallo,
das Problem bezieht sich auf einen Ms SBS 2003 mit Sp2 für Exchange 2003, Antivirenlösung MWTI MAilscan nd MWTI escan

Der MSExchangeIS Prozess lief isher ohne Probleme, nach einem sauberen Neustart startet der MSExchange IS (Exchange Informationstore), Fehlermeldung im Dienstmanager (Der Dienst wurde unerwartet beendet. Fehler -1067).
Im Ereignisprotokoll befinden sich folgende Einträge:


Stapelausnahme in Modul .Einige Parameter und ihre Werte waren <Exception address - 38aeba94>. Ein wesentlicher Teil des Aufrufstapels befindet sich im Datenabschnitt.

Ein Überprüfen der Datei priv1.edb mit eseutil /MH ergibt das sich die Datei im Stadium Dirty Shutdown befindet.

Nach Reparatur mit den Protokolldateien wird priv1.edb als clean shutdown abgezeigt, allerdings startet der Prozess MSExchageIS immer noch nicht und meldet:

Ereignisskennung 9762

Stapelausnahme in Modul .Einige Parameter und ihre Werte waren <Exception address - 38aeba94>. Ein wesentlicher Teil des Aufrufstapels befindet sich im Datenabschnitt.

Virenscanner habe ich mittlerweile ausgeschaltet. Sicherungen sind verhanden, aber der Status dieser Sicherungen nach dem Zurückspielen ist immer Dirty Shutdown.

Habe ich ein Hardware defekt (die Sicherungen wurden immer auf andere Bereiche der HDD zurückgespielt) oder ist die store.exe korrupt.

Bin für jese Hilfe dankbar

MfG
Mitglied: GuentherH
29.04.2012 um 11:52 Uhr
Hallo.

Ein wesentlicher Teil des Aufrufstapels befindet sich im Datenabschnitt

Dies Meldung weist eigentlich nur darauf hin, dass etwas faul ist - http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Exc ...


Ereignisskennung 9762

Stimmt diese Meldung tatscählich so?

Es muss doch noch zusätzliche Meldungen in der Ereignisanzeige geben.

LG Günther
Bitte warten ..
Mitglied: drwabou
29.04.2012 um 12:50 Uhr
Also die komplette Meldung ist

Quelle: MSExchangeIS
Kategorie: Allgemein
Ereigniskennung: 9672

Beschreibung: Stapelausnahme in Modul .Einige Parameter und ihre Werte waren <Exception address - 38aeba94>. Ein wesentlicher Teil des Aufrufstapels befindet sich im Datenabschnitt.

Dannach kommt noch der Datenabschnitt: mehr Meldung gibt es im Anwendungsprotokoll nicht.

IM Systemprotokoll taucht noch auf

Quelle: Service Control Manager
Kategorie: Keine
Ereigniskennung: 7031

Beschreibung:
Der Dienst "Microsoft Exchange-Informationsspeicher" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 10000 Millisekunden durchgeführt: Starten Sie den Dienst neu..

Auch aussagekräftig wie sonstwas.

Ansonsten nichts weiter was auf Probleme im Exchange Umfeld hindeutet
Bitte warten ..
Mitglied: napperman
02.05.2012 um 14:40 Uhr
Mir hat bei gleichem Fehler das hier beschriebene Vorgehen geholfen:
http://www.repair-file.com/article-Resolving-1067-The-information-store ...
Bitte warten ..
Mitglied: exchange
02.05.2012 um 23:49 Uhr
Hallo,
überprüfe mal mit dem Tool Eseutil.exe die DB.

Parameter:
/g Integritätscheck
/R DB Reparatur
/mh DB Header Check
/p repair ACHTUNG. ggf werden dabei Daten gelöscht

Näheres in dem Link von napperman.

Gruß
Heiko
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook startet nicht: Diese Ordnergruppe kann nicht geöffnet werden. Der Informationsspeicher steht nicht zur Verfügung

gelöst Frage von pablovicOutlook & Mail2 Kommentare

Hi alle Bei einem Benutzer startet Outlook nicht mehr und ich finde im Moment keine Lösung, vielleicht könnt ihr ...

Exchange Server

Speicherbedarf SBS 2003 Exchange

Frage von stephan81Exchange Server11 Kommentare

Hallo liebe Community! Nachdem ich mich jetzt lange selber "gespielt" und gefundene Hilfen verwendet habe - wollte ich doch ...

Exchange Server

SBS 2011 Exchange RPC-Dienst startet nach Neustart nicht

gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, seit einiger Zeit habe ich bei einem Kunden das Phänomen, dass der Exchange RPC-Dienst des SBS 2011 nicht ...

Exchange Server

SBS 2011: NIC getauscht, Exchange-Adressbuch startet nicht

gelöst Frage von MagmasternExchange Server4 Kommentare

Hallo Community, ich habe bei einem SBS 2011 die aktive Netzwerkkarte getauscht (der Server hörte ohne Fehlermeldung auf, über ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 StundeWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 4 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 21 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...