Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS, Exchange, OWA, POP-Connector .... AAAAHHHHHHHhhhhhhh

Mitglied: geordi

geordi (Level 1) - Jetzt verbinden

23.03.2005, aktualisiert 30.01.2007, 7494 Aufrufe, 7 Kommentare

Hilfe *schnüff*

Seit zwei Tagen installier und konfigurier ich mir en Wolf und es klappt nicht ... dabei hätte es so einfach sein können.
Hier mal das was ich eigentlich will, hoffe mir kann der eine oder andere ein paar Denkanstösse oder Links und Tipps geben wie ich das verwirkliche.
Als glücklicher ActionPack Besitzer kam ich auf die Idee mir en Exchange aufzusetzen wegen OutlookWebAccess und Syncen meines MDA via GPRS.
Also dachte ich mir folgendes ... ich setz en Exchange auf, richte den so ein dass er mir die Mails wie es derzeit mein Outlook macht von meinen Mailaccounts sammelt (GMX und 1und1) und ich im Webfrontend sowie im dann an Exchange gebundenen Outlook auch schön auswählen kann über welche Adresse ich meine Mails verschicke.
Ich kriegs net gebacken ... Ist das so schwer einzurichten, ist es zuviel was ich will oder bin ich einfach nur zu dumm? Ich will das was mein Outlook derzeit macht (also sammeln und verschicken von Mails von diversen Adressen) von Exchange erledigen lassen wegen dem hübschen Webfrontend was ich dann an der Arbeit nutzen kann.
Hab DSL und Flat, en Router der sich immer neu einwählt nach der Trennung und DYNDNS ist auch am Start.
Mittlerweile hab ich den SBS installiert da dort ja ein POP3 Connector dabei ist, aber es will nicht klappen, ich weiss nicht wie.
Mitglied: Egbert
23.03.2005 um 19:30 Uhr
Halloo Schwer ist das nicht,

SBS Installieren dann ist schon alles da.
postfächer einrichten.
Mit dem üblen POP Connector die Mails abholen (wird unter Connectoren eingerichtet), Von Pop Connectoren halte ich allerdings sehr wenig was ich hier an anderer Stelle schon kundgetan habe.

Allerdings kannst Du nicht mit mehreren E-Mail Adressen von Exchange versenden (mit Outlook) dazu benötigst Du dann auch mehrere postfächer auf denen du das senden als Recht besitzt.

Das gleiche gilt für OWA http://servername/exchange aufrufen und du bist auf deinem postfach wenn Du mit einem entsprechenden Domänenbenutzer angemeldet bist.

Gruß
Egbert
Bitte warten ..
Mitglied: geordi
23.03.2005 um 19:38 Uhr
Okay, dann mal schauen ob ich das richtig verstanden habe:

Der POP-Connector ist dabei, aber er hat mir nur Fehler gebracht ... hab bei msxfaq.de was von 1und1 gelesen dass ich per MX Eintrag (was auch immer das ist) die Mails direkt an meinen Exchange geben kann, nur dumm halt dass es ne Zwangstrennung gibt und mein Server dann immer mal für en paar Minuten nicht erreichbar ist. Ist das dennoch die sinnvollere Variante?

Versenden über mehrere Adressen bzw. Auswahl von verschiedenen Absendern ... ich richte mehrere Postfächer ein bei denen ich mich als berechtigt eintrage zum versenden im Namen und schon gehts? Kann ich dann über mein OWA ne Mail verschicken die über GMX geht oder wenn ich es halt auswähle zB über eine meiner 1und1 Domänen?
Bitte warten ..
Mitglied: Egbert
23.03.2005 um 19:47 Uhr
Okay, dann mal schauen ob ich das richtig
verstanden habe:

Der POP-Connector ist dabei, aber er hat mir
nur Fehler gebracht ... hab bei msxfaq.de was
von 1und1 gelesen dass ich per MX Eintrag
(was auch immer das ist) die Mails direkt an
meinen Exchange geben kann, nur dumm halt
dass es ne Zwangstrennung gibt und mein
Server dann immer mal für en paar
Minuten nicht erreichbar ist. Ist das
dennoch die sinnvollere Variante?

Wen Du einen eigenen MX Eintrag hast (mußt Du benatragen) werden die Nachrichten direkt an Dich gesendet (Deine Domäne) . Kann man z.B. mit DYNDNS realisieren oder auch eine feste IP Adresse beantragen, wenns Dein provider macht --> an Provider wenden.
Ansonsten die POP Abholerei. Mailbox einrichten beim Provider.
Am POP Connector mit den entsprechenden Daten die Mailbox zum abholen einrichten und anden internen Benutzer leiten.


Versenden über mehrere Adressen bzw.
Auswahl von verschiedenen Absendern ... ich
richte mehrere Postfächer ein bei denen
ich mich als berechtigt eintrage zum
versenden im Namen und schon gehts?
JA

Kann ich
dann über mein OWA ne Mail verschicken
die über GMX geht oder wenn ich es halt
auswähle zB über eine meiner 1und1
Domänen?

NEIN

Was willst Du denn erreichen, mir erscheint das etwas am Sinn eines solchen Servers vorbei?

Gruß
Egbert
Bitte warten ..
Mitglied: geordi
23.03.2005 um 19:53 Uhr
Meine ursprüngliche Intention war mein Outlook was ich die ganze Zeit Standalone hatte über en Exchange so einzurichten dass ich en WebAccess und Syncen meines PDAs über GPRS bekomme, und das geht ja nur mit Exchange.
Der POP-Connector läuft, war en Fehler meinerseits dass das nicht ging, hatte da was falsch verstanden ... jetzt muss ich nur noch schauen wie ich das mit dem Mail senden hinkriege, so dass mein Exchange die Mail dann halt auch mit dem richtigen Absender ins Inet verschickt.
Bitte warten ..
Mitglied: geordi
23.03.2005 um 23:24 Uhr
Also, so weit so gut, bis jetzt läuft schon mal ein Teil ... nun aber zu meinem nächsten Problem ... wie kann ich mit dem SBS2003 mehrere Domains (insgesamt 3) hosten? So dass ich den Usern von Anfang an halt andere Maildomains zuordnen kann und beim versenden halt je nach User auch die richtige Maildomain genommen wird? Derzeit hab ich nur eine eingerichtet, das klappt auch, der Popconnector holt auch von allen dreien ab, aber versenden geht halt nur über die eine die derzeit da ist. Wo find ich da mal en kleines Howto zu? Hab msxfaq durch, aber werd da nicht schlau draus und hab den Überblick verloren.
In welcher Reihenfolge geht man vor?

Danke schon mal im voraus.
Bitte warten ..
Mitglied: Egbert
24.03.2005 um 13:18 Uhr
Hallo in der Exchange Server Verewalung bei Empfängerrichtlinien mehrere SMTP Domänen definieren und dann bekommen die Benutzer auch die Adressen. Der Server fühlt sich dann verantwortlich für diese Domäne.
Wenn Du diese Domäne eventuell sharen willst hier eine Beschreibung

http://support.microsoft.com/?ID=319759

Gruß
Egbert
Bitte warten ..
Mitglied: aschinnerl
30.01.2007 um 18:14 Uhr
Hallo in der Exchange Server Verewalung bei
Empfängerrichtlinien mehrere SMTP
Domänen definieren und dann bekommen die
Benutzer auch die Adressen. Der Server
fühlt sich dann verantwortlich für
diese Domäne.
Wenn Du diese Domäne eventuell sharen
willst hier eine Beschreibung

http://support.microsoft.com/?ID=319759

Gruß
Egbert

Hat das jetzt bei dir alles geklappt?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Pop-Connector für Exchange 2008 gesucht

gelöst Frage von jaysnafuExchange Server5 Kommentare

Hallo, ich benötige einen Pop-Connector für Exchange 2007. Der aktuelle unterstützt kein SSL und der Hoster, bei dem die ...

Exchange Server

SBS 2011 Exchange 2010 IMAP POP Abruf

gelöst Frage von Philipp.SExchange Server8 Kommentare

Hallo liebe Admins, ich habe einen SBS mit den Rollen: DNS,DHCP,DC,File -und Exchangeserver installiert Soweit bin ich auch mit ...

Windows Server

SBS2011: POP Connector lässt Mail verschwinden

gelöst Frage von roknrollWindows Server12 Kommentare

Hallo! Ich habe hier ein bestehendes System (SBS2011) mit knapp 20 Benutzern, welche Mails per POP3 vom Provider abholen. ...

Exchange Server

Owa Exchange

Frage von 122470Exchange Server17 Kommentare

Ich habe ein sozusagen "lächerliches" Problem, dem ich aber nicht Herr werde. Wir haben seit kurzer Zeit in unserem ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 10 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 10 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 13 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...