Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Server, ConnectComputer auf den Clients

Mitglied: Karsten77

Karsten77 (Level 1) - Jetzt verbinden

03.03.2009, aktualisiert 15:49 Uhr, 4918 Aufrufe, 1 Kommentar

Hallöchen Leute,

ich habe nach dem Einrichten eines SBS Servers ein Problem, die Clients zu verbinden. Mit diesem Wizard.
Den Rechner selber habe ich zuhause gebaut uns installiert. Und mit 1PC und 1Notebook soweit getestet.
Da hat alles geklappt, wenn ich "http://meinserver/connectcomputer" im IE eingegeben habe. Oder auch direkt:

http://meinserver/ConnectComputer/start.htm
http://meinserver/ConnectComputer/precheck.htm

Hier am Ort habe ich schlechte Karten. Erstmal komme ich an den Wizard nich ran, wenn kein Proxyserver im IE eingegeben wurde. Da blockt der ISA Server. Wenn ich dann den Proxy eingebe, erreiche ich die Startseite - oder auch nicht. Oder immer f5 drücken bis was kommt, und da kommt was. Dann geht es mit Glück weiter, aber immer wieder ein 403, er lässt mich nicht. Ab und zu kommt dann eine Meldung, "Für den Clientsetup ... fehlen Daten ...".
Manchmal kommt dann die Eingabeaufforderung für Nutzer/Kennwort, aber ich mache da nicht weiter. Damit es während einer Einrichtung nachher nicht zu Problemen kommt.



Alles was ich so bei Google noch gefunden habe, ausprobiert, ohne Erfolg. zB den DNS direkt im TCP/IP Protokoll angeben (nicht automatisch).

Ich vermute, das liegt nahe, das der ISA Server mir einen Strich durch die Rechnung macht. Nur warum? Ich kann mich nicht erinnern, etwas geändert zu haben.

Ja, es sind nun im selben Subnetz am Switch hier etliche Rechner im Netz, die über den Server schon ins Netz gehen. Und die brauchen die Proxy Einstellung im IE.
Das ist auch das was ich geändert habe. Aber selbst wenn ich das zurück setzte, ändert es nichts. Dann komme ich auch gar nicht mehr in diesen Wizard, und natürlich keiner mehr ins Netz.

Weiss da jemand Rat, oder sollte ich noch einige andere Informationen posten?
Ich habe noch etwas gelesen: Wenn man mehr als 2 Netzwerkkarten hat könnte es da Probleme geben, auch wenn diese anderen deaktiviert sind? Wenn zB der Rechenr per WLAN im Netz ist, und die interene LAN Karte vorhanden ist, oder es eine Fritz Karte oder sowas gibt. Ist da was dran?
Ich weiss wirklich nicht weiter, keinen Ansatz zur Lösung

Viele Grüsse,
Karsten
Mitglied: Karsten77
03.03.2009 um 18:45 Uhr
Ich habe den Hinweis gefunden, den Internetverbindungsassitenten nochmals durchlaufen zu lassen. Das hat etwas gebracht - es finktionierte nun so wie ich es erwarte.

Was ich aber nicht verstehe:
Mit aktivierter Proxy Einstellung geht es nicht. Schon klar, das Installationsscript liegt irgendwo lokal und kommt nicht aus dem Internet. Also sollte ich die Proxy Einstellung rausnehmen, den Wizard laufen lassen, und anschliessend wenn der Client an der Domäne angemeldet ist wieder einrichten?

Gruss
Karsten
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows 10 Clients am SBS 2011
Frage von sklchrisWindows Netzwerk20 Kommentare

Hallo all, hat hier schon jemand Erfahrungen mit Windows 10 in der Domäne an einem SBS 2011 Server? Ich ...

Windows Server

Nachfolger für Server unter SBS 2008

Frage von diwaffmWindows Server3 Kommentare

Hi Leute, ein Server für ein kleines Büro ( 7 MA, 8 PC) soll in naher Zukunft ersetzt werden. ...

Exchange Server

SBS-Server Exchange konfigurieren

Frage von manuel-boExchange Server16 Kommentare

Hallo, ich habe mir einen SBS 2011 auf meiner Qnap installiert Jetzt würde ich gerne den Exchange einrichten. Folgende ...

Exchange Server

SBS 2011 Server Exchangeverbindungsprobleme

Frage von OhWehExchange Server6 Kommentare

Hallo ich sitze hier vor einem SBS 2011 Server und komme nicht mehr in die Exchangekonsol. Anscheinend ist der ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 3 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux22 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...