Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS03R2 mit ISA04 VPN intern funktioniert von extern Fehler 800

Mitglied: raff0606

raff0606 (Level 1) - Jetzt verbinden

02.04.2008, aktualisiert 07.04.2008, 5509 Aufrufe, 5 Kommentare

Hallo zusammen,

ich hab einen SBS 2003 R2 mit ISA 2004. Zwei Netzwerkkarten.
Intern: 10.10.10.110
Extern: 192.168.20.10

Ich hab den Assistenten für die Anbindung ans Internet durchlaufen lassen und die Einstellungen dann

mauell überprüft. Soweit funktioniert alles und sollte richtig sein.

Wenn ich mein sbs mit einem client über ein crossoverkabel an der "intern" karte verbinde funktioniert die VPN Verbindung,

in der ISA-Übersicht wird mir der richtige VPN-Client angezeigt.

Wenn ich die VPN Verbinung über Internet probier bekomm ich allerdings den Fehler 800:.....

Das Problem wurde hier schon öfters angesprochen jedoch konnte ich aus keinem der Beiträge ne Lösung herauslesen.

Auf meinem Linksysrouter WRT54GL sind folgende Ports auf 192.168.20.10 freigeschaltet:
4, 25, 47, 80, 443, 1723, 3389, 4125
zudem ist PPTP-Passthrough aktiviert.

Vor dem Linksys befindet sich noch ein Telekommodem.

Ich hab keine idee mehr wo mein Fehler liegt. Da ISA die Verbinung von intern annimmt müsste die Konfiguration passen.

Kann es evtl. an dem Modem liegen?

Bin für jede Hilfe sehr dankbar da ich mit meinem wissen im moment anstehe.

mfg raff
Mitglied: Dani
02.04.2008 um 19:06 Uhr
Hi raff,
klemm einfach mal die "Externe" Karte ein Switch ran und dort stöpselst du einfach deinen Client ein. Natürlich gibst du ihm eine IP aus dem gleichen Bereich wie beim Server! Nun probier eine VPN-Verbindung aufzubauen. Übrigends: Welches VPN-Protokoll fährst du?


Grüße
Dani
Bitte warten ..
Mitglied: raff0606
04.04.2008 um 09:34 Uhr
Hi Dani,
danke erstmal für deine Antwort.

Also ich hab das jetzt mal so gemacht wie du es geschrieben hast.
Ich hab an die "externe" Karte, Ip:192.168.20.10 einen Switch gehängt und den Switch hab ich
mein Laptop angeschlossen und ihm die 192.168.20.50 verpasst.

Wenn ich dann die VPN-Verbindung einrichte und als Zielhost die 192.168.20.10 angib wird
eine Verbindung aufgebaut.
Wenn ich als Zielhost den namen des Servers oder <nameserver>.<domäne>.local angib bekomm ich wieder Fehler 800.

Wir haben hier eine feste IP adresse und ich bin mir deshalb auch nicht sicher wie ich den Zielhost angeben soll wenn ich übers internet die VPN erstellen will.
Hab schon einige sachen durchprobiert wie z.b. 218.8.253.121/<servername>
oder einfach nur die IP. Aber land ich ja nur am Router oder?
oder 218.8.253.121/<servername>.<domäne>.local
da ich das zum erstenmal mach bin ich recht unerfahren damit.
Mein Protokoll ist übrigens PPTP.
Ich hoff du kannst mir weiterhelfen.
Vielen dank schon mal.
gruß raff
Bitte warten ..
Mitglied: Dani
04.04.2008 um 17:03 Uhr
Wenn ich als Zielhost den namen des Servers oder <nameserver>.<domäne>.local angib
bekomm ich wieder Fehler 800.
Hmm...hast du als DNS-Server den Router angegeben oder einfach leergelassen?! Ansonsten wirst du ihn bloß per Servernamen erreichen - ansonsten nur IP-Adresse.

Wir haben hier eine feste IP adresse und ich bin mir deshalb auch nicht sicher wie ich den
Zielhost angeben soll wenn ich übers internet die VPN erstellen will.
Sobald du von außen (Internet) dich einwählen möchtest, musst du die feste IP-Adresse angeben. Intern (LAN) je nachdem, an welchem Adapter du aufläufst.

Aber land ich ja nur am Router oder?
Richtig...du musst natürlich auf dem Router noch die entsprechende Ports auf die Server IP-Adresse (192.168.20.10) forwarden. Was für einen Router + Modell hast du denn? Normal sollte der Port 1723 reichen.


Grüße
Dani
Bitte warten ..
Mitglied: raff0606
07.04.2008 um 09:26 Uhr
Guten morgen zusammen,
@Dani danke erstmal für deine Bemühungen. Habs dann letzte woche noch hinbekommen.
Deine Vermutung lag richtig der DNS war nicht eingetragen also Konfigurationssache der
Einwahl. Hab ne kleine Anleitung im word zusammengestellt muss mal schauen wie ich das hier reinstellen kann. Für Fortgeschrittene ist die Konfig mit sicherheit kein Problem aber für Leute die sowas noch nicht gemacht haben kann die anleitung vielleicht nützlich sein.
Obwohl VPN jetzt funktioniert würd ich gern noch OWA über ISA04 zum laufen bringen.
Da hackt es im moment noch. Aber da werd ich wohl ein neues Thema öffnen das es hier ja nicht ganz reinpasst. Danke an Dani nochmal.. ich hoff du kannst mir vielleicht beim OWA über ISA auch auf die Sprünge helfen. Mfg raff
Bitte warten ..
Mitglied: Dani
07.04.2008 um 12:49 Uhr
Guten Morgen,
Obwohl VPN jetzt funktioniert würd ich gern noch OWA über ISA04 zum laufen bringen.
Da hackt es im moment noch. Aber da werd ich wohl ein neues Thema öffnen das es hier ja
nicht ganz reinpasst. Danke an Dani nochmal.. ich hoff du kannst mir vielleicht beim OWA
über ISA auch auf die Sprünge helfen. Mfg raff
Ich weißt dazu nichts, aber hier kannst du alles darüber lesen.

Hab ne kleine Anleitung im word zusammengestellt muss mal schauen wie ich das hier
reinstellen kann. Für Fortgeschrittene ist die Konfig mit sicherheit kein Problem aber für Leute
die sowas noch nicht gemacht haben kann die anleitung vielleicht nützlich sein.
Einfach im richtigen Bereich unter Howto's einstellen. Du musst eben alles kopieren bzw. die Bilder bei administrator.de hochladen.


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server

FTP-Site funktioniert intern, extern nicht mit Port 5000

gelöst Frage von simonsaysWindows Server3 Kommentare

Hallo Folgendes Problem Ich habe unter Windows Server 2008 R2, IIS eine FTP-Site eingerichtet. FTP-Site: site User: Domäne\User PW: ...

Windows Netzwerk

RDP kein Zugriff (intern und extern)

gelöst Frage von andi74151Windows Netzwerk6 Kommentare

Seit kurzen kann ich mich nicht mehr auf eine virtuelle Maschine windows 7 per RDP zugreifen. Es kommt immer ...

Informationsdienste

Sharepoint von Intern und Extern erreichbar machen

gelöst Frage von user217Informationsdienste6 Kommentare

Liebe Hosting Spezis, ich hab einen Sharepoint der bereits extern auf Port 80 und 443 erreichbar ist - alles ...

Netzwerke

Probleme bei Zugriff auf Server Intern - Extern

gelöst Frage von devil77Netzwerke7 Kommentare

Ich habe ein Problem mit dem Zugriff zu owncloud, welches wir auf einem eigenen Server liegen haben. - Server ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...