Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 und Exchange Mails an mehrer interne Empfänger kommen mehrfach an!

Mitglied: siegl-elektro

siegl-elektro (Level 1) - Jetzt verbinden

24.11.2011, aktualisiert 08:36 Uhr, 3271 Aufrufe, 4 Kommentare

System: SBS2003, Exchange, Abholung über POP3,
10 Clients, davon 9 mit Win XP, 1 WIN7,

Hallo liebe Helfer&innen

Habe ein Problem mit unserem Exchange Server:

Wenn wir ein externes Mail herein bekommen, in dem mehrer inerte Empfänger zB im cc. angeführt sind, bekommt jeder interne Empfänger das so oft, wie interne Empfänger angeführt sind.

BSP: Kunde sendet einem unserer Mitarbeiter ein mail: . Im cc sendet er dieses mail auch noch auch an 4 weitere Mitarbeiter unserer Firma.
Nun bekommt jeder das mail 5 mal. Immer sooft, wie interne Empfänger angeführt sind.


Wenn ich in der Serververwaltungskonsole im Nachrichtenstatus nachsehe, ist von diesem Absender für diese BSP 5 mal das Mail eingegangen. Und jedesmal an jeden!

Fragt er hier falsch ab? Wir beziehen die Mails von einen Provider der nur ein Sammelpostfach hat, von dem fragt dann der Server ab, und teilt die mails auf.

Hat hier jemand einen Lösungsansatz? Das Problem besteht nur wenn das Mail von einem Externen kommt. Intern funktioniert ansonsten alles Problemlos.


Für jeden konstruktiven Vorschlag bin ich sehr dankbar!!
Mitglied: GuentherH
24.11.2011 um 08:42 Uhr
Hallo.

Nun bekommt jeder das mail 5 mal. Immer sooft, wie interne Empfänger angeführt sind.

Anhand dieser Meldung kann ich dir sagen, dass der POP3 Connector des SBS 2003 verwendet wird. Abhilfe ist nur mit einem anderen POP3 Connector möglich, oder weg vom Sammelpostfach - Siehe auch hier - http://support.microsoft.com/kb/265739/de


Am besten wäre es, die Zustellung der Mails auf SMTP zuzustellen.

LG Günther
Bitte warten ..
Mitglied: siegl-elektro
24.11.2011 um 09:35 Uhr
Hallo Günther


Danke schonmal für deine Antwort.

Ja das ist richtig, das habe ich leider nicht klar formuliert! POP3 vom Server wird verwendet.

Hab als erstes mal die Microsoft Seite auf Englisch umstellen müssen, denn die Übersetzung hat irgendwie keinen Sinn ergeben. !

So nun bin ich etwas verwirrt, da sich dieser Artikel ja nur auf Probleme mit dem Blind CC bezieht. Und nur auf die Unzustellbarkeit des BCC. Ein Postfach bzw Empfänger ist sowieso bei uns gesetzt, für den Fall einer unzustellebaren Mail.


Aber ich hab jetzt mal eine Theorie: Wenn ich mich recht erinner, hat unser Provider wo die mails liegen, genau in diesen Zeitraum als das Problem angefangen hat, dessen Server umgestellt.

Kann es sein das dort etwas falsch läuft? Bin mir nicht 100% sicher ob das wirklich der gleich Zeitraum war, aber denke mal.

Das dort schon etwas falsch läuft! Der Provider unetrscheidet ja nicht die adressen, sonder bekommt einfach alles was an unserem domain namen geht. So wenn nun eine mail kommt, wo cc an mehrer unsere maildressen geht, vielleicht wird das dann dort schon "vervielfacht"? und unser Server fragt natürlich jedes einzeln ab. Somit hat er dann jeden internen Empfänger als einzelne Mail abgefragt. Ich entschuldige mich gleich mal, ich hoffe diese Wirrwarr versteht jemand!!
Bitte warten ..
Mitglied: clausc
24.11.2011 um 11:38 Uhr
Hallo,

das Problem entsteht so:
Der externe Absender Deiner Email weiss ja nicht das Du ein Sammelpostfach verwendest. Er erstellt also bei einer Email die an X Empfänger in Deiner Domain geht auch X Kopien der Email die alle den gleichen Inhalt haben und in denen bei ALLEN im Mailheader (Internetzkopfzeilen in Outlook genannt) ALLE X Empfänger stehen und nur im SMTP-Protokoll mit dem Providerserver werden jeweils die einzelnen Ziel-Adressen genannt. Diese Zieladressen ignoriert aber Dein Providerserver und packt alle Kopien in das Sammelpostfach.
Wenn der POP3-Konnektor nun die erste Kopie der Email aus Deinem Sammelpostfach zieht dann verteilt er diese gleich an alle Empfänger weil die ja im TO: Feld oder den anderen Empfängerfeldern (CC, etc.) stehen. Das gleiche passiert ein paar Sekunden später wenn die zweite Kopie ankommt.

Lösung: Nimm einfach statt des MS-POP3-Konnektors einen besseren. POPcon z.B. filtert solche Mehrfachzustellungen absolut zuverlässig heraus.

Beste Grüße,

Claus (von Servolutions )
Bitte warten ..
Mitglied: siegl-elektro
24.11.2011 um 14:22 Uhr
Hallo Claus!

Ok das erklärt einiges! Besten Dank!

Aber theoretisch müsste da ja dann immer so gewesen sein? Oder kann das an der Serverumstellung vom Proivder liegen? Denn bis dahin, hat eigentlich alles problemlos funktioniert!!

Herzlichsten Dank für die schnellen Antworten!!!!
Bitte warten ..
Ähnliche Inhalte
E-Mail
Exchange Emails kommen nicht mehr an
gelöst Frage von fundave3E-Mail10 Kommentare

Hallo zusammen, In der Firma kommen auf einmal keine Emails mehr an. Wir haben zwei Exchange Server wegen zwei ...

Exchange Server

Exchange interne Mails über anderen Smarthost

gelöst Frage von Florian86Exchange Server3 Kommentare

Hallo, wir haben 2 Standorte mit jeweils einen Exchangeserver. Nun haben wir einen externen Smarthost über denen wir versenden. ...

Exchange Server

Kein Mail Empfang mehr mit dem Exchange 2013 Server

gelöst Frage von roeggiExchange Server4 Kommentare

Ich habe seit Heute Morgen das Problem, dass ich keine Mails mehr bekomme. Ich habe den Exchange 2013 inkl ...

Outlook & Mail

Wo kommen meine Mails hin???

Frage von kargitOutlook & Mail9 Kommentare

Ich möchte meine gesamten Mails aus Outlook express in Outlook 2013 ex bzw. importieren. Was dabei auser acht bleibt ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 6 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...