Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 - Mails der internen Mail-Domain gehen an externe Mitarbeiter der selbigen Domain nich heraus.

Mitglied: mcgiga

mcgiga (Level 1) - Jetzt verbinden

19.01.2008, aktualisiert 20.01.2008, 4706 Aufrufe, 1 Kommentar

Hallo,

wir haben bei einem unserer SBS2003 folgendes Problem.

Der Mailabruf vom Provider für die Domain XXZ.de funktioniert, genauso auch der Versand. Es ergibt sich bei diesem Exchange aber die Besonderheit, dass es Mitarbeiter in anderen Aussenstellen gibt, welche keinen Exchange, sondern einen normalen POP3-Abruf über Outlook nutzen. Diese Mitarbeiter sind also nicht im AD bzw. der Domäne angelegt. Wird nun in der Domäne eine Mail an z.B. Mitarbeiter.extern@XYZ.de geschickt, kann diese intern nicht zugestellt werden, da kein entsprechender User existiert. Logischerweise müsste diese Mail dann an den Provider, wo die Konten liegen, übermittelt werden, sodass der entsprechender User dieser per POP3 abrufen kann.
Ich habe schon eine Menge gegooglt und auch hier gesucht. Den Tipp, den Haken für die authoritive Domain in den Empfängerrichtlinien herauszunehmen, habe ich getestet, leider ergab dies keine Abhilfe. Einziger Unterschied, der Absender erhält keine Meldung mehr, das die Mail nicht zugestellt werden konnte. Die Mail landet in der Warteschleife des Exchange und verbleibt auch dort.
Einige Einstellung, die mir spontan einfallen, welche vielleicht relevant sein könnten.

  • In den Eigenschaften der User ist die Adresse mitarbeiter@XYZ.de die Standardadresse (fett markiert)
  • Die Domain firmenname.local ist nicht als Standard definiert.
  • Im SMTP Connector ist bei den Smart Hosts "XYZ.de" eingetragen.

Ich würde mich sehr freuen, wenn mir jemand weiterhelfen könnte, denn bis kommenden Dienstag muss eine Lösung her!
Falls ihr andere Einstellungen wissen müsst, um Tipps geben zu können, dann kann ich diese gerne noch nachtragen.

MfG
Dennis
Mitglied: filippg
20.01.2008 um 15:47 Uhr
Hallo,

die Sache mit den Authoritative Domain ist eigentlich genau das richtige Rädchen.
Daraus, dass das Problem laut Beschreibung nur auftritt, wenn von intern gesendet wird schließe ich, dass der primäre Posteingang laut MX-Record auf dem Server des Providers liegt.(?) Damit sollte das sogar ohne weitere Konfiguration laufen, ansonsten müsstest du noch einen entsprechenden Connector einrichten.
Ich vermute das Problem im Mailserver des Providers. Die haben es manchmal nicht gerne, wenn von extern eine Mail reinkommt, die als Absenderadresse eine (ihrer Meinung nach) interne hat. Das kann dann eigentlich nur Spam sein. Schau doch mal in das Message Tracking. Da siehst du, ob versucht wurde die Mail nach extern zuzustellen, manchmal sind sogar aufschlussreiche Fehlermeldungen dabei. Nächster Test wäre dann mal per telnet eine Mail bei deinem Provider per SMTP einzuliefern (mit Absender von deiner Domain). Da sieht man, ob der Provider die Mails annimmt (und auch ausliefert).

Gruß

Filipp
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Installation interne und externe Domain

Frage von Maik20Exchange Server4 Kommentare

Hallo, bei meiner ersten Exchange Installation stellt sich mir gerade die Frage nach der internen und externen Domain. Die ...

Windows Netzwerk

Externe Domain-Auflösung im internen Netz

gelöst Frage von berrysWindows Netzwerk3 Kommentare

Guten Abend zusammen, Ich stehe kurz vor meiner Prüfung um habe ein kleines Problem bei meinem Abschlschlussprojekt bei dem ...

Hosting & Housing

Was sind Eure Anforderungen an externe Hoster für Domain - Mail - Web?

Frage von IllusionFACTORYHosting & Housing2 Kommentare

Hi! Wir wollen umstrukturieren und Mail / Domain / Web in Zukunft bei drei unterschiedlichen Anbietern hosten (hier zur ...

Exchange Server

Senden mit Domain eines anderen Mail-Servers

Frage von JimPietExchange Server2 Kommentare

Moin, die User, die wir über Exchange 2010 mit Emails versorgen haben alle das Format "name@abteilung.domain.de". Es gibt aber ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 4 StundenSicherheit

->Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server19 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...