Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 R2 Problem mit companyweb und DHCP

Mitglied: knattelhuber

knattelhuber (Level 1) - Jetzt verbinden

08.01.2008, aktualisiert 10.01.2008, 4578 Aufrufe, 12 Kommentare

Hallo,

ich habe folgendes Problem mit einem neu aufgesetztem Win2003SBS R2:

http://companyweb lässt sich auf den Clients nur auffrufen wenn der Client per DHCP am Server angemeldet wurde. Mit einer statischen Adresse funktioniert companyweb nur am Server. Ins Internet komme ich bei beiden Versionen problemlos, auch Dateizugriff auf den Server ist problemlos möglich. Wo könnte der Fehler liegen?

Hier noch einige Daten zum System:

SBS R2

Netzwerkkarte internes Netz
IP 172.16.100.1
Sub 255.255.255.0
Gatew kein Eintrag
DNS 172.16,100.1

Netzwerkkarte externes Netz
IP 192.168.0.2
Sub 255.255.255.0
Gatew 192.168.0.1
DNS kein Eintrag


Router
IP 192.168.0.1
kein DHCP (DHCP läuft über SBS)
Mitglied: rc-computer
08.01.2008 um 13:35 Uhr
Hallo knattelhuber,

schau mal ob du das externe Netz fuer companyweb freigeben hast.
IIS -> <server> -> websites -> eigenschaften:companyweb -> Verzeichnissicherheit -> einschraenkungen fuer IP-adressen und Domainnamen:bearbeiten

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
08.01.2008 um 13:49 Uhr
Danke für die schnelle Antwort.

Der Eintrag steht noch auf "Standardmäßig wird allen Computern" ausgewählt Zugriff gewährt.

Ich habe derweilen mal nslookup companyweb ausgeführt, hier die Fehlermeldung:

DNS requestet timed out.
timeout was 2 seconds.

Der Servername für die Adresse 172.16.100.1 konnte nicht gefunden werden: Time out

Server: unknown
Address: 172.16.100.1

Name: FS-XXX.YYY.local
Address: 172.16.100.1
Aliases: companyweb.YYY.local
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 14:26 Uhr
Hallo knattelhuber,

was sind die Serveroptionen // Beriechsoptionen in DHCP fuer das Netz 192.168.0.0 / 24?

Aus welchen Netz geht die Verbindung auf Companyweb nicht?

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
08.01.2008 um 14:36 Uhr
Hallo knattelhuber,

was sind die Serveroptionen //
Beriechsoptionen in DHCP fuer das Netz
192.168.0.0 / 24?

Was meinst Du damit? Dieser IP Bereich ist der für die Anbindung ans Internet, ich habe das System folgendermaßen angeschlossen:

clients -> SBS -> Router -> Internet

Der "interne" Adressbereich ist 172.16.100.xxx
Der "externe" ist 192.168.0.xxx
Im SBS sind 2 Netzwerkkarten eingebaut, DHCP nur auf SBS


Aus welchen Netz geht die Verbindung auf
Companyweb nicht?

Nur auf den Clients im internen Netz (von Außen wird der Zugriff nicht benötigt). Auf dem SBS funktioniert des Companyweb immer - auf den Clients nur wenn diese über DHCP angemeldet sind. Mit fest zugewiesener IP funktioniert Companyweb dann nicht mehr.

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 14:42 Uhr
Hallo knattelhuber,

mit DHCP Bereichsoptionen meine ich die Einstellungen die das DHCP verteilt wenn sich ein Client beim Server die IP holt. Dort steht drin welcher DNS Server genutzt wird, welcher WINS, NTP usw...

Ich vermute es liegt einfach daran das bei CLients mit statischer IP der DNS Server fehlerhaft eingetragen ist.

Noch ne andere Frage: Wie unterteilst du Intern und extern? Sind externe VPN User, oder ein andere Berich von mitarbeitern? Warum hast du ueberhaupt zwei Netze?

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 14:44 Uhr
Achso, jetzt versteh ich...

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 14:49 Uhr
Hallo knattelhuber,

gib mal bitte die Ausgabe von ipconfig -all bei einem Client mit DHCP, und danach mit fest zugewiesener IP Adresse.

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
08.01.2008 um 15:08 Uhr
Mit DHCP:

Windows IP-Konfig
Hostname: Laptop
Primäres DNS-Suffix:
Knotentyp: Hybrid
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein
DNS-Suffixsuchliste: XVZ.local

Ethernet LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix: XYZ.local
Beschreibung: Netgear FA510
Physikalische Adresse: 00-10-YY-15-08-XX
DHCP aktiviert: Ja
Autokonfiguration aktiviert: Ja
IP-Adresse: 172.16.100.207
Subnet: 255.255.255.0
Gateway: 172.16.100.1
DHCP-Server: 172.16.100.1
DNS-Server: 172.16.100.1
Primärer Wins-Server: 172.16.100.1
Lease erhalten: Di 08.01.08
Lease läuft ab: Mi 16.01.08


fest eingestellte IP:

Windows IP-Konfig
Hostname: Laptop
Primäres DNS-Suffix:
Knotentyp: Hybrid
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein

Ethernet LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung: Netgear FA510
Physikalische Adresse: 00-10-YY-15-08-XX
DHCP aktiviert: Nein
IP-Adresse: 172.16.100.101
Subnet: 255.255.255.0
Gateway: 172.16.100.1
DNS-Server: 172.16.100.1
Primärer Wins-Server:
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 15:19 Uhr
Versuch es mal mit http://companyweb.XYZ.local

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
09.01.2008 um 10:00 Uhr
Das funktioniert, allerding kommt im Browser ein Anmeldefenster bei dem ich noch einmal den Benutzer und Kennwort eingeben muss.
Bitte warten ..
Mitglied: rc-computer
10.01.2008 um 16:55 Uhr
Hallo knattelhuber,

wenn http://companyweb.XYZ.local funktioniert liegt es an der DNS Suffix Suchliste die nicht eingetragen ist. Auf den CLient gehe dazu bitte zu den Einstellungen fuer Hostname und Domain. Dort findest du in den Optionen die Einstellung fuer die Primaere DNS Suffix des Computers. Dort gibts du XYZ.local ein.

Ich empfehle aber trotzdem alls - ausser Server - auf DHCP laufen zu lassen, und ueber die MAC die einzelnen IPs zu reservieren. Spart Zeit und Aufwand :>

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
10.01.2008 um 17:40 Uhr
Danke für die Hilfe, ich probier es mal aus. Ich hatte mich jetzt schon daran gewöhnt die Clients mit DHCP laufen zu lassen, das geht ja ohne Probleme.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Problem DHCP und VLAN
Frage von idontknowNetzwerkmanagement6 Kommentare

Hi, Ich würde mich sehr freuen, wenn mir jemand bei meinem kleinen aber feinen Problem helfen könnte ;-) Problem: ...

Batch & Shell

Powershell + dhcp auf einem 2012 R2 Server

gelöst Frage von pixel0815Batch & Shell5 Kommentare

Moin zusammen, ich suche nach einer einfachen Möglichkeit auf einem DHCP Server ( Failover ist konfiguriert ) die Reservierungen ...

Windows Server

DHCP Server 2012 R2 umziehen

gelöst Frage von oceWindows Server3 Kommentare

Hallo zusammen, was ist der einfachste Weg ein DHCP(von 2012 R2) auf einen anderen Server(2012 R2) umzuziehen? Alle Einstellungen ...

Firewall

Zyxel USG60W - DHCP Problem mit Regel

gelöst Frage von HenereFirewall7 Kommentare

Servus zusammen, ich habe gestern das erste Mal eine Zyxel USG60W in Betrieb genommen. An einem Glasfaseranschluss der dt. ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung23 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
Frage von DultusLAN, WAN, Wireless21 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...