Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS2003 Vista Netzwerkprobleme

Mitglied: MSchulze74

MSchulze74 (Level 1) - Jetzt verbinden

12.08.2008, aktualisiert 15.08.2008, 3938 Aufrufe, 3 Kommentare

Hallo,
brauche mal wieder Hilfe.

Die Ausgangslage: Betreibe einen SBS 2003 R2 Server und habe permanent einen PC mit Vista Ultimate angeschlossen und sporadisch ein Notebook mit XP.

Das Notebook in der Domäne macht keine Probleme und kann auch auf´s I-Net zugreifen.
Der Vista PC bekommt nur noch eine lokale Verbindung angezeigt.
Außerdem findet er die Netzwerkbezeichnung nicht mehr. "Nicht identifiziertes Netzwerk" wird angezeigt. Geändert habe ich nichts seit gestern und da
hatte ich noch kompletten Zugriff.
Umstellen auf privates Netzwerk, Neustart der beiden Rechner, halt das Übliche blieb ohne Erfolg.

Kurios ist auch, dass der Vista Rechner sein Netzlaufwerk angezeigt bekommt und dort auch drauf zugreifen kann aber ein "ping" auf den Vista Rechner vom Server ist nicht möglich..
Ich bin ein wenig ratlos, zumal meine Erfahrungen mit Vista noch in den Kinderschuhen stecken.

Bitte um viele Vorschläge und Tipps...
Werde jeden Weg ausprobieren..

Danke im Voraus..
gruß Marc
Mitglied: aqui
14.08.2008 um 09:44 Uhr
Der Ping MUSS möglich sein wenn die Komponenten im gleichen IP Netz sind. Leider schreibst du rein gar nichts zu deiner IP Adressierung so das eine Hilfe mit raten geschehen muss.
Du solltest aber erstmal mit ipconfig in der Eingabeaufforderung prüfen, das du im gleichen IP Netzwerk bist.

Ferner kann die Firewall im Vista ICMP Packete (Ping) blcken, so das du deswegen nicht pingen kannst.
Eigenschaften der LAN Verbindung -> Erweitert -> Win Firewall Einstellungen -> Erweitert -> ICMP Einstellungen

Dort den Haken bei "Eingehende Echoanforderungen zulassen" setzen !!!
Bitte warten ..
Mitglied: MSchulze74
14.08.2008 um 22:04 Uhr
Danke schon mal für die erste Hilfe.
Also, zwei Tage später und es funktioniert wieder, aber wie lange und was ist passiert???
Der Server und der Vista-Pc befinden sich im gleichen Netz: Server:10.1.1.1 Mask 255.255.255.0 und Vista 10.1.1.2 Mask 255.255.255.0.
Darum hattest Du recht, das der PING möglich sein musste, aber es irgendwie doch nicht war.
Der nächste Blick in die Firewall brachte mir auch keine neue Erkenntnis, zumal der Weg bei Vista auch etwas komplizierter ist, als noch bei XP.
Hier kommt man aber erst über erweiterte Windows-Firewall zum gewünschten Ziel..
Trotzdem wüsste ich gern was jetzt passiert ist...Was mach ich bei nächsten Mal, wenn es wieder nicht funktioniert?
Wenn noch mehr Angaben nötig sind kann ich auch ein paar Sreenshots von den benötigten Fenstern machen...
Würde mich über weitere Hilfe freuen..

gruß Marc
Bitte warten ..
Mitglied: aqui
15.08.2008 um 15:33 Uhr
Wie gesagt... Ping ist dein Freund.
Wenn der Ping nicht funktioniert liegt ggf. ein Netzwerk Problem vor.
Das kann viel sein...Loop, kaputte Karte, kaputtes Kabel, kaputter Switch, kaputter Stecker usw. usw..... da hilft dann nur suchen !


Wenns das war bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDS Netzwerkprobleme
gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft
DFS und Netzwerkprobleme
Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

DSL, VDSL
Netzwerkprobleme Setupänderung
Frage von mmovchinDSL, VDSL2 Kommentare

Hallo Community! Mein Setup sieht wie folgt aus: APL DSL Business Anschluss mit fester IP => DSL Splitter => ...

Windows Server
Netzwerkprobleme Win2012R2
gelöst Frage von petereWindows Server3 Kommentare

Hallo, auf einem Windows 2012 Server habe ich HyperV laufen. Dieser virtualisiert u.A. einen Gast: Windows 2012 R2 Standard, ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 14 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 22 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk12 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...