Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS2003R2 virtuelle Netzwerkschnitstelle deaktiviert sich

Mitglied: jhinrichs

jhinrichs (Level 2) - Jetzt verbinden

09.03.2009, aktualisiert 18.10.2012, 3249 Aufrufe, 4 Kommentare

Hallo zusammen!

Wir betreiben einen SBS 2003 R2, der, wie es in einer kleinen Umgebung üblich ist, "Mädchen für Alles" ist.
Auf dem Server läuft neben den SBS-Diensten noch folgende Software:
Adobe Reader 9.0
Asus CNM 1.2 (Switch-Verwaltung)
Telekom Eumex-800 Verwaltungssoftware
Der Grund, die letztere auf dem SBS zu installieren liegt darin, dass die Telefonanlage im Serverraum hängt und über ein USB-Kabel an einen Rechner angeschlossen werden muss. Der einzige Rechner dort ist - neben der linuxbasierten Firewall/Router/Mailgateway-Maschine - eben der Server.
Die Telekom-Software installiert eine virtuelle Netzwerkschnittstelle über USB mit eigenem IP-Subnetz, einer festen IP für die Telefonanlage und einer festen IP für den Server.
Im Prinzip läuft auch alles bestens. Zu unvorhersehbaren Zeitpunkten jedoch erscheint die virtuelle NIC in der Systemsteuerung als "deaktiviert", die Telefonanlage ist dann natürlich nicht mehr erreichbar. Der Versuch, die NIC über die Systemsteuerung zu aktivieren, schlägt ohne Fehlermeldung nach ca. 30s fehl. Wenn dieser Fehler aufgetreten ist, startet die Asus-Software auch nicht mehr richtig, das heißt, es erscheint keine Programmoberfläche auf dem Desktop, im Taskmanager findet sich jedoch ein Prozess CNM.exe, der sich auch nicht beenden lässt.
Ereignisanzeige, Health-Monitor etc. vermelden keine Auffälligkeiten.
Nach einem Reboot funktioniert wieder alles.
Wo und wie kann ich noch nach Ursachen forschen oder gibt es vielleicht schon Lösungsideen (außer der mir selbst naheliegenden Antwort: "Auf einem Server soll nur das Nötigste laufen!")?
Vielen Dank im Voraus

jhinrichs
Mitglied: aqui
09.03.2009 um 09:55 Uhr
Sind auf dem Server Stromspar Mechanismen für die USB Schnittstelle aktiv ??
Bitte warten ..
Mitglied: jhinrichs
09.03.2009 um 10:00 Uhr
Ich bin mir ziemlich sicher, dass nicht, werde es aber heute Abend gleich überprüfen!
Bitte warten ..
Mitglied: jhinrichs
10.03.2009 um 08:01 Uhr
Habe nachgesehen: Nein, keine Stromsparmechanismen, auch kein Logfile zu finden mit irgendeinem Hinweis. Vielleicht zu verbuchen unter: Die Wege des Gates sind unergründlich...?
Im Prinzip ja nur ein kleineres Problem, da Konfiguration von Switch und Telefonanlage ja seltene Aufgaben sind, für die man notfalls auch einmal den Server rebooten kann, und der Rest ja stabil läuft. Aber es bleibt halt das unangenehme Gefühl, dass irgendetwas nicht in Ordnung ist...
Edit: Hatte vorher auf einem Uralt-Notebook mit WinXP Prof. SP3 diese Software installiert, da ging alles. Allerdings habe ich dieses NB auch nur für Konfigurationsaufgaben hochgefahren, so dass es nie einen Dauertest gemacht hat.
Bitte warten ..
Mitglied: jhinrichs
18.03.2009, aktualisiert 18.10.2012
Ich glaube, es hat hiermit zu tun: https://www.administrator.de/forum/wo-kann-ich-bei-der-eumex-800-den-dhc ...
Seit ich die Schnittstelle grundsätzlich deaktiviert habe und nur bei Bedarf aktiviere, geht alles. Meine Vermutung ist daher, dass sich die DHCPs in die Quere kommen. Workaround siehe den Thread oben.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Gerätereset kann nicht deaktiviert werden

gelöst Frage von Julian92Exchange Server4 Kommentare

Hallo zusammen, ich hab über den Exchange-Server zum Test mein Nokia Lumina 620 zurücksetzen lassen. Das funktionierte ohne Probleme. ...

Administrator.de Feedback

Verbindung deaktiviert - Trotzdem Benachrichtigungen

Frage von RaboomAdministrator.de Feedback2 Kommentare

Hallo Frank, ich bin anscheinend irrtümlich vor geraumer Zeit mit einem Mitglied eine Verbindung eingegangen. Gestern habe ich die ...

Windows Server

Netzwerkadapter auf V-Server deaktiviert

gelöst Frage von franki2k3Windows Server27 Kommentare

Hallo zusammen! Ich habe ein Riesenproblem und hoffe, dass ich mir helfen könnt. Ich habe einen VServer bei Strato. ...

Windows 10

Win10 - Administrator nach Upgrade deaktiviert

Frage von emeriksWindows 109 Kommentare

Hi, ich hatte heute eine üble Schrecksekunde beim Upgrade auf Win10 zu überstehen. (Ich hatte bisher nur Neuinstallationen von ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...