Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011 bzw. Exchange 2010 meldet adress invalid bzw. relay not permitted

Mitglied: aodenthal

aodenthal (Level 1) - Jetzt verbinden

14.02.2013, aktualisiert 15.02.2013, 2540 Aufrufe, 3 Kommentare

Hallo, nachdem ich lange gebraucht hab den SBS2011 einzurichten - habe ich nun folgende Problematik:

Zur Struktur:
- SBS2011 auf einem Server mit zwei Netzwerkkarten.
1. NIC = 192.168.0.111 , DNS auf SBS2011 , kein Gateway.
2. NIC = 192.168.1.253 , DNS auf SBS2011 und Gateway , Gateway: 192.168.1.254 (Linksys RV042 , dieser bezieht feste IP vom Provider)

Name des Servers: SBS.netzwerk.local
*
- Netzwerkdomäne: netzwerk.local
- Internetdomäne: firmendomaene.de
*
Hab als Provider für die Homepage 1und1.
Dort habe ich auch mehrere Emailadressen mit der firmendomaene.de Endung laufen. (POP3 und SMTP)
***

Jetzt zur Geschichte:
- es soll von aussen weder OWA noch Remote genutzt werden. Ledigilich der Emailverkehr soll auch an externe Empfänger , die ausserhalb der Domäne gehen gesendet werden können.
- Ich habe daher die Assistenten von SBS2011 genutzt.
- Hab auch mal zum Testen einen POP3-Konnektor zu einer Emailadresse von 1und1 erstellt. Die ruft Exchange auch schön ab und legt diese dem Benutzer ins Postfach.

- Habe sogar, wie in einer anderen Frage von mir gestellt, versucht die MX-DNS auf die feste IP Adresse zu legen, dafür habe ich nun extra eine Subdomäne erzeugt. (mail.firmendomaene.de) Wenn ich diese am separaten PC eingebe - lande ich auf die IIS-Willkommenseite vom SBS2011.

- Als Emailadresse habe ich bsp. meinen Namen in Exchange hinterlegt. In den Einstellungen ist nun die Emailadresse: odenthal@firmendomaene.de und alexanderodenthal@netzwerk.local eingetragen. Die Firmendomaene ist fett geschrieben.

- Wenn ich nun versuche aus Outlook an eine bekannte Emailadresse , nämlich alexander.odenthal@computer-club.de eine Email zusenden, bekomme ich von Outlock eine Meldung zurück, die Email ist nicht zustellbar. Aber die Emailadresse gibt es.


Hier die Fehlermeldung:

mx-b.kundenserver.de hat Ihre Nachricht an die folgende E-Mail-Adresse zurückgewiesen:
Alexander Odenthal (alexander.odenthal@computer-club.de) (alexander.odenthal@computer-club.de)
mx-b.kundenserver.de hat diesen Fehler ausgegeben:
<alexander.odenthal@computer-club.de>: invalid address


Fehler bei der Zustellung der Nachricht an diese E-Mail-Adresse. Versuchen Sie, die Nachricht erneut zu senden. Falls das Problem weiterhin besteht, wenden Sie sich an Ihr Helpdesk.


Diagnoseinformationen für Administratoren:

Generierender Server: SBS.netzwerk.local

alexander.odenthal@computer-club.de
mx-b.kundenserver.de #550 <alexander.odenthal@computer-club.de>: invalid address ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from SBS.netzwerk.local ([fe80::c0da:58bd:a7ba:7f89]) by
SBS.netzwerk.local ([fe80::c0da:58bd:a7ba:7f89%15]) with mapi id
14.01.0218.012; Thu, 14 Feb 2013 22:18:45 +0100
From: Alexander Odenthal <odenthal@internetdomaene.de>
To: "Alexander Odenthal (alexander.odenthal@computer-club.de)"
<alexander.odenthal@computer-club.de>
Subject: sadasd
Thread-Topic: sadasd
Thread-Index: Ac4K+N8NYm8Uv2KiSRqqnzaQreXbnA==
Date: Thu, 14 Feb 2013 21:18:45 +0000
Message-ID: <282DC5EFAA5FB048983D251D87CF4B5DB77B88@SBS.netzwerk.local>
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
x-originating-ip: [fe80::c0da:58bd:a7ba:7f89]
Content-Type: multipart/alternative;
boundary="_000_282DC5EFAA5FB048983D251D87CF4B5DB77B88SBSnetzwerklocal_"
MIME-Version: 1.0



Ich hoffe es kann mir einer weiterhelfen. Ich bin auch gerne bereit - weitere Fragen bzw. Teamviewer Anbindung zu schaffen.

Vielen Dank
Alexander
Mitglied: goscho
15.02.2013, aktualisiert um 09:05 Uhr
Moin Alexander,
ich war gerade auf deinem Server (IIS-Maske), indem ich die von dir hinterlegt Adresse eingegeben habe:

www.schau-mal-in-deinen-text-dort-steht-der-richtige-name-deiner-domain.de

wenn ich hier /owa anfüge, geht die OWA-Anmeldemaske auf.
Dann hast du auch noch deinen Anmeldenamen hier eingetragen. Das Passwort können wir jetzt in aller Ruhe rausfinden.

Ändere deinen Text bitte.
Bitte warten ..
Mitglied: aodenthal
15.02.2013 um 09:28 Uhr
@goscho,

Danke - war nur einmal hinterlegt , oder ?

Wäre in diesem Fall auch nicht so schlimm, da noch nichts eingetragen ist. Es ist nur mein Benutzer drin.

Hast Du evtl. eine Lösung für das Problem?

Gruß
Alexander Odenthal
Bitte warten ..
Mitglied: aodenthal
08.03.2013 um 21:01 Uhr
@All

wir haben das Problem damit gelöst, dass wir den SmartHost vom Provider nutzen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

550 relay not permitted nach Behebung von Netzwerkproblem mit SBS Konsole

Frage von gschranzExchange Server1 Kommentar

Hallo! Ich administriere einen Sbs 2008 mit exchange 2007. Durch die Sbs Konsole habe ich einen Netzwerkfehler gefunden und ...

Exchange Server

Exchange 2010 - Relay für externe Adressen - beste Praxis

gelöst Frage von FA-jkaExchange Server1 Kommentar

Hallo, ich habe in meiner Teststellung einen Exchange-Cluster mit 4 Servern (Exchange 2010 - zweimal HTCAS und zweimal DAG). ...

Exchange Server

Exchange 2010 Relay an externe Mail-Adresse

Frage von pelumuExchange Server2 Kommentare

Hallo, Mein Problem: Das Senden von Mails mittels eines kleinen Mail-Tools funktioniert nur an interne aber nicht an externe ...

Exchange Server

Probleme mit Exchange 2010 und externem Relay

gelöst Frage von mgcluebeckExchange Server2 Kommentare

Hallo erstmal ins Forum, ich habe ein Problem mit einen Exchange 2010. Dort ist Direktmail eingerichtet. Zudem habe ich ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 13 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...