Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCA Festplatten bei RAID Initialisierung plötzlich offline

Mitglied: Slash500

Slash500 (Level 1) - Jetzt verbinden

24.10.2010 um 11:41 Uhr, 3826 Aufrufe, 1 Kommentar

Hallo zusammen,
ich habe mich hier angemeldet, weil ich am Verzweifeln bin und mir die Ideen ausgehen. Ich hoffe Ihr könnt mir bei meinem Problem helfen!

Ich baue gerade einen gebrauchten Supermicro Server auf und komme bei der Raid Einrichtung nicht weiter.

Der Server hat folgende Hardware:
PDSME+ Board
Core2Duo 2,2GHZ
6GB DDR2
LSI Logic MegaRAID SCSI 320-1 (520)
4 x IBM-Hitachi 146GB HDD Ultra320 SCSI SCA 80-Pin 10000 RPM 07N9418

Die Festplatten stecken an dem Backplane vom Supermicro und dieser ist direkt mit dem Controller verbunden.
Alle Festplatten werden auch vom Controller erkannt, soweit so gut.

Ich habe also über die 4 Platten ein Raid5 gelegt und die Konfiguration gespeichert. Soweit immer noch alles gut.
Dann möchte er die Festplatten initialisieren. Das dauert natürlich. Nach ca. 20min bricht er den Vorgang jedoch ab und fängt wild an zu piepen.
Die erste Festplatte (ID 0) im Verbund steht auf Fehler und ist Offline.

Ich habe vermutet, dass die Platte vielleicht defekt ist, da ich alle Festplatten gebraucht gekauft habe. Also habe ich die vermutlich defekte rausgenommen, alle Platten formatiert und ein Raid5 mit den 3 verbleibenden Platten eingerichtet. Aber siehe da: Wieder die erste der Platten auf Fehler und Offline. Ich kann die Festplatte aus dem Controler heraus jedoch wieder Online setzen und Sie wird auch wieder richtig erkannt. Bei einer Neu-Initialisierung des Raid-Verbundes jedoch wieder genau das gleiche Problem.

Ich habe schon alles versucht:
- Firmwareupdate
- Anderer Radi Controller (Fast gleicher Typ)
- Andere Raid Level
- Nur 2 Festplatten
- Ganz anderen PC mit PCI Raid-Controller (Auch LSI) und dann per Kabel an das Backplane vom Server
- Anderes Kabel
- Zweites Backplane (Ich habe 2 Backplanes je 5 Slots verbaut)

Langsam gehen mir echt die Ideen aus. Sitze da jetzt seit 3 Tagen fast ununterbrochen dran. Kann das eventuel eine Inkompatibilität mit den Platten sein, oder kann es sogar am Backplane liegen?
Andere SCA Platten zum Testen habe ich leider nicht hier, nur eine alte 9GB und eine nicht SCA 4GB....

Ich muss gestehen, das ist das erste mal, dass ich ein SCSI Raid aufsetze, vielleicht ist es ja auch ein ganz banaler Fehler aber ich komme nicht drauf!

VIele Grüße
Thomas
Mitglied: hernie
11.05.2011 um 23:02 Uhr
Es gibt von Hitachi den Drive Fitness Test (DFT), der gerade auch bei SCSI Festplatten sehr gute Ergebnisse liefert ob ein Defekt vorliegt.

Am Besten mal alle Festplatten mit dem DFT durchchecken:

http://www.hitachigst.com/support/downloads/

Intuitiv würde ich auf ein Problem mit der Verkabelung oder Terminierung tippen - aber das hast Du ja offenbar bereits alles gecheckt und gewechselt.


*Nachtrag: sehe gerade dass die Frage schön älter ist - aber vielleicht hilft es ja dennoch jemandem **
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2008 plötzlich offline
gelöst Frage von tsunamiWindows Server5 Kommentare

Hallo Administrator.de, ich habe ein komisches Problem. Kurze Info: Domänennetzwerk mit 4 clients WIndows 7. Server 2008. Das Ganze ...

Server-Hardware

Ideen für günstiges Hot-Swap-Fähiges SCA Raid?

Frage von HacklerServer-Hardware1 Kommentar

Hallo Liebes Forum! Ich habe mich hier angemeldet um mich von euch vorerst 'mal zu einer speziellen Frage inspirieren ...

Batch & Shell

COM Port Initialisierung

gelöst Frage von 97872Batch & Shell15 Kommentare

Hallo Zusammen, ich suche ein Tool/Script oder sonst etwas, dass mir nach dem Start einer XP Maschine kurz ein ...

Festplatten, SSD, Raid

Raid auf neue Festplatten

gelöst Frage von joergFestplatten, SSD, Raid9 Kommentare

Hallo zusammen, ist es möglich in einem Raid 1 eine Festplatte gegen eine größere und schnellere zu tauschen? Hintergrund: ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 19 MinutenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 20 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung23 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...