Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Scaleo 600 macht Problem mit Half Life2...

Mitglied: 32176

32176 (Level 1)

06.07.2006, aktualisiert 16.10.2012, 4834 Aufrufe, 4 Kommentare

Guude,

also ich hatte das folgende Problem nach installieren des sp2 gehabt (wie auch hier schon diskutiert: Probleme nach der Installation von SP2 auf XP mit Fujitsu-Siemens SCALEO 600)
konnte es aber durch ein BIOS-Update beseitigen.

jetzt zum eigentlichen Hauptproblem ohne das BIOS-Update installierte ich Half-Life² und es startete auch wie gewohnt bis es dann im Menü Bildschirm zu extrem Sound zucklern kam und das Menü sich eigentlich auch nur im abstand von zwei Minuten bedienen lies....so jetzt hab ich das BIOS aufgespielt und freute mich schon da besagtes Problem gelöst war. Schnell noch die Grafik-Einstellungen gemacht und dann zocken joar denkste das ganze geht vielleicht 60 sek. danach friert der Rechner ein und reagiert komplett überhaupt nicht mehr.

die 4in1 via Treiber sind installiert sowie eigentlich auch die restlichen Treiber die auf dem aktuellsten stand sind!
zu heiß wird er auch nicht bin echt mit meinem Latein am ende...

Ich hoffe ihr könnt mir weiterhelfen...wenn ihr noch irgendwelche infos braucht dann sagt bescheid!

Gruß Mark


die Hardware:

Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername HOME-PC
Benutzername Administrator

Motherboard:
CPU Typ AMD Athlon 64, 2000 MHz (10 x 200) 3200+
Motherboard Name FUJITSU SIEMENS D1607
Motherboard Chipsatz VIA VT8383 Apollo K8T800, AMD Hammer
Arbeitsspeicher 1024 MB (PC2700 DDR SDRAM)
BIOS Typ Phoenix (01/28/05)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige:
Grafikkarte RADEON 9800 PRO - Secondary (128 MB)
Grafikkarte RADEON 9800 PRO (128 MB)
3D-Beschleuniger ATI Radeon 9800 Pro (R350)
Monitor Plug und Play-Monitor [NoDB]

Multimedia:
Soundkarte VIA AC'97 Enhanced Audio Controller

Datenträger:
IDE Controller VIA Bus Master IDE Controller - 0571
IDE Controller VIA Serial ATA Controller - 3149
SCSI/RAID Controller VAX347S SCSI Controller
Festplatte WDC WD1200JB-00EVA0 (111 GB, IDE)
Festplatte Generic STORAGE DEVICE USB Device
Festplatte Generic STORAGE DEVICE USB Device
Festplatte Generic STORAGE DEVICE USB Device
Festplatte Generic STORAGE DEVICE USB Device
Festplatte WDC WD1600BB-00GUA0 USB Device (149 GB, USB)
Optisches Laufwerk _NEC DVD_RW ND-2500A
Optisches Laufwerk HL-DT-ST DVD-ROM GDR8162B
S.M.A.R.T. Festplatten-Status OK
Mitglied: 2095
06.07.2006 um 21:37 Uhr
Hi

meistens liegt das am CPU - Kühler , (ist der rechner den übertaktet?, ist die Informationen der CPU im bios richtig hinterlegt?)

haste schon mal die Rams durchgecheckt?

Wie verhält sich die Temperatur?

mfg
Bitte warten ..
Mitglied: xqTpx
07.07.2006 um 01:52 Uhr
Wenn du erwähnst das dein Computer direkt einfriert hört sich das für mich immer nach Speicherproblemen an.

Das beste Testprogramm dafür ist Memtest86, lade dir bitte die ISO Datei und brenne sie auf CD. Alterntaiv kannst du dir auch eine Startdiskette basteln. Ich mache das per ISO weil ich kein Diskettenlaufwerk mehr habe .

Also entweder per Diskette:
http://www.memtest86.com/memt32.zip

oder pre Iso:
http://www.memtest86.com/memtest86-3.2.iso.zip

Der Rechner muss von der CD / Diskette gestartet werden, damit das Programm Zugriff auf den kompletten Speicher erhält.

MFG
Bitte warten ..
Mitglied: 32176
09.07.2006 um 12:52 Uhr
erstmal danke für die antworten

also der memtest hatte nichts gefunden! aber ich habe daraufhin die beiden infineon 512 rausgemacht und von einem kumpel einen corsair 512 eingebaut und mit dem konnte ich jetzt 20 minuten spielen ohne probleme! werde das demnächst nochmal ausführlich testen und hoffe das nur die beiden ram ne macke haben und nicht der slot....weil auf dauer mit 512mb ram is schon ne quälerei :D
Bitte warten ..
Mitglied: xqTpx
10.07.2006 um 09:17 Uhr
nächster step wäre ein grafiklastiges Benchmark wie 3DMark mal eine halbe stunde im Loop laufen zu lassen. Dazu vielleicht noch ein CPU Benchmark und du hast dein Rechner auf 100% Leistung Wenn das gut geht kannst du ausschließen, dass es ein Wärme / Grafikkarten Problem ist.

LG Richard
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Subnetting mit 600 bis 800 rechnern
Frage von Son-Goten96Netzwerke12 Kommentare

Hallo Leute, ich hätte eine frage und wollte euch fragen, ob ich richtig liege. Die Aufgabe lautet, jedes Subnet ...

Viren und Trojaner
Avira macht Prüfung nicht
Frage von MWTUJEViren und Trojaner2 Kommentare

Hallo Leute, seit Mitte Februar soll jeder PC bei uns in der Firma um 18 Uhr eine vollständige Systemprüfung ...

Windows Server

Windows Server Firewall - Wie macht ihr das?

Frage von twistersWindows Server14 Kommentare

Hallo zusammen bis jetzt haben wir die Windows Firewall der internen Server nicht verwendet. Wurden also beim Aufsetzen deaktiviert. ...

Windows Server

Macht ein Server bei uns Sinn?

Frage von SouthtownWindows Server12 Kommentare

Hallo, wir sind ein kleines Unternehmen. Haben 1 "Server", 5 Clients (Windows) und 8 Mitarbeiter. Sind zum teil Teilzeitstellen, ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 15 MinutenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für einzelne Huawei-Smartphones

Tipp von VGem-e vor 1 StundeSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 17 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...